        <!DOCTYPE html><html lang="en-US">
    	<head>

		        <meta charset="UTF-8">
        <meta name="viewport" content="width=device-width, initial-scale=1">
        <link rel="profile" href="http://gmpg.org/xfn/11">
        <link rel="pingback" href="http://newbusinessethiopia.com/xmlrpc.php">
    <title>New gold mines trigger Burkina Faso’s economic recovery</title>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Feed" href="http://newbusinessethiopia.com/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Comments Feed" href="http://newbusinessethiopia.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/newbusinessethiopia.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='jquery-bxslider-css'  href='http://newbusinessethiopia.com/wp-content/themes/supermag/assets/library/bxslider/css/jquery.bxslider.min.css?ver=4.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='supermag-googleapis-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A600%2C400%7CRoboto%3A300italic%2C400%2C500%2C700&#038;ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='http://newbusinessethiopia.com/wp-content/themes/supermag/assets/library/Font-Awesome/css/font-awesome.min.css?ver=4.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='supermag-style-css'  href='http://newbusinessethiopia.com/wp-content/themes/supermag/style.css?ver=1.4.9' type='text/css' media='all' />
<style id='supermag-style-inline-css' type='text/css'>

            mark,
            .comment-form .form-submit input,
            .read-more,
            .bn-title,
            .home-icon.front_page_on,
            .header-wrapper .menu li:hover > a,
            .header-wrapper .menu > li.current-menu-item a,
            .header-wrapper .menu > li.current-menu-parent a,
            .header-wrapper .menu > li.current_page_parent a,
            .header-wrapper .menu > li.current_page_ancestor a,
            .header-wrapper .menu > li.current-menu-item > a:before,
            .header-wrapper .menu > li.current-menu-parent > a:before,
            .header-wrapper .menu > li.current_page_parent > a:before,
            .header-wrapper .menu > li.current_page_ancestor > a:before,
            .header-wrapper .main-navigation ul ul.sub-menu li:hover > a,
            .header-wrapper .main-navigation ul ul.children li:hover > a,
            .slider-section .cat-links a,
            .featured-desc .below-entry-meta .cat-links a,
            #calendar_wrap #wp-calendar #today,
            #calendar_wrap #wp-calendar #today a,
            .wpcf7-form input.wpcf7-submit:hover,
            .breadcrumb{
                background: #ed381c;
            }
        
            a:hover,
            .screen-reader-text:focus,
            .bn-content a:hover,
            .socials a:hover,
            .site-title a,
            .search-block input#menu-search,
            .widget_search input#s,
            .search-block #searchsubmit,
            .widget_search #searchsubmit,
            .footer-sidebar .featured-desc .above-entry-meta a:hover,
            .slider-section .slide-title:hover,
            .besides-slider .post-title a:hover,
            .slider-feature-wrap a:hover,
            .slider-section .bx-controls-direction a,
            .besides-slider .beside-post:hover .beside-caption,
            .besides-slider .beside-post:hover .beside-caption a:hover,
            .featured-desc .above-entry-meta span:hover,
            .posted-on a:hover,
            .cat-links a:hover,
            .comments-link a:hover,
            .edit-link a:hover,
            .tags-links a:hover,
            .byline a:hover,
            .nav-links a:hover,
            #supermag-breadcrumbs a:hover,
            .wpcf7-form input.wpcf7-submit {
                color: #ed381c;
            }
             .search-block input#menu-search,
            .widget_search input#s,
            .tagcloud a{
                border: 1px solid #ed381c;
            }
            .footer-wrapper .border,
            .nav-links .nav-previous a:hover,
            .nav-links .nav-next a:hover{
                border-top: 1px solid #ed381c;
            }
             .besides-slider .beside-post{
                border-bottom: 3px solid #ed381c;
            }
            .widget-title,
            .footer-wrapper,
            .page-header .page-title,
            .single .entry-header .entry-title{
                border-bottom: 1px solid #ed381c;
            }
            .widget-title:before,
            .page-header .page-title:before,
            .single .entry-header .entry-title:before{
                border-bottom: 7px solid #ed381c;
            }
           .wpcf7-form input.wpcf7-submit,
            article.post.sticky{
                border: 2px solid #ed381c;
            }
           .breadcrumb::after {
                border-left: 5px solid #ed381c;
            }
           .header-wrapper #site-navigation{
                border-bottom: 5px solid #ed381c;
            }
           @media screen and (max-width:992px){
                .slicknav_btn.slicknav_open{
                    border: 1px solid #ed381c;
                }
                 .header-wrapper .main-navigation ul ul.sub-menu li:hover > a,
                 .header-wrapper .main-navigation ul ul.children li:hover > a
                 {
                         background: #2d2d2d;
                 }
                .slicknav_btn.slicknav_open:before{
                    background: { #ed381c };
                    box-shadow: 0 6px 0 0 #ed381c, 0 12px 0 0 #ed381c;
                }
                .slicknav_nav li:hover > a,
                .slicknav_nav li.current-menu-ancestor a,
                .slicknav_nav li.current-menu-item  > a,
                .slicknav_nav li.current_page_item a,
                .slicknav_nav li.current_page_item .slicknav_item span,
                .slicknav_nav li .slicknav_item:hover a{
                    color: #ed381c;
                }
            }
</style>
<script type='text/javascript' src='http://newbusinessethiopia.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://newbusinessethiopia.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='http://newbusinessethiopia.com/wp-content/themes/supermag/assets/library/html5shiv/html5shiv.min.js?ver=3.7.3'></script>
<![endif]-->
<!--[if lt IE 9]>
<script type='text/javascript' src='http://newbusinessethiopia.com/wp-content/themes/supermag/assets/library/respond/respond.min.js?ver=1.1.2'></script>
<![endif]-->
<link rel='https://api.w.org/' href='http://newbusinessethiopia.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://newbusinessethiopia.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://newbusinessethiopia.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Dubai launches crime prediction technology' href='http://newbusinessethiopia.com/dubai-launches-crime-prediction-technology/' />
<link rel='next' title='Ethiopia to host traffic safety conference' href='http://newbusinessethiopia.com/ethiopia-to-host-traffic-safety-conference/' />
<meta name="generator" content="WordPress 4.7" />
<link rel="canonical" href="http://newbusinessethiopia.com/new-gold-mines-led-burkina-fasos-economic-recovery/" />
<link rel='shortlink' href='http://newbusinessethiopia.com/?p=885' />
<link rel="alternate" type="application/json+oembed" href="http://newbusinessethiopia.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fnewbusinessethiopia.com%2Fnew-gold-mines-led-burkina-fasos-economic-recovery%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://newbusinessethiopia.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fnewbusinessethiopia.com%2Fnew-gold-mines-led-burkina-fasos-economic-recovery%2F&#038;format=xml" />
<meta name="google-site-verification" content="cxccaMGP_yr0gdUcydxsm9DPmtF-GaWbTjwNpdudGwQ" /><link rel="icon" href="http://newbusinessethiopia.com/wp-content/uploads/2016/12/cropped-NBELogoNew-32x32.png" sizes="32x32" />
<link rel="icon" href="http://newbusinessethiopia.com/wp-content/uploads/2016/12/cropped-NBELogoNew-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://newbusinessethiopia.com/wp-content/uploads/2016/12/cropped-NBELogoNew-180x180.png" />
<meta name="msapplication-TileImage" content="http://newbusinessethiopia.com/wp-content/uploads/2016/12/cropped-NBELogoNew-270x270.png" />
<meta data-pso-pv="1.2.1" data-pso-pt="singlePost" data-pso-th="7afeaa14675593cda312036bd3899ebd"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script pagespeed_no_defer="" data-pso-version="20161208_000714">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</script>
	</head>
<body class="post-template-default single single-post postid-885 single-format-standard boxed-layout single-large-image blog-disable-image-zoom left-logo-right-ads right-sidebar at-sticky-sidebar group-blog">

        <div id="page" class="hfeed site">
        <a class="skip-link screen-reader-text" href="#content" title="link">Skip to content</a>
            <header id="masthead" class="site-header" role="banner">
            <div class="top-header-section clearfix">
                <div class="wrapper">
                     <div class="header-latest-posts float-left bn-title">Friday, December 23, 2016</div>                            <div class="header-latest-posts bn-wrapper float-left">
                                <div class="bn-title">
                                    Recent posts                                </div>
                                <ul class="bn">
                                                                            <li class="bn-content">
                                            <a href="http://newbusinessethiopia.com/ethiopia-to-host-traffic-safety-conference/" title="Ethiopia to host traffic safety conference">
                                                Ethiopia to host traffic safety conference                                            </a>
                                        </li>
                                                                            <li class="bn-content">
                                            <a href="http://newbusinessethiopia.com/new-gold-mines-led-burkina-fasos-economic-recovery/" title="New gold mines trigger Burkina Faso’s economic recovery">
                                                New gold mines trigger Burkina Faso’s economic recovery                                            </a>
                                        </li>
                                                                            <li class="bn-content">
                                            <a href="http://newbusinessethiopia.com/dubai-launches-crime-prediction-technology/" title="Dubai launches crime prediction technology">
                                                Dubai launches crime prediction technology                                            </a>
                                        </li>
                                                                            <li class="bn-content">
                                            <a href="http://newbusinessethiopia.com/accelerating-africas-infrastructure-delivery-to-create-jobs/" title="Accelerating Africa’s infrastructure delivery to create jobs">
                                                Accelerating Africa’s infrastructure delivery to create jobs                                            </a>
                                        </li>
                                                                            <li class="bn-content">
                                            <a href="http://newbusinessethiopia.com/experts-discuss-land-governance-to-increase-agricultural-investment/" title="Experts discuss land governance to increase agricultural investment">
                                                Experts discuss land governance to increase agricultural investment                                            </a>
                                        </li>
                                                                    </ul>
                            </div> <!-- .header-latest-posts -->
                                            <div class="right-header float-right">
                                <div class="socials">
                            <a href="https://www.facebook.com/pages/New-Business-Ethiopia/" class="facebook" data-title="Facebook" target="_blank">
                    <span class="font-icon-social-facebook"><i class="fa fa-facebook"></i></span>
                </a>
                            <a href="http://twitter.com/newBuz_Ethiopia" class="twitter" data-title="Twitter" target="_blank">
                    <span class="font-icon-social-twitter"><i class="fa fa-twitter"></i></span>
                </a>
                            <a href="https://www.youtube.com/channel/UCEQ8gJm6wQdWyY1WRm5UI2Q" class="youtube" data-title="Youtube" target="_blank">
                    <span class="font-icon-social-youtube"><i class="fa fa-youtube"></i></span>
                </a>
                            <a href="https://plus.google.com/+Newbusinessethiopia" class="google-plus" data-title="Google Plus" target="_blank">
                    <span class="font-icon-social-google-plus"><i class="fa fa-google-plus"></i></span>
                </a>
                        </div>
                            </div>
                </div>
            </div><!-- .top-header-section -->
            <div class="header-wrapper clearfix">
                <div class="header-container">
                    <div class="wrapper">
                        <div class="site-branding clearfix">
                                                            <div class="site-logo float-left">
                                                                    </div><!--site-logo-->
                                                        <div class="clearfix"></div>
                        </div>
                    </div>
                                        <nav id="site-navigation" class="main-navigation  clearfix" role="navigation">
                        <div class="header-main-menu wrapper clearfix">
                                                            <div class="home-icon">
                                    <a href="http://newbusinessethiopia.com/" title=""><i class="fa fa-home"></i></a>
                                </div>
                                <div class="acmethemes-nav"><ul id="menu-home" class="menu"><li id="menu-item-303" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-303"><a href="http://newbusinessethiopia.com/category/agribusiness/">Agribusiness</a></li>
<li id="menu-item-304" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-304"><a href="http://newbusinessethiopia.com/category/construction/">Construction</a></li>
<li id="menu-item-306" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-306"><a href="http://newbusinessethiopia.com/category/finance/">Finance</a></li>
<li id="menu-item-568" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-568"><a href="http://newbusinessethiopia.com/category/hospitality/">Hospitality</a></li>
<li id="menu-item-308" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-308"><a href="http://newbusinessethiopia.com/category/investment/">Investment</a></li>
<li id="menu-item-309" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-309"><a href="http://newbusinessethiopia.com/category/manufacturing/">Manufacturing</a></li>
<li id="menu-item-310" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-310"><a href="http://newbusinessethiopia.com/category/technology/">Technology</a></li>
<li id="menu-item-311" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-311"><a href="http://newbusinessethiopia.com/category/trade/">Trade</a></li>
<li id="menu-item-633" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-633"><a href="http://newbusinessethiopia.com/about-us/">About Us</a></li>
<li id="menu-item-882" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-882"><a href="http://newbusinessethiopia.com/subscription-settings/">Subscription Settings</a></li>
</ul></div><div class="random-post">                                        <a title="Ethiopia gets first e-booking services for bus transport" href="http://newbusinessethiopia.com/ethiopia-gets-first-e-booking-services-for-bus-transport/">
                                            <i class="fa fa-random icon-menu"></i>
                                        </a>
                                        </div><i class="fa fa-search icon-menu search-icon-menu"></i><div class='menu-search-toggle'><div class='menu-search-inner'><div class="search-block">
    <form action="http://newbusinessethiopia.com" class="searchform" id="searchform" method="get" role="search">
        <div>
            <label for="menu-search" class="screen-reader-text"></label>
                        <input type="text"  placeholder="Search"  id="menu-search" name="s" value="">
            <button class="fa fa-search" type="submit" id="searchsubmit"></button>
        </div>
    </form>
</div>
</div></div>                        </div>
                        <div class="responsive-slick-menu clearfix"></div>
                    </nav>
                    <!-- #site-navigation -->
                </div>
                <!-- .header-container -->
            </div>
            <!-- header-wrapper-->
        </header>
        <!-- #masthead -->
            <div class="wrapper content-wrapper clearfix">
            <div id="content" class="site-content">
    	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
			
<article id="post-885" class="post-885 post type-post status-publish format-standard has-post-thumbnail hentry category-investment">
	<header class="entry-header">
		<h1 class="entry-title">New gold mines trigger Burkina Faso’s economic recovery</h1>
		<div class="entry-meta">
			<span class="posted-on"><a href="http://newbusinessethiopia.com/new-gold-mines-led-burkina-fasos-economic-recovery/" rel="bookmark"><i class="fa fa-calendar"></i><time class="entry-date published" datetime="2016-12-23T10:35:46+00:00">December 23, 2016</time><time class="updated" datetime="2016-12-23T12:22:13+00:00">December 23, 2016</time></a></span><span class="byline"> <span class="author vcard"><a class="url fn n" href="http://newbusinessethiopia.com/author/newbusin/"><i class="fa fa-user"></i>newbusin</a></span></span>		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<!--post thumbnal options-->
			<div class="single-feat clearfix">
			<figure class="single-thumb single-thumb-full">
				<img width="468" height="263" src="http://newbusinessethiopia.com/wp-content/uploads/2016/12/BurkinaFasoMines.jpg" class="attachment-full size-full wp-post-image" alt="" srcset="http://newbusinessethiopia.com/wp-content/uploads/2016/12/BurkinaFasoMines.jpg 468w, http://newbusinessethiopia.com/wp-content/uploads/2016/12/BurkinaFasoMines-300x169.jpg 300w" sizes="(max-width: 468px) 100vw, 468px" />			</figure>
		</div><!-- .single-feat-->
		<div class="entry-content">
		<p><strong>After two years of weak growth, Burkina Faso’s Economic activity started to recover in 2016 following the entry of new gold mines, said the International Monetary Fund (IMF).</strong></p>
<p><span id="more-885"></span></p>
<p>The recovery is being led by the coming on stream of two new gold mines and a sharp projected rebound in agricultural output in late 2016-early 2017, after three disappointing years.</p>
<p>The January terrorist attacks and delays in approving the budget weighed on activity in the early part of 2016, but activity has rebounded and real GDP growth is now projected at 5.4 percent, improving from 4.0 percent in 2015, IMF said.</p>
<p>Inflation continued to decline and is expected to remain subdued at 0.6 percent at end-year. Private sector credit growth remained weak in 2015 at 7.0 percent, and is only expected to gradually recover to 9.4 percent in 2016.</p>
<p>The government approved an ambitious five-year national economic and social development plan (PNDES) in July. The plan aims at transforming the economy to achieve strong, sustainable and resilient growth that will create jobs and raise living standards.</p>
<p>The recovery is expected to consolidate in 2017 with growth being projected to rise to 6.1 percent as domestic and external conditions remain supportive. In particular, a scaled up public infrastructure investment program, a supportive monetary stance, higher agricultural output and continued low international prices for energy imports should assist the recovery.</p>
<p>Implementation of the authorities&#8217; PNDES will lead to an increase in public investment, notably aimed at closing energy and transport infrastructure gaps. In that context, the fiscal deficit is set to widen to 3.6 percent of GDP.</p>
<p>Program performance remains strong and the authorities have advanced important reforms to create the conditions for sustained medium-term economic performance and poverty reduction. Reforms include, most notably, actions to improve tax administration, broaden the tax base, and improve the management and financial health of the publicly-owned energy utilities.</p>
<p>In addition, the authorities have embarked upon a comprehensive five-year development agenda to tackle growth bottlenecks and support job-rich, poverty-reducing, sustainable growth, which focuses on increasing physical and human capital, improving the business environment, expanding financial access, and lower the cost of energy.</p>
<p><a href="https://www.imf.org/external/country/BFA/index.htm?pn=0">IMF</a> executive board of directors who assed Burkina Faso’s economy last week emphasized the importance of careful prioritization and sequencing of public investment projects, as well as effective implementation of measures to improve absorptive capacity. In particular, they cautioned against a too rapid increase in public investment that would negatively impact its efficiency and debt sustainability.</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
			</div><!-- .entry-content -->

	<footer class="entry-footer">
		<span class="cat-links"><i class="fa fa-folder-o"></i><a href="http://newbusinessethiopia.com/category/investment/" rel="category tag">Investment</a></span>	</footer><!-- .entry-footer -->
</article><!-- #post-## -->

			
	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="http://newbusinessethiopia.com/dubai-launches-crime-prediction-technology/" rel="prev">Dubai launches crime prediction technology</a></div><div class="nav-next"><a href="http://newbusinessethiopia.com/ethiopia-to-host-traffic-safety-conference/" rel="next">Ethiopia to host traffic safety conference</a></div></div>
	</nav>            <h2 class="widget-title">
                Related posts            </h2>
            <ul class="featured-entries-col featured-entries featured-col-posts featured-related-posts">
                                    <li class="acme-col-3">
                        <figure class="widget-image">
                            <a href="http://newbusinessethiopia.com/ethiopia-america-discuss-democracy-human-rights/">
                                <img width="384" height="309" src="http://newbusinessethiopia.com/wp-content/uploads/2016/12/ObamainAddis.jpg" class="attachment-large size-large wp-post-image" alt="" srcset="http://newbusinessethiopia.com/wp-content/uploads/2016/12/ObamainAddis.jpg 384w, http://newbusinessethiopia.com/wp-content/uploads/2016/12/ObamainAddis-300x241.jpg 300w" sizes="(max-width: 384px) 100vw, 384px" />                            </a>
                        </figure>
                        <div class="featured-desc">
                            <div class="above-entry-meta">
                                                                <span>
                                    <a href="http://newbusinessethiopia.com/2016/12/16/">
                                        <i class="fa fa-calendar"></i>
                                        December 16, 2016                                    </a>
                                </span>
                                <span>
                                    <a href="http://newbusinessethiopia.com/author/newbusin/" title="newbusin">
                                        <i class="fa fa-user"></i>
                                        newbusin                                    </a>
                                </span>
                                <span>
                                    <a href="http://newbusinessethiopia.com/ethiopia-america-discuss-democracy-human-rights/#respond"><i class="fa fa-comment"></i>0</a>                                </span>
                            </div>
                            <a href="http://newbusinessethiopia.com/ethiopia-america-discuss-democracy-human-rights/">
                                <h4 class="title">
                                    Ethiopia, America discuss democracy, human rights                                </h4>
                            </a>
                            <div class="details">Ethiopian government and United States officials met in Addis Ababa on Thursday for the 7th Bilateral...</div>                            <div class="below-entry-meta">
                                <span class="cat-links"><a href="http://newbusinessethiopia.com/category/investment/"  rel="category tag">Investment</a>&nbsp;</span>                            </div>
                        </div>
                    </li>
                                        <li class="acme-col-3">
                        <figure class="widget-image">
                            <a href="http://newbusinessethiopia.com/328/">
                                <img width="388" height="185" src="http://newbusinessethiopia.com/wp-content/uploads/2016/12/AfDBLogo.jpg" class="attachment-large size-large wp-post-image" alt="" srcset="http://newbusinessethiopia.com/wp-content/uploads/2016/12/AfDBLogo.jpg 388w, http://newbusinessethiopia.com/wp-content/uploads/2016/12/AfDBLogo-300x143.jpg 300w" sizes="(max-width: 388px) 100vw, 388px" />                            </a>
                        </figure>
                        <div class="featured-desc">
                            <div class="above-entry-meta">
                                                                <span>
                                    <a href="http://newbusinessethiopia.com/2016/12/14/">
                                        <i class="fa fa-calendar"></i>
                                        December 14, 2016                                    </a>
                                </span>
                                <span>
                                    <a href="http://newbusinessethiopia.com/author/newbusin/" title="newbusin">
                                        <i class="fa fa-user"></i>
                                        newbusin                                    </a>
                                </span>
                                <span>
                                    <a href="http://newbusinessethiopia.com/328/#respond"><i class="fa fa-comment"></i>0</a>                                </span>
                            </div>
                            <a href="http://newbusinessethiopia.com/328/">
                                <h4 class="title">
                                    African Development Bank finances investment on energy                                </h4>
                            </a>
                            <div class="details">African Development Bank (AfDB) approves USD 50 million equity investment and USD 50 million convertible loan...</div>                            <div class="below-entry-meta">
                                <span class="cat-links"><a href="http://newbusinessethiopia.com/category/finance/"  rel="category tag">Finance</a>&nbsp;<a href="http://newbusinessethiopia.com/category/investment/"  rel="category tag">Investment</a>&nbsp;</span>                            </div>
                        </div>
                    </li>
                                        <li class="acme-col-3">
                        <figure class="widget-image">
                            <a href="http://newbusinessethiopia.com/conference-urges-to-making-agriculture-centre-of-africas-development/">
                                <img width="360" height="240" src="http://newbusinessethiopia.com/wp-content/uploads/2016/12/AgricultureinAfrica.jpg" class="attachment-large size-large wp-post-image" alt="" srcset="http://newbusinessethiopia.com/wp-content/uploads/2016/12/AgricultureinAfrica.jpg 360w, http://newbusinessethiopia.com/wp-content/uploads/2016/12/AgricultureinAfrica-300x200.jpg 300w" sizes="(max-width: 360px) 100vw, 360px" />                            </a>
                        </figure>
                        <div class="featured-desc">
                            <div class="above-entry-meta">
                                                                <span>
                                    <a href="http://newbusinessethiopia.com/2016/12/08/">
                                        <i class="fa fa-calendar"></i>
                                        December 8, 2016                                    </a>
                                </span>
                                <span>
                                    <a href="http://newbusinessethiopia.com/author/newbusin/" title="newbusin">
                                        <i class="fa fa-user"></i>
                                        newbusin                                    </a>
                                </span>
                                <span>
                                    <a href="http://newbusinessethiopia.com/conference-urges-to-making-agriculture-centre-of-africas-development/#respond"><i class="fa fa-comment"></i>0</a>                                </span>
                            </div>
                            <a href="http://newbusinessethiopia.com/conference-urges-to-making-agriculture-centre-of-africas-development/">
                                <h4 class="title">
                                    Conference urges to making agriculture centre of Africa’s development                                </h4>
                            </a>
                            <div class="details">The 11th African Economic Conference (AEC) wound up in Abuja, Nigeria on Wednesday, after three days...</div>                            <div class="below-entry-meta">
                                <span class="cat-links"><a href="http://newbusinessethiopia.com/category/investment/"  rel="category tag">Investment</a>&nbsp;</span>                            </div>
                        </div>
                    </li>
                                </ul>
            <div class="clearfix"></div>
            
			
		
		</main><!-- #main -->
	</div><!-- #primary -->
	<div id="secondary-right" class="widget-area sidebar secondary-sidebar float-right" role="complementary">
		<div id="sidebar-section-top" class="widget-area sidebar clearfix">
			<aside id="supermag_ad-5" class="widget widget_supermag_ad"><div class="supermag-ad-widget"><a href="http://www.dhgate.com/"  target="_blank" ><img src="http://newbusinessethiopia.com/wp-content/uploads/2016/12/dhgate.gif" alt="" /></a></div></aside>                <aside id="supermag_posts_col-12" class="widget widget_supermag_posts_col"><h3 class="widget-title"><span>Finance</span></h3>                <ul class=" featured-entries-col featured-entries supermag-except-home featured-col-posts supermag-sidebar">
                                            <li class="acme-col-3">
                            <figure class="widget-image">
                                <a href="http://newbusinessethiopia.com/lagos-to-host-cashless-africa-expo-2017/">
                                    <img width="490" height="326" src="http://newbusinessethiopia.com/wp-content/uploads/2016/12/MobileBanking.png" class="attachment-large size-large wp-post-image" alt="" srcset="http://newbusinessethiopia.com/wp-content/uploads/2016/12/MobileBanking.png 490w, http://newbusinessethiopia.com/wp-content/uploads/2016/12/MobileBanking-300x200.png 300w" sizes="(max-width: 490px) 100vw, 490px" />                                </a>
                            </figure>
                            <div class="featured-desc">
                                <div class="above-entry-meta">
                                                                        <span>
                                        <a href="http://newbusinessethiopia.com/2016/12/21/">
                                            <i class="fa fa-calendar"></i>
                                            December 21, 2016                                        </a>
                                    </span>
                                    <span>
                                        <a href="http://newbusinessethiopia.com/author/newbusin/" title="newbusin">
                                            <i class="fa fa-user"></i>
                                            newbusin                                        </a>
                                    </span>
                                    <span>
                                        <span>Comments Off<span class="screen-reader-text"> on Lagos to host Cashless Africa Expo 2017</span></span>                                    </span>
                                </div>
                                <a href="http://newbusinessethiopia.com/lagos-to-host-cashless-africa-expo-2017/">
                                    <h4 class="title">
                                        Lagos to host Cashless Africa Expo 2017                                    </h4>
                                </a>
                                <div class="details">Financial industry thought leaders from more than 40 countries are set to gather for ‘Cashless Africa...</div>                                <div class="below-entry-meta">
                                    <span class="cat-links"><a href="http://newbusinessethiopia.com/category/finance/"  rel="category tag">Finance</a>&nbsp;<a href="http://newbusinessethiopia.com/category/technology/"  rel="category tag">Technology</a>&nbsp;</span>                                </div>
                            </div>
                        </li>
                                            <li class="acme-col-3">
                            <figure class="widget-image">
                                <a href="http://newbusinessethiopia.com/african-development-bank-approves-africa-renewable-energy-initiative/">
                                    <img width="400" height="266" src="http://newbusinessethiopia.com/wp-content/uploads/2016/12/EnergyInAfrica.jpg" class="attachment-large size-large wp-post-image" alt="" srcset="http://newbusinessethiopia.com/wp-content/uploads/2016/12/EnergyInAfrica.jpg 400w, http://newbusinessethiopia.com/wp-content/uploads/2016/12/EnergyInAfrica-300x200.jpg 300w" sizes="(max-width: 400px) 100vw, 400px" />                                </a>
                            </figure>
                            <div class="featured-desc">
                                <div class="above-entry-meta">
                                                                        <span>
                                        <a href="http://newbusinessethiopia.com/2016/12/16/">
                                            <i class="fa fa-calendar"></i>
                                            December 16, 2016                                        </a>
                                    </span>
                                    <span>
                                        <a href="http://newbusinessethiopia.com/author/newbusin/" title="newbusin">
                                            <i class="fa fa-user"></i>
                                            newbusin                                        </a>
                                    </span>
                                    <span>
                                        <a href="http://newbusinessethiopia.com/african-development-bank-approves-africa-renewable-energy-initiative/#respond"><i class="fa fa-comment"></i>0</a>                                    </span>
                                </div>
                                <a href="http://newbusinessethiopia.com/african-development-bank-approves-africa-renewable-energy-initiative/">
                                    <h4 class="title">
                                        African Development Bank approves Africa Renewable Energy Initiative                                    </h4>
                                </a>
                                <div class="details">The Boards of Directors of the African Development Bank (AfDB) have endorsed the proposal by the...</div>                                <div class="below-entry-meta">
                                    <span class="cat-links"><a href="http://newbusinessethiopia.com/category/finance/"  rel="category tag">Finance</a>&nbsp;</span>                                </div>
                            </div>
                        </li>
                    <div class="clearfix visible-sm"></div>                        <li class="acme-col-3">
                            <figure class="widget-image">
                                <a href="http://newbusinessethiopia.com/328/">
                                    <img width="388" height="185" src="http://newbusinessethiopia.com/wp-content/uploads/2016/12/AfDBLogo.jpg" class="attachment-large size-large wp-post-image" alt="" srcset="http://newbusinessethiopia.com/wp-content/uploads/2016/12/AfDBLogo.jpg 388w, http://newbusinessethiopia.com/wp-content/uploads/2016/12/AfDBLogo-300x143.jpg 300w" sizes="(max-width: 388px) 100vw, 388px" />                                </a>
                            </figure>
                            <div class="featured-desc">
                                <div class="above-entry-meta">
                                                                        <span>
                                        <a href="http://newbusinessethiopia.com/2016/12/14/">
                                            <i class="fa fa-calendar"></i>
                                            December 14, 2016                                        </a>
                                    </span>
                                    <span>
                                        <a href="http://newbusinessethiopia.com/author/newbusin/" title="newbusin">
                                            <i class="fa fa-user"></i>
                                            newbusin                                        </a>
                                    </span>
                                    <span>
                                        <a href="http://newbusinessethiopia.com/328/#respond"><i class="fa fa-comment"></i>0</a>                                    </span>
                                </div>
                                <a href="http://newbusinessethiopia.com/328/">
                                    <h4 class="title">
                                        African Development Bank finances investment on energy                                    </h4>
                                </a>
                                <div class="details">African Development Bank (AfDB) approves USD 50 million equity investment and USD 50 million convertible loan...</div>                                <div class="below-entry-meta">
                                    <span class="cat-links"><a href="http://newbusinessethiopia.com/category/finance/"  rel="category tag">Finance</a>&nbsp;<a href="http://newbusinessethiopia.com/category/investment/"  rel="category tag">Investment</a>&nbsp;</span>                                </div>
                            </div>
                        </li>
                    <div class="clearfix visible-lg"></div>                </ul>
                </aside><div class='clearfix'></div><aside id="supermag_ad-14" class="widget widget_supermag_ad"><h3 class="widget-title"><span>Online Photo Editor</span></h3></aside>                <aside id="supermag_posts_col-13" class="widget widget_supermag_posts_col"><h3 class="widget-title"><span>Hospitality</span></h3>                <ul class=" featured-entries-col featured-entries supermag-except-home featured-col-posts supermag-sidebar">
                                            <li class="acme-col-3">
                            <figure class="widget-image">
                                <a href="http://newbusinessethiopia.com/ethiopian-los-angeles-area-office-receives-star-alliance/">
                                    <img width="390" height="208" src="http://newbusinessethiopia.com/wp-content/uploads/2016/12/ETlosAngelesOffice.png" class="attachment-large size-large wp-post-image" alt="" srcset="http://newbusinessethiopia.com/wp-content/uploads/2016/12/ETlosAngelesOffice.png 390w, http://newbusinessethiopia.com/wp-content/uploads/2016/12/ETlosAngelesOffice-300x160.png 300w" sizes="(max-width: 390px) 100vw, 390px" />                                </a>
                            </figure>
                            <div class="featured-desc">
                                <div class="above-entry-meta">
                                                                        <span>
                                        <a href="http://newbusinessethiopia.com/2016/12/16/">
                                            <i class="fa fa-calendar"></i>
                                            December 16, 2016                                        </a>
                                    </span>
                                    <span>
                                        <a href="http://newbusinessethiopia.com/author/newbusin/" title="newbusin">
                                            <i class="fa fa-user"></i>
                                            newbusin                                        </a>
                                    </span>
                                    <span>
                                        <a href="http://newbusinessethiopia.com/ethiopian-los-angeles-area-office-receives-star-alliance/#respond"><i class="fa fa-comment"></i>0</a>                                    </span>
                                </div>
                                <a href="http://newbusinessethiopia.com/ethiopian-los-angeles-area-office-receives-star-alliance/">
                                    <h4 class="title">
                                        Ethiopian Los Angeles area office receives Star Alliance                                    </h4>
                                </a>
                                <div class="details">Ethiopian Airlines Los Angeles Area Office received the Star Alliance CEO Awards for 2016, as a...</div>                                <div class="below-entry-meta">
                                    <span class="cat-links"><a href="http://newbusinessethiopia.com/category/hospitality/"  rel="category tag">Hospitality</a>&nbsp;</span>                                </div>
                            </div>
                        </li>
                                            <li class="acme-col-3">
                            <figure class="widget-image">
                                <a href="http://newbusinessethiopia.com/african-development-bank-provides-159-million-loan-to-ethiopian-airlines/">
                                    <img width="331" height="172" src="http://newbusinessethiopia.com/wp-content/uploads/2010/08/EthiopianAirlines.jpg" class="attachment-large size-large wp-post-image" alt="" srcset="http://newbusinessethiopia.com/wp-content/uploads/2010/08/EthiopianAirlines.jpg 331w, http://newbusinessethiopia.com/wp-content/uploads/2010/08/EthiopianAirlines-300x156.jpg 300w" sizes="(max-width: 331px) 100vw, 331px" />                                </a>
                            </figure>
                            <div class="featured-desc">
                                <div class="above-entry-meta">
                                                                        <span>
                                        <a href="http://newbusinessethiopia.com/2016/12/15/">
                                            <i class="fa fa-calendar"></i>
                                            December 15, 2016                                        </a>
                                    </span>
                                    <span>
                                        <a href="http://newbusinessethiopia.com/author/newbusin/" title="newbusin">
                                            <i class="fa fa-user"></i>
                                            newbusin                                        </a>
                                    </span>
                                    <span>
                                        <a href="http://newbusinessethiopia.com/african-development-bank-provides-159-million-loan-to-ethiopian-airlines/#comments"><i class="fa fa-comment"></i>1</a>                                    </span>
                                </div>
                                <a href="http://newbusinessethiopia.com/african-development-bank-provides-159-million-loan-to-ethiopian-airlines/">
                                    <h4 class="title">
                                        African Development Bank provides $159 million loan to Ethiopian Airlines                                    </h4>
                                </a>
                                <div class="details">The Board of Directors of the African Development Bank (AfDB) has approved a financing package of...</div>                                <div class="below-entry-meta">
                                    <span class="cat-links"><a href="http://newbusinessethiopia.com/category/hospitality/"  rel="category tag">Hospitality</a>&nbsp;</span>                                </div>
                            </div>
                        </li>
                    <div class="clearfix visible-sm"></div>                        <li class="acme-col-3">
                            <figure class="widget-image">
                                <a href="http://newbusinessethiopia.com/on-earth-as-it-is-in-heaven/">
                                    <img width="441" height="371" src="http://newbusinessethiopia.com/wp-content/uploads/2010/08/EthiopiaRegionalMap.gif" class="attachment-large size-large wp-post-image" alt="" />                                </a>
                            </figure>
                            <div class="featured-desc">
                                <div class="above-entry-meta">
                                                                        <span>
                                        <a href="http://newbusinessethiopia.com/2010/08/09/">
                                            <i class="fa fa-calendar"></i>
                                            August 9, 2010                                        </a>
                                    </span>
                                    <span>
                                        <a href="http://newbusinessethiopia.com/author/newbusin/" title="newbusin">
                                            <i class="fa fa-user"></i>
                                            newbusin                                        </a>
                                    </span>
                                    <span>
                                        <a href="http://newbusinessethiopia.com/on-earth-as-it-is-in-heaven/#respond"><i class="fa fa-comment"></i>0</a>                                    </span>
                                </div>
                                <a href="http://newbusinessethiopia.com/on-earth-as-it-is-in-heaven/">
                                    <h4 class="title">
                                        On Earth as it is in Heaven…                                    </h4>
                                </a>
                                <div class="details">EDITORIAL- Since the dawn of civilization and up to the late 1960s, Ethiopia has played prominent even...</div>                                <div class="below-entry-meta">
                                    <span class="cat-links"><a href="http://newbusinessethiopia.com/category/hospitality/"  rel="category tag">Hospitality</a>&nbsp;</span>                                </div>
                            </div>
                        </li>
                    <div class="clearfix visible-lg"></div>                </ul>
                </aside><div class='clearfix'></div>                <aside id="supermag_posts_col-11" class="widget widget_supermag_posts_col"><h3 class="widget-title"><span>Manufacturing</span></h3>                <ul class=" featured-entries-col featured-entries supermag-except-home featured-col-posts supermag-sidebar">
                                            <li class="acme-col-3">
                            <figure class="widget-image">
                                <a href="http://newbusinessethiopia.com/ethiopia-aims-learing-from-kenya-to-improve-its-dairy-sector/">
                                    <img width="390" height="250" src="http://newbusinessethiopia.com/wp-content/uploads/2016/12/SGIpresserETHIOPIA.png" class="attachment-large size-large wp-post-image" alt="" srcset="http://newbusinessethiopia.com/wp-content/uploads/2016/12/SGIpresserETHIOPIA.png 390w, http://newbusinessethiopia.com/wp-content/uploads/2016/12/SGIpresserETHIOPIA-300x192.png 300w" sizes="(max-width: 390px) 100vw, 390px" />                                </a>
                            </figure>
                            <div class="featured-desc">
                                <div class="above-entry-meta">
                                                                        <span>
                                        <a href="http://newbusinessethiopia.com/2016/01/19/">
                                            <i class="fa fa-calendar"></i>
                                            January 19, 2016                                        </a>
                                    </span>
                                    <span>
                                        <a href="http://newbusinessethiopia.com/author/newbusin/" title="newbusin">
                                            <i class="fa fa-user"></i>
                                            newbusin                                        </a>
                                    </span>
                                    <span>
                                        <a href="http://newbusinessethiopia.com/ethiopia-aims-learing-from-kenya-to-improve-its-dairy-sector/#respond"><i class="fa fa-comment"></i>0</a>                                    </span>
                                </div>
                                <a href="http://newbusinessethiopia.com/ethiopia-aims-learing-from-kenya-to-improve-its-dairy-sector/">
                                    <h4 class="title">
                                        Ethiopia aims learing from kenya to improve its dairy sector                                    </h4>
                                </a>
                                <div class="details">With aim of transforming Ethiopia’s dairy products using Kenyan experience, Schulze Global Investment (SGI), the United States based private equity...</div>                                <div class="below-entry-meta">
                                    <span class="cat-links"><a href="http://newbusinessethiopia.com/category/agribusiness/"  rel="category tag">Agribusiness</a>&nbsp;<a href="http://newbusinessethiopia.com/category/manufacturing/"  rel="category tag">Manufacturing</a>&nbsp;</span>                                </div>
                            </div>
                        </li>
                                            <li class="acme-col-3">
                            <figure class="widget-image">
                                <a href="http://newbusinessethiopia.com/ethiopians-prefer-driving-home-grown-cars/">
                                    <img width="393" height="213" src="http://newbusinessethiopia.com/wp-content/uploads/2016/12/HollandcarAssembly.jpg" class="attachment-large size-large wp-post-image" alt="" srcset="http://newbusinessethiopia.com/wp-content/uploads/2016/12/HollandcarAssembly.jpg 393w, http://newbusinessethiopia.com/wp-content/uploads/2016/12/HollandcarAssembly-300x163.jpg 300w" sizes="(max-width: 393px) 100vw, 393px" />                                </a>
                            </figure>
                            <div class="featured-desc">
                                <div class="above-entry-meta">
                                                                        <span>
                                        <a href="http://newbusinessethiopia.com/2010/09/06/">
                                            <i class="fa fa-calendar"></i>
                                            September 6, 2010                                        </a>
                                    </span>
                                    <span>
                                        <a href="http://newbusinessethiopia.com/author/newbusin/" title="newbusin">
                                            <i class="fa fa-user"></i>
                                            newbusin                                        </a>
                                    </span>
                                    <span>
                                        <a href="http://newbusinessethiopia.com/ethiopians-prefer-driving-home-grown-cars/#respond"><i class="fa fa-comment"></i>0</a>                                    </span>
                                </div>
                                <a href="http://newbusinessethiopia.com/ethiopians-prefer-driving-home-grown-cars/">
                                    <h4 class="title">
                                        Ethiopians prefer driving home-grown cars                                    </h4>
                                </a>
                                <div class="details">By Luc van Kemenade for newBusinessEthiopia.com With public purchasing power on the rise, Ethiopia’s small but...</div>                                <div class="below-entry-meta">
                                    <span class="cat-links"><a href="http://newbusinessethiopia.com/category/manufacturing/"  rel="category tag">Manufacturing</a>&nbsp;</span>                                </div>
                            </div>
                        </li>
                    <div class="clearfix visible-sm"></div>                        <li class="acme-col-3">
                            <figure class="widget-image">
                                <a href="http://newbusinessethiopia.com/dancing-the-bio-fuel-samba/">
                                    <img width="359" height="195" src="http://newbusinessethiopia.com/wp-content/uploads/2016/12/BiodieselSamba.jpg" class="attachment-large size-large wp-post-image" alt="" srcset="http://newbusinessethiopia.com/wp-content/uploads/2016/12/BiodieselSamba.jpg 359w, http://newbusinessethiopia.com/wp-content/uploads/2016/12/BiodieselSamba-300x163.jpg 300w" sizes="(max-width: 359px) 100vw, 359px" />                                </a>
                            </figure>
                            <div class="featured-desc">
                                <div class="above-entry-meta">
                                                                        <span>
                                        <a href="http://newbusinessethiopia.com/2010/08/25/">
                                            <i class="fa fa-calendar"></i>
                                            August 25, 2010                                        </a>
                                    </span>
                                    <span>
                                        <a href="http://newbusinessethiopia.com/author/newbusin/" title="newbusin">
                                            <i class="fa fa-user"></i>
                                            newbusin                                        </a>
                                    </span>
                                    <span>
                                        <a href="http://newbusinessethiopia.com/dancing-the-bio-fuel-samba/#respond"><i class="fa fa-comment"></i>0</a>                                    </span>
                                </div>
                                <a href="http://newbusinessethiopia.com/dancing-the-bio-fuel-samba/">
                                    <h4 class="title">
                                        Dancing the bio-fuel samba                                    </h4>
                                </a>
                                <div class="details">By Tesfu Telahoun To describe Ethiopia as a large country is to understate the sheer size...</div>                                <div class="below-entry-meta">
                                    <span class="cat-links"><a href="http://newbusinessethiopia.com/category/agribusiness/"  rel="category tag">Agribusiness</a>&nbsp;<a href="http://newbusinessethiopia.com/category/manufacturing/"  rel="category tag">Manufacturing</a>&nbsp;</span>                                </div>
                            </div>
                        </li>
                    <div class="clearfix visible-lg"></div>                </ul>
                </aside><div class='clearfix'></div><aside id="calendar-4" class="widget widget_calendar"><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>December 2016</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="http://newbusinessethiopia.com/2016/11/">&laquo; Nov</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr>
		<td colspan="3" class="pad">&nbsp;</td><td>1</td><td>2</td><td>3</td><td>4</td>
	</tr>
	<tr>
		<td>5</td><td>6</td><td>7</td><td><a href="http://newbusinessethiopia.com/2016/12/08/" aria-label="Posts published on December 8, 2016">8</a></td><td><a href="http://newbusinessethiopia.com/2016/12/09/" aria-label="Posts published on December 9, 2016">9</a></td><td>10</td><td>11</td>
	</tr>
	<tr>
		<td>12</td><td>13</td><td><a href="http://newbusinessethiopia.com/2016/12/14/" aria-label="Posts published on December 14, 2016">14</a></td><td><a href="http://newbusinessethiopia.com/2016/12/15/" aria-label="Posts published on December 15, 2016">15</a></td><td><a href="http://newbusinessethiopia.com/2016/12/16/" aria-label="Posts published on December 16, 2016">16</a></td><td>17</td><td>18</td>
	</tr>
	<tr>
		<td><a href="http://newbusinessethiopia.com/2016/12/19/" aria-label="Posts published on December 19, 2016">19</a></td><td><a href="http://newbusinessethiopia.com/2016/12/20/" aria-label="Posts published on December 20, 2016">20</a></td><td><a href="http://newbusinessethiopia.com/2016/12/21/" aria-label="Posts published on December 21, 2016">21</a></td><td><a href="http://newbusinessethiopia.com/2016/12/22/" aria-label="Posts published on December 22, 2016">22</a></td><td id="today"><a href="http://newbusinessethiopia.com/2016/12/23/" aria-label="Posts published on December 23, 2016">23</a></td><td>24</td><td>25</td>
	</tr>
	<tr>
		<td>26</td><td>27</td><td>28</td><td>29</td><td>30</td><td>31</td>
		<td class="pad" colspan="1">&nbsp;</td>
	</tr>
	</tbody>
	</table></div></aside><aside id="supermag_ad-6" class="widget widget_supermag_ad"><h3 class="widget-title"><span>Online Photo Editor</span></h3><div class="supermag-ad-widget"><a href="http://www.fotor.com/"  target="_blank" ><img src="http://newbusinessethiopia.com/wp-content/uploads/2016/12/NewFreePhotoEditor.jpg" alt="Photo effects online" /></a></div></aside>                <aside id="supermag_posts_col-15" class="widget widget_supermag_posts_col"><h3 class="widget-title"><span>Politics</span></h3>                <ul class=" featured-entries-col featured-entries supermag-except-home featured-col-posts supermag-sidebar">
                                            <li class="acme-col-3">
                            <figure class="widget-image">
                                <a href="http://newbusinessethiopia.com/report-highlights-al-shabaabs-changing-tactics/">
                                    <img width="393" height="257" src="http://newbusinessethiopia.com/wp-content/uploads/2016/12/IGADreportLaunching-1.jpg" class="attachment-large size-large wp-post-image" alt="" srcset="http://newbusinessethiopia.com/wp-content/uploads/2016/12/IGADreportLaunching-1.jpg 393w, http://newbusinessethiopia.com/wp-content/uploads/2016/12/IGADreportLaunching-1-300x196.jpg 300w" sizes="(max-width: 393px) 100vw, 393px" />                                </a>
                            </figure>
                            <div class="featured-desc">
                                <div class="above-entry-meta">
                                                                        <span>
                                        <a href="http://newbusinessethiopia.com/2016/08/15/">
                                            <i class="fa fa-calendar"></i>
                                            August 15, 2016                                        </a>
                                    </span>
                                    <span>
                                        <a href="http://newbusinessethiopia.com/author/newbusin/" title="newbusin">
                                            <i class="fa fa-user"></i>
                                            newbusin                                        </a>
                                    </span>
                                    <span>
                                        <span>Comments Off<span class="screen-reader-text"> on Report highlights Al Shabaab’s changing tactics</span></span>                                    </span>
                                </div>
                                <a href="http://newbusinessethiopia.com/report-highlights-al-shabaabs-changing-tactics/">
                                    <h4 class="title">
                                        Report highlights Al Shabaab’s changing tactics                                    </h4>
                                </a>
                                <div class="details">The inter-governmental Authority n Development (IGAD), the eight-country trade and development bloc in eastern Africa, has...</div>                                <div class="below-entry-meta">
                                    <span class="cat-links"><a href="http://newbusinessethiopia.com/category/politics/"  rel="category tag">Politics</a>&nbsp;</span>                                </div>
                            </div>
                        </li>
                                            <li class="acme-col-3">
                            <figure class="widget-image">
                                <a href="http://newbusinessethiopia.com/old-friends-warming-for-second-round-war/">
                                    <img width="432" height="259" src="http://newbusinessethiopia.com/wp-content/uploads/2016/12/EritreaEthiopiaBorderUN.gif" class="attachment-large size-large wp-post-image" alt="" />                                </a>
                            </figure>
                            <div class="featured-desc">
                                <div class="above-entry-meta">
                                                                        <span>
                                        <a href="http://newbusinessethiopia.com/2016/06/19/">
                                            <i class="fa fa-calendar"></i>
                                            June 19, 2016                                        </a>
                                    </span>
                                    <span>
                                        <a href="http://newbusinessethiopia.com/author/newbusin/" title="newbusin">
                                            <i class="fa fa-user"></i>
                                            newbusin                                        </a>
                                    </span>
                                    <span>
                                        <span>Comments Off<span class="screen-reader-text"> on Old friends warming for second round war</span></span>                                    </span>
                                </div>
                                <a href="http://newbusinessethiopia.com/old-friends-warming-for-second-round-war/">
                                    <h4 class="title">
                                        Old friends warming for second round war                                    </h4>
                                </a>
                                <div class="details">After Eritrea became an independent nation in 1993, the country was doing well economically and politically....</div>                                <div class="below-entry-meta">
                                    <span class="cat-links"><a href="http://newbusinessethiopia.com/category/politics/"  rel="category tag">Politics</a>&nbsp;</span>                                </div>
                            </div>
                        </li>
                    <div class="clearfix visible-sm"></div>                        <li class="acme-col-3">
                            <figure class="widget-image">
                                <a href="http://newbusinessethiopia.com/azerbaijan-tells-africa-to-urge-for-un-resolutions-implementation/">
                                    <img width="460" height="278" src="http://newbusinessethiopia.com/wp-content/uploads/2016/12/AmbassadorAzerbaijan2016April6.jpg" class="attachment-large size-large wp-post-image" alt="" srcset="http://newbusinessethiopia.com/wp-content/uploads/2016/12/AmbassadorAzerbaijan2016April6.jpg 460w, http://newbusinessethiopia.com/wp-content/uploads/2016/12/AmbassadorAzerbaijan2016April6-300x181.jpg 300w" sizes="(max-width: 460px) 100vw, 460px" />                                </a>
                            </figure>
                            <div class="featured-desc">
                                <div class="above-entry-meta">
                                                                        <span>
                                        <a href="http://newbusinessethiopia.com/2016/04/06/">
                                            <i class="fa fa-calendar"></i>
                                            April 6, 2016                                        </a>
                                    </span>
                                    <span>
                                        <a href="http://newbusinessethiopia.com/author/newbusin/" title="newbusin">
                                            <i class="fa fa-user"></i>
                                            newbusin                                        </a>
                                    </span>
                                    <span>
                                        <span>Comments Off<span class="screen-reader-text"> on Azerbaijan tells Africa to urge  for UN resolutions implementation</span></span>                                    </span>
                                </div>
                                <a href="http://newbusinessethiopia.com/azerbaijan-tells-africa-to-urge-for-un-resolutions-implementation/">
                                    <h4 class="title">
                                        Azerbaijan tells Africa to urge  for UN resolutions implementation                                    </h4>
                                </a>
                                <div class="details">Azerbaijan urges African Union member states to call on the UN to start implementing resolutions of...</div>                                <div class="below-entry-meta">
                                    <span class="cat-links"><a href="http://newbusinessethiopia.com/category/politics/"  rel="category tag">Politics</a>&nbsp;</span>                                </div>
                            </div>
                        </li>
                    <div class="clearfix visible-lg"></div>                </ul>
                </aside><div class='clearfix'></div>		</div>
	</div>
        </div><!-- #content -->
        </div><!-- content-wrapper-->
            <div class="clearfix"></div>
        <footer id="colophon" class="site-footer" role="contentinfo">
            <div class="footer-wrapper">
                <div class="top-bottom wrapper">
                    <div id="footer-top">
                        <div class="footer-columns">
                                                           <div class="footer-sidebar acme-col-3">
                                    <aside id="text-3" class="widget widget_text"><h3 class="widget-title"><span>Contact Us</span></h3>			<div class="textwidget">Office: Birhane Africa Mall 610, in Addis Ababa, Ethiopia. 
Call +251 91 140 7539 
info AT newbusinessethiopia.com </div>
		</aside>                                </div>
                                                            <div class="footer-sidebar acme-col-3">
                                    <aside id="text-4" class="widget widget_text"><h3 class="widget-title"><span>Our Services</span></h3>			<div class="textwidget">- News content development              - Distribution for multiple media
- Media monitoring - Web Reach & Media Campaign - Due Diligence </div>
		</aside>                                </div>
                                                            <div class="footer-sidebar acme-col-3">
                                    <aside id="text-5" class="widget widget_text"><h3 class="widget-title"><span>Newsletter</span></h3>			<div class="textwidget">Email us to get our weekly newsletter with exclusive stories, business data & company profiles of East African countries  </div>
		</aside>                                </div>
                                                    </div>
                    </div><!-- #foter-top -->
                    <div class="clearfix"></div>
                 </div><!-- top-bottom-->
                <div class="wrapper footer-copyright border text-center">
                    <p>
                                                                                                </p>
                    <div class="site-info">
                    <a href="https://wordpress.org/">Proudly powered by WordPress</a>
                    <span class="sep"> | </span>
                    Theme: SuperMag by <a href="https://www.acmethemes.com/" rel="designer">Acme Themes</a>.                    </div><!-- .site-info -->
                </div>
            </div><!-- footer-wrapper-->
        </footer><!-- #colophon -->
            </div><!-- #page -->
    <script type='text/javascript' src='http://newbusinessethiopia.com/wp-content/themes/supermag/assets/library/bxslider/js/jquery.bxslider.min.js?ver=4.2.5'></script>
<script type='text/javascript' src='http://newbusinessethiopia.com/wp-content/themes/supermag/assets/library/theia-sticky-sidebar/theia-sticky-sidebar.js?ver=1.4.0'></script>
<script type='text/javascript' src='http://newbusinessethiopia.com/wp-content/themes/supermag/assets/js/supermag-custom.js?ver=1.4.0'></script>
<script type='text/javascript' src='http://newbusinessethiopia.com/wp-includes/js/wp-embed.min.js?ver=4.7'></script>
</body>
</html>