        <!DOCTYPE html><html lang="en-US">
    	<head>

		        <meta charset="UTF-8">
        <meta name="viewport" content="width=device-width, initial-scale=1">
        <link rel="profile" href="http://gmpg.org/xfn/11">
        <link rel="pingback" href="http://newbusinessethiopia.com/xmlrpc.php">
    <title>Partners launch initiative for youth in the Gambia &#8211; new Business Ethiopia (nBE)</title>
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="new Business Ethiopia (nBE) &raquo; Feed" href="http://newbusinessethiopia.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="new Business Ethiopia (nBE) &raquo; Comments Feed" href="http://newbusinessethiopia.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/newbusinessethiopia.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='apss-font-awesome-css'  href='//cdnjs.cloudflare.com/ajax/libs/font-awesome/4.4.0/css/font-awesome.min.css?ver=4.2.2.0.iis7_supports_permalinks' type='text/css' media='all' />
<link rel='stylesheet' id='apss-font-opensans-css'  href='//fonts.googleapis.com/css?family=Open+Sans&#038;ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='apss-frontend-css-css'  href='http://newbusinessethiopia.com/wp-content/plugins/seo-optimized-share-buttons/css/frontend.css?ver=4.2.2.0.iis7_supports_permalinks' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-bxslider-css'  href='http://newbusinessethiopia.com/wp-content/themes/supermag/assets/library/bxslider/css/jquery.bxslider.min.css?ver=4.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='supermag-googleapis-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A600%2C400%7CRoboto%3A300italic%2C400%2C500%2C700&#038;ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='http://newbusinessethiopia.com/wp-content/themes/supermag/assets/library/Font-Awesome/css/font-awesome.min.css?ver=4.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='supermag-style-css'  href='http://newbusinessethiopia.com/wp-content/themes/supermag/style.css?ver=1.4.9' type='text/css' media='all' />
<style id='supermag-style-inline-css' type='text/css'>

            mark,
            .comment-form .form-submit input,
            .read-more,
            .bn-title,
            .home-icon.front_page_on,
            .header-wrapper .menu li:hover > a,
            .header-wrapper .menu > li.current-menu-item a,
            .header-wrapper .menu > li.current-menu-parent a,
            .header-wrapper .menu > li.current_page_parent a,
            .header-wrapper .menu > li.current_page_ancestor a,
            .header-wrapper .menu > li.current-menu-item > a:before,
            .header-wrapper .menu > li.current-menu-parent > a:before,
            .header-wrapper .menu > li.current_page_parent > a:before,
            .header-wrapper .menu > li.current_page_ancestor > a:before,
            .header-wrapper .main-navigation ul ul.sub-menu li:hover > a,
            .header-wrapper .main-navigation ul ul.children li:hover > a,
            .slider-section .cat-links a,
            .featured-desc .below-entry-meta .cat-links a,
            #calendar_wrap #wp-calendar #today,
            #calendar_wrap #wp-calendar #today a,
            .wpcf7-form input.wpcf7-submit:hover,
            .breadcrumb{
                background: #ed381c;
            }
        
            a:hover,
            .screen-reader-text:focus,
            .bn-content a:hover,
            .socials a:hover,
            .site-title a,
            .search-block input#menu-search,
            .widget_search input#s,
            .search-block #searchsubmit,
            .widget_search #searchsubmit,
            .footer-sidebar .featured-desc .above-entry-meta a:hover,
            .slider-section .slide-title:hover,
            .besides-slider .post-title a:hover,
            .slider-feature-wrap a:hover,
            .slider-section .bx-controls-direction a,
            .besides-slider .beside-post:hover .beside-caption,
            .besides-slider .beside-post:hover .beside-caption a:hover,
            .featured-desc .above-entry-meta span:hover,
            .posted-on a:hover,
            .cat-links a:hover,
            .comments-link a:hover,
            .edit-link a:hover,
            .tags-links a:hover,
            .byline a:hover,
            .nav-links a:hover,
            #supermag-breadcrumbs a:hover,
            .wpcf7-form input.wpcf7-submit,
             .woocommerce nav.woocommerce-pagination ul li a:focus, 
.woocommerce nav.woocommerce-pagination ul li a:hover, 
.woocommerce nav.woocommerce-pagination ul li span.current{
                color: #ed381c;
            }
             .search-block input#menu-search,
            .widget_search input#s,
            .tagcloud a{
                border: 1px solid #ed381c;
            }
            .footer-wrapper .border,
            .nav-links .nav-previous a:hover,
            .nav-links .nav-next a:hover{
                border-top: 1px solid #ed381c;
            }
             .besides-slider .beside-post{
                border-bottom: 3px solid #ed381c;
            }
            .widget-title,
            .footer-wrapper,
            .page-header .page-title,
            .single .entry-header .entry-title{
                border-bottom: 1px solid #ed381c;
            }
            .widget-title:before,
            .page-header .page-title:before,
            .single .entry-header .entry-title:before{
                border-bottom: 7px solid #ed381c;
            }
           .wpcf7-form input.wpcf7-submit,
            article.post.sticky{
                border: 2px solid #ed381c;
            }
           .breadcrumb::after {
                border-left: 5px solid #ed381c;
            }
           .header-wrapper #site-navigation{
                border-bottom: 5px solid #ed381c;
            }
           @media screen and (max-width:992px){
                .slicknav_btn.slicknav_open{
                    border: 1px solid #ed381c;
                }
                 .header-wrapper .main-navigation ul ul.sub-menu li:hover > a,
                 .header-wrapper .main-navigation ul ul.children li:hover > a
                 {
                         background: #2d2d2d;
                 }
                .slicknav_btn.slicknav_open:before{
                    background: { #ed381c };
                    box-shadow: 0 6px 0 0 #ed381c, 0 12px 0 0 #ed381c;
                }
                .slicknav_nav li:hover > a,
                .slicknav_nav li.current-menu-ancestor a,
                .slicknav_nav li.current-menu-item  > a,
                .slicknav_nav li.current_page_item a,
                .slicknav_nav li.current_page_item .slicknav_item span,
                .slicknav_nav li .slicknav_item:hover a{
                    color: #ed381c;
                }
            }
</style>
<script type='text/javascript' src='http://newbusinessethiopia.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://newbusinessethiopia.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='http://newbusinessethiopia.com/wp-content/themes/supermag/assets/library/html5shiv/html5shiv.min.js?ver=3.7.3'></script>
<![endif]-->
<!--[if lt IE 9]>
<script type='text/javascript' src='http://newbusinessethiopia.com/wp-content/themes/supermag/assets/library/respond/respond.min.js?ver=1.1.2'></script>
<![endif]-->
<link rel='https://api.w.org/' href='http://newbusinessethiopia.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://newbusinessethiopia.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://newbusinessethiopia.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Somalia economic growth slowing, says IMF' href='http://newbusinessethiopia.com/economy/somalia-economic-growth-slowing-says-imf/' />
<link rel='next' title='Tunisia economy set to grow by 2.5% in 2017' href='http://newbusinessethiopia.com/economy/tunisia-economy-set-to-grow-by-2-5-in-2017/' />
<meta name="generator" content="WordPress 4.7.2" />
<link rel="canonical" href="http://newbusinessethiopia.com/economy/partners-launch-initiative-for-youth-in-the-gambia/" />
<link rel='shortlink' href='http://newbusinessethiopia.com/?p=1457' />
<link rel="alternate" type="application/json+oembed" href="http://newbusinessethiopia.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fnewbusinessethiopia.com%2Feconomy%2Fpartners-launch-initiative-for-youth-in-the-gambia%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://newbusinessethiopia.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fnewbusinessethiopia.com%2Feconomy%2Fpartners-launch-initiative-for-youth-in-the-gambia%2F&#038;format=xml" />
<meta name="google-site-verification" content="cxccaMGP_yr0gdUcydxsm9DPmtF-GaWbTjwNpdudGwQ" /><link rel="icon" href="http://newbusinessethiopia.com/wp-content/uploads/2016/12/cropped-NBELogoNew-32x32.png" sizes="32x32" />
<link rel="icon" href="http://newbusinessethiopia.com/wp-content/uploads/2016/12/cropped-NBELogoNew-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://newbusinessethiopia.com/wp-content/uploads/2016/12/cropped-NBELogoNew-180x180.png" />
<meta name="msapplication-TileImage" content="http://newbusinessethiopia.com/wp-content/uploads/2016/12/cropped-NBELogoNew-270x270.png" />
<meta data-pso-pv="1.2.1" data-pso-pt="singlePost" data-pso-th="7afeaa14675593cda312036bd3899ebd"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script pagespeed_no_defer="" data-pso-version="20170116_202517">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</script>
	</head>
<body class="post-template-default single single-post postid-1457 single-format-standard boxed-layout single-large-image blog-disable-image-zoom left-logo-right-ads right-sidebar at-sticky-sidebar group-blog">

        <div id="page" class="hfeed site">
        <a class="skip-link screen-reader-text" href="#content" title="link">Skip to content</a>
            <header id="masthead" class="site-header" role="banner">
            <div class="top-header-section clearfix">
                <div class="wrapper">
                     <div class="header-latest-posts float-left bn-title">Friday, February 10, 2017</div>                            <div class="header-latest-posts bn-wrapper float-left">
                                <div class="bn-title">
                                    Recent posts                                </div>
                                <ul class="bn">
                                                                            <li class="bn-content">
                                            <a href="http://newbusinessethiopia.com/economy/land-grabbing-main-driver-of-conflicts-in-africa-new-research-reveals/" title="Land grabbing main driver of conflicts in Africa, new research reveals">
                                                Land grabbing main driver of conflicts in Africa, new research reveals                                            </a>
                                        </li>
                                                                            <li class="bn-content">
                                            <a href="http://newbusinessethiopia.com/economy/tunisia-economy-set-to-grow-by-2-5-in-2017/" title="Tunisia economy set to grow by 2.5% in 2017">
                                                Tunisia economy set to grow by 2.5% in 2017                                            </a>
                                        </li>
                                                                            <li class="bn-content">
                                            <a href="http://newbusinessethiopia.com/economy/partners-launch-initiative-for-youth-in-the-gambia/" title="Partners launch initiative for youth in the Gambia">
                                                Partners launch initiative for youth in the Gambia                                            </a>
                                        </li>
                                                                            <li class="bn-content">
                                            <a href="http://newbusinessethiopia.com/economy/somalia-economic-growth-slowing-says-imf/" title="Somalia economic growth slowing, says IMF">
                                                Somalia economic growth slowing, says IMF                                            </a>
                                        </li>
                                                                            <li class="bn-content">
                                            <a href="http://newbusinessethiopia.com/politics/mohamed-abdullahi-farmajo-becomes-somalia-president/" title="Mohamed Abdullahi Farmajo becomes Somalia President">
                                                Mohamed Abdullahi Farmajo becomes Somalia President                                            </a>
                                        </li>
                                                                    </ul>
                            </div> <!-- .header-latest-posts -->
                                            <div class="right-header float-right">
                                <div class="socials">
                            <a href="https://www.facebook.com/pages/New-Business-Ethiopia/" class="facebook" data-title="Facebook" target="_blank">
                    <span class="font-icon-social-facebook"><i class="fa fa-facebook"></i></span>
                </a>
                            <a href="http://twitter.com/newBuz_Ethiopia" class="twitter" data-title="Twitter" target="_blank">
                    <span class="font-icon-social-twitter"><i class="fa fa-twitter"></i></span>
                </a>
                            <a href="https://www.youtube.com/channel/UCEQ8gJm6wQdWyY1WRm5UI2Q" class="youtube" data-title="Youtube" target="_blank">
                    <span class="font-icon-social-youtube"><i class="fa fa-youtube"></i></span>
                </a>
                            <a href="https://plus.google.com/+Newbusinessethiopia" class="google-plus" data-title="Google Plus" target="_blank">
                    <span class="font-icon-social-google-plus"><i class="fa fa-google-plus"></i></span>
                </a>
                        </div>
                            </div>
                </div>
            </div><!-- .top-header-section -->
            <div class="header-wrapper clearfix">
                <div class="header-container">
                    <div class="wrapper">
                        <div class="site-branding clearfix">
                                                            <div class="site-logo float-left">
                                                                    </div><!--site-logo-->
                                                        <div class="clearfix"></div>
                        </div>
                    </div>
                                        <nav id="site-navigation" class="main-navigation  clearfix" role="navigation">
                        <div class="header-main-menu wrapper clearfix">
                                                            <div class="home-icon">
                                    <a href="http://newbusinessethiopia.com/" title="new Business Ethiopia (nBE)"><i class="fa fa-home"></i></a>
                                </div>
                                <div class="acmethemes-nav"><ul id="menu-home" class="menu"><li id="menu-item-303" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-303"><a href="http://newbusinessethiopia.com/category/agribusiness/">Agribusiness</a></li>
<li id="menu-item-304" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-304"><a href="http://newbusinessethiopia.com/category/construction/">Construction</a></li>
<li id="menu-item-306" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-306"><a href="http://newbusinessethiopia.com/category/finance/">Finance</a></li>
<li id="menu-item-568" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-568"><a href="http://newbusinessethiopia.com/category/hospitality/">Hospitality</a></li>
<li id="menu-item-308" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-308"><a href="http://newbusinessethiopia.com/category/investment/">Investment</a></li>
<li id="menu-item-309" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-309"><a href="http://newbusinessethiopia.com/category/manufacturing/">Manufacturing</a></li>
<li id="menu-item-310" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-310"><a href="http://newbusinessethiopia.com/category/technology/">Tech</a></li>
<li id="menu-item-311" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-311"><a href="http://newbusinessethiopia.com/category/trade/">Trade</a></li>
<li id="menu-item-1334" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1334"><a href="http://newbusinessethiopia.com/category/health/">Health</a></li>
<li id="menu-item-633" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-633"><a href="http://newbusinessethiopia.com/about-us/">About Us</a></li>
</ul></div><div class="random-post">                                        <a title="Exhibition opens displaying new universities" href="http://newbusinessethiopia.com/investment/exhibition-opens-displaying-new-universities/">
                                            <i class="fa fa-random icon-menu"></i>
                                        </a>
                                        </div><i class="fa fa-search icon-menu search-icon-menu"></i><div class='menu-search-toggle'><div class='menu-search-inner'><div class="search-block">
    <form action="http://newbusinessethiopia.com" class="searchform" id="searchform" method="get" role="search">
        <div>
            <label for="menu-search" class="screen-reader-text"></label>
                        <input type="text"  placeholder="Search"  id="menu-search" name="s" value="">
            <button class="fa fa-search" type="submit" id="searchsubmit"></button>
        </div>
    </form>
</div>
</div></div>                        </div>
                        <div class="responsive-slick-menu clearfix"></div>
                    </nav>
                    <!-- #site-navigation -->
                </div>
                <!-- .header-container -->
            </div>
            <!-- header-wrapper-->
        </header>
        <!-- #masthead -->
            <div class="wrapper content-wrapper clearfix">
            <div id="content" class="site-content">
    	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
			
<article id="post-1457" class="post-1457 post type-post status-publish format-standard has-post-thumbnail hentry category-economy">
	<header class="entry-header">
		<h1 class="entry-title">Partners launch initiative for youth in the Gambia</h1>
		<div class="entry-meta">
			<span class="posted-on"><a href="http://newbusinessethiopia.com/economy/partners-launch-initiative-for-youth-in-the-gambia/" rel="bookmark"><i class="fa fa-calendar"></i><time class="entry-date published" datetime="2017-02-09T17:20:53+00:00">February 9, 2017</time><time class="updated" datetime="2017-02-09T17:28:27+00:00">February 9, 2017</time></a></span><span class="byline"> <span class="author vcard"><a class="url fn n" href="http://newbusinessethiopia.com/author/newbusin/"><i class="fa fa-user"></i>newbusin</a></span></span>		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<!--post thumbnal options-->
			<div class="single-feat clearfix">
			<figure class="single-thumb single-thumb-full">
				<img width="590" height="350" src="http://newbusinessethiopia.com/wp-content/uploads/2017/02/Gambiamap.jpg" class="attachment-full size-full wp-post-image" alt="" srcset="http://newbusinessethiopia.com/wp-content/uploads/2017/02/Gambiamap.jpg 590w, http://newbusinessethiopia.com/wp-content/uploads/2017/02/Gambiamap-300x178.jpg 300w" sizes="(max-width: 590px) 100vw, 590px" />			</figure>
		</div><!-- .single-feat-->
		<div class="entry-content">
		<p><strong>The European Union, the International Trade Centre (ITC) and the Government of the Gambia have launched today a new initiative to support job creation and entrepreneurship for Gambian youth.</strong></p>
<p><span id="more-1457"></span></p>
<p>The Gambia Youth Empowerment Project is a four-year project that will benefit from €11 million from the EU Emergency Trust Fund for Africa and will strengthen the long-term competitiveness and viability of the country’s economy.</p>
<p>European Commissioner for International Cooperation and Development, Neven Mimica said: ‘This initiative funded under the European Emergency Trust Fund for addressing root causes of instability and irregular migration in Africa will also give the opportunity to restore hope for members of the diaspora and Gambians who migrated abroad.</p>
<p>‘In the past years, so many young Gambians have fled their country. Today the Gambia needs all of its sons and daughters to rebuild the country. And you need them in the Gambia, not abroad. Pilot initiatives will be targeting the diaspora more specifically by addressing their needs and promoting inclusive entrepreneurship schemes along various value chains with high potential for exports,’ he said.</p>
<p>ITC Executive Director Arancha González said: ‘Today’s launch of the Youth Empowerment Project marks another building block to the construction of the New Gambia. One that will have youth, job creation and trade as its core element.</p>
<p>‘Trade will play a crucial role in achieving this and ITC is looking forward to working with the Gambian government, businesses, trade and investment support institutions to ensure that more jobs and opportunities are created for youth and entrepreneurs – and especially companies run by women.’</p>
<p>The Gambia’s Minister for Trade, Regional Integration and Employment, Isatou Touray, said: ‘The New Gambia dedicates itself to the battle against unemployment and creates the enabling environment for youths to unleash their potentials and together we shall succeed.’</p>
<p>By fostering economic opportunities, the Gambia Youth Empowerment Project will help stem the flow of young people leaving the Gambia using the ‘back-way’ in search of jobs abroad. Irregular migration claims many Gambian lives and stifles the socio-economic development of the country.</p>
<p>Taking a market-driven approach, the Youth Empowerment Project will focus on building specific skills among youth in a number of traditional sectors such as agriculture and tourism. These will continue to provide the bulk of economic development in the Gambia and must be recognized as the main drivers of socio-economic progress and job creation. It will also help diversify the Gambian economy by supporting the strengthening of ‘new’ sectors, including the creative and digital services industries.</p>
<p>As part of the initiative, ITC and the EU will work with local, national and international partners to implement skills-building projects in urban and rural areas across the Gambia. Partners such as trade-support institutions, industry associations and entrepreneurship incubators will play a crucial role in achieving the inclusive and sustainability goals of the Youth Empowerment Project. Particularly important will be to strengthen existing technical and vocational skills programmes to better match the need of business and markets.</p>
<p>&nbsp;</p>
<div class='apss-social-share apss-theme-4 clearfix' >


				<div class='apss-facebook apss-single-icon'>
					<a rel='nofollow'  title="Share on Facebook" target='_blank' href='https://www.facebook.com/sharer/sharer.php?u=http://newbusinessethiopia.com/economy/partners-launch-initiative-for-youth-in-the-gambia/'>
						<div class='apss-icon-block clearfix'>
							<i class='fa fa-facebook'></i>
							<span class='apss-social-text'>Share on Facebook</span>
							<span class='apss-share'>Share</span>
						</div>
											</a>
				</div>
								<div class='apss-twitter apss-single-icon'>
					<a rel='nofollow'  href="https://twitter.com/intent/tweet?text=Partners%20launch%20initiative%20for%20youth%20in%20the%20Gambia&amp;url=http%3A%2F%2Fnewbusinessethiopia.com%2Feconomy%2Fpartners-launch-initiative-for-youth-in-the-gambia%2F&amp;"  title="Share on Twitter" target='_blank'>
						<div class='apss-icon-block clearfix'>
							<i class='fa fa-twitter'></i>
							<span class='apss-social-text'>Share on Twitter</span><span class='apss-share'>Tweet</span>
						</div>
											</a>
				</div>
								<div class='apss-google-plus apss-single-icon'>
					<a rel='nofollow'  title="Share on Google Plus" target='_blank' href='https://plus.google.com/share?url=http://newbusinessethiopia.com/economy/partners-launch-initiative-for-youth-in-the-gambia/'>
						<div class='apss-icon-block clearfix'>
							<i class='fa fa-google-plus'></i>
							<span class='apss-social-text'>Share on Google Plus</span>
							<span class='apss-share'>Share</span>
						</div>
											</a>
				</div>
				
				<div class='apss-pinterest apss-single-icon'>
					<a rel='nofollow' title="Share on Pinterest" href='javascript:pinIt();'>
						<div class='apss-icon-block clearfix'>
							<i class='fa fa-pinterest'></i>
							<span class='apss-social-text'>Share on Pinterest</span>
							<span class='apss-share'>Share</span>
						</div>
						
					</a>
				</div>
				
				<div class='apss-linkedin apss-single-icon'>
					<a rel='nofollow'  title="Share on LinkedIn" target='_blank' href='http://www.linkedin.com/shareArticle?mini=true&amp;title=Partners%20launch%20initiative%20for%20youth%20in%20the%20Gambia&amp;url=http://newbusinessethiopia.com/economy/partners-launch-initiative-for-youth-in-the-gambia/&amp;summary=The+European+Union%2C+the+International+Trade+Centre+%28ITC%29+and+the+Government+of+the+Gambia+have+launc...'>
						<div class='apss-icon-block clearfix'><i class='fa fa-linkedin'></i>
							<span class='apss-social-text'>Share on LinkedIn</span>
							<span class='apss-share'>Share</span>
						</div>
											</a>
				</div>
								<div class='apss-digg apss-single-icon'>
					<a rel='nofollow'  title="Share on Digg" target='_blank' href='http://digg.com/submit?phase=2%20&amp;url=http://newbusinessethiopia.com/economy/partners-launch-initiative-for-youth-in-the-gambia/&amp;title=Partners%20launch%20initiative%20for%20youth%20in%20the%20Gambia'>
						<div class='apss-icon-block clearfix'>
							<i class='fa fa-digg'></i>
							<span class='apss-social-text'>Share on Digg</span>
							<span class='apss-share'>Share</span>
						</div>
					</a>
				</div>

								<div class='apss-email apss-single-icon'>
					<a rel='nofollow' class='share-email-popup' title="Share it on Email" target='_blank' href='mailto:?subject=Please visit this link http://newbusinessethiopia.com/economy/partners-launch-initiative-for-youth-in-the-gambia/&amp;body=Hey!, I found this information for you: "Partners%20launch%20initiative%20for%20youth%20in%20the%20Gambia". Here is the website link: http://newbusinessethiopia.com/economy/partners-launch-initiative-for-youth-in-the-gambia/. Thank you.'>
						<div class='apss-icon-block clearfix'>
							<i class='fa  fa-envelope'></i>
							<span class='apss-social-text'>Send email</span>
							<span class='apss-share'>Mail</span>
						</div>
					</a>
				</div>

								<div class='apss-print apss-single-icon'>
					<a rel='nofollow' title="Print" href='javascript:void(0);' onclick='window.print(); return false;'>
						<div class='apss-icon-block clearfix'><i class='fa fa-print'></i>
							<span class='apss-social-text'>Print</span>
							<span class='apss-share'>Print</span>
						</div>
					</a>
				</div>
				</div>			</div><!-- .entry-content -->

	<footer class="entry-footer">
		<span class="cat-links"><i class="fa fa-folder-o"></i><a href="http://newbusinessethiopia.com/category/economy/" rel="category tag">Economy</a></span>	</footer><!-- .entry-footer -->
</article><!-- #post-## -->

			
	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="http://newbusinessethiopia.com/economy/somalia-economic-growth-slowing-says-imf/" rel="prev">Somalia economic growth slowing, says IMF</a></div><div class="nav-next"><a href="http://newbusinessethiopia.com/economy/tunisia-economy-set-to-grow-by-2-5-in-2017/" rel="next">Tunisia economy set to grow by 2.5% in 2017</a></div></div>
	</nav>            <h2 class="widget-title">
                Related posts            </h2>
            <ul class="featured-entries-col featured-entries featured-col-posts featured-related-posts">
                                    <li class="acme-col-3">
                        <figure class="widget-image">
                            <a href="http://newbusinessethiopia.com/economy/land-grabbing-main-driver-of-conflicts-in-africa-new-research-reveals/">
                                <img width="640" height="380" src="http://newbusinessethiopia.com/wp-content/uploads/2017/02/LandGrabAfrica.jpg" class="attachment-large size-large wp-post-image" alt="" srcset="http://newbusinessethiopia.com/wp-content/uploads/2017/02/LandGrabAfrica.jpg 700w, http://newbusinessethiopia.com/wp-content/uploads/2017/02/LandGrabAfrica-300x178.jpg 300w" sizes="(max-width: 640px) 100vw, 640px" />                            </a>
                        </figure>
                        <div class="featured-desc">
                            <div class="above-entry-meta">
                                                                <span>
                                    <a href="http://newbusinessethiopia.com/2017/02/09/">
                                        <i class="fa fa-calendar"></i>
                                        February 9, 2017                                    </a>
                                </span>
                                <span>
                                    <a href="http://newbusinessethiopia.com/author/newbusin/" title="newbusin">
                                        <i class="fa fa-user"></i>
                                        newbusin                                    </a>
                                </span>
                                <span>
                                    <span>Comments Off<span class="screen-reader-text"> on Land grabbing main driver of conflicts in Africa, new research reveals</span></span>                                </span>
                            </div>
                            <a href="http://newbusinessethiopia.com/economy/land-grabbing-main-driver-of-conflicts-in-africa-new-research-reveals/">
                                <h4 class="title">
                                    Land grabbing main driver of conflicts in Africa, new research reveals                                </h4>
                            </a>
                            <div class="details">Sixty-three percent of disputes related to private sector land and natural resource investments in Africa began...</div>                            <div class="below-entry-meta">
                                <span class="cat-links"><a href="http://newbusinessethiopia.com/category/economy/"  rel="category tag">Economy</a>&nbsp;</span>                            </div>
                        </div>
                    </li>
                                        <li class="acme-col-3">
                        <figure class="widget-image">
                            <a href="http://newbusinessethiopia.com/economy/tunisia-economy-set-to-grow-by-2-5-in-2017/">
                                <img width="588" height="368" src="http://newbusinessethiopia.com/wp-content/uploads/2017/02/TunisiaMap.png" class="attachment-large size-large wp-post-image" alt="" srcset="http://newbusinessethiopia.com/wp-content/uploads/2017/02/TunisiaMap.png 588w, http://newbusinessethiopia.com/wp-content/uploads/2017/02/TunisiaMap-300x188.png 300w" sizes="(max-width: 588px) 100vw, 588px" />                            </a>
                        </figure>
                        <div class="featured-desc">
                            <div class="above-entry-meta">
                                                                <span>
                                    <a href="http://newbusinessethiopia.com/2017/02/09/">
                                        <i class="fa fa-calendar"></i>
                                        February 9, 2017                                    </a>
                                </span>
                                <span>
                                    <a href="http://newbusinessethiopia.com/author/newbusin/" title="newbusin">
                                        <i class="fa fa-user"></i>
                                        newbusin                                    </a>
                                </span>
                                <span>
                                    <span>Comments Off<span class="screen-reader-text"> on Tunisia economy set to grow by 2.5% in 2017</span></span>                                </span>
                            </div>
                            <a href="http://newbusinessethiopia.com/economy/tunisia-economy-set-to-grow-by-2-5-in-2017/">
                                <h4 class="title">
                                    Tunisia economy set to grow by 2.5% in 2017                                </h4>
                            </a>
                            <div class="details">With significant macroeconomic challenges, Tunisia’s economy is expected to grow up to 2.5% in 2017 from...</div>                            <div class="below-entry-meta">
                                <span class="cat-links"><a href="http://newbusinessethiopia.com/category/economy/"  rel="category tag">Economy</a>&nbsp;</span>                            </div>
                        </div>
                    </li>
                                        <li class="acme-col-3">
                        <figure class="widget-image">
                            <a href="http://newbusinessethiopia.com/economy/somalia-economic-growth-slowing-says-imf/">
                                <img width="605" height="493" src="http://newbusinessethiopia.com/wp-content/uploads/2017/02/SomaliaEconomicFreedom.jpg" class="attachment-large size-large wp-post-image" alt="" srcset="http://newbusinessethiopia.com/wp-content/uploads/2017/02/SomaliaEconomicFreedom.jpg 605w, http://newbusinessethiopia.com/wp-content/uploads/2017/02/SomaliaEconomicFreedom-300x244.jpg 300w" sizes="(max-width: 605px) 100vw, 605px" />                            </a>
                        </figure>
                        <div class="featured-desc">
                            <div class="above-entry-meta">
                                                                <span>
                                    <a href="http://newbusinessethiopia.com/2017/02/09/">
                                        <i class="fa fa-calendar"></i>
                                        February 9, 2017                                    </a>
                                </span>
                                <span>
                                    <a href="http://newbusinessethiopia.com/author/newbusin/" title="newbusin">
                                        <i class="fa fa-user"></i>
                                        newbusin                                    </a>
                                </span>
                                <span>
                                    <span>Comments Off<span class="screen-reader-text"> on Somalia economic growth slowing, says IMF</span></span>                                </span>
                            </div>
                            <a href="http://newbusinessethiopia.com/economy/somalia-economic-growth-slowing-says-imf/">
                                <h4 class="title">
                                    Somalia economic growth slowing, says IMF                                </h4>
                            </a>
                            <div class="details">The Somali economy is expected to slow down with GDP growth of 3.4 percent and 2.5...</div>                            <div class="below-entry-meta">
                                <span class="cat-links"><a href="http://newbusinessethiopia.com/category/economy/"  rel="category tag">Economy</a>&nbsp;</span>                            </div>
                        </div>
                    </li>
                                </ul>
            <div class="clearfix"></div>
            
			
		
		</main><!-- #main -->
	</div><!-- #primary -->
	<div id="secondary-right" class="widget-area sidebar secondary-sidebar float-right" role="complementary">
		<div id="sidebar-section-top" class="widget-area sidebar clearfix">
			<aside id="search-4" class="widget widget_search"><div class="search-block">
    <form action="http://newbusinessethiopia.com" class="searchform" id="searchform" method="get" role="search">
        <div>
            <label for="menu-search" class="screen-reader-text"></label>
                        <input type="text"  placeholder="Search"  id="menu-search" name="s" value="">
            <button class="fa fa-search" type="submit" id="searchsubmit"></button>
        </div>
    </form>
</div>
</aside><aside id="supermag_ad-5" class="widget widget_supermag_ad"><div class="supermag-ad-widget"><a href="http://www.dhgate.com/"  target="_blank" ><img src="http://newbusinessethiopia.com/wp-content/uploads/2016/12/dhgate.gif" alt="" /></a></div></aside>                <aside id="supermag_posts_col-12" class="widget widget_supermag_posts_col"><h3 class="widget-title"><span>Finance</span></h3>                <ul class="sm-col-post-type-2 featured-entries-col featured-entries supermag-except-home featured-col-posts supermag-sidebar">
                                            <li class="acme-col-3 featured-post-main">
                            <figure class="widget-image">
                                <a href="http://newbusinessethiopia.com/finance/huduma-card-delivers-cashless-efficiency-powered-by-mastercard-technology/">
                                    <img width="640" height="427" src="http://newbusinessethiopia.com/wp-content/uploads/2017/02/MastercardHuduma.jpg" class="attachment-large size-large wp-post-image" alt="" srcset="http://newbusinessethiopia.com/wp-content/uploads/2017/02/MastercardHuduma.jpg 675w, http://newbusinessethiopia.com/wp-content/uploads/2017/02/MastercardHuduma-300x200.jpg 300w" sizes="(max-width: 640px) 100vw, 640px" />                                </a>
                            </figure>
                            <div class="featured-desc">
                                <div class="above-entry-meta">
                                                                        <span>
                                        <a href="http://newbusinessethiopia.com/2017/02/07/">
                                            <i class="fa fa-calendar"></i>
                                            February 7, 2017                                        </a>
                                    </span>
                                    <span>
                                        <a href="http://newbusinessethiopia.com/author/newbusin/" title="newbusin">
                                            <i class="fa fa-user"></i>
                                            newbusin                                        </a>
                                    </span>
                                    <span>
                                        <span>Comments Off<span class="screen-reader-text"> on Huduma Card delivers cashless efficiency, powered by Mastercard technology</span></span>                                    </span>
                                </div>
                                <a href="http://newbusinessethiopia.com/finance/huduma-card-delivers-cashless-efficiency-powered-by-mastercard-technology/">
                                    <h4 class="title">
                                        Huduma Card delivers cashless efficiency, powered by Mastercard technology                                    </h4>
                                </a>
                                <div class="details">Mastercard commits to supporting the roll-out of the Huduma Card in Kenya as the technology partner of choice for the local government organisation.</div>                                <div class="below-entry-meta">
                                    <span class="cat-links"><a href="http://newbusinessethiopia.com/category/finance/"  rel="category tag">Finance</a>&nbsp;</span>                                </div>
                            </div>
                        </li>
                    <div class="sm-col-post-type-2-beside"><div class="clearfix visible-lg"></div><div class="clearfix visible-sm"></div>                        <li class="acme-col-3">
                            <figure class="widget-image">
                                <a href="http://newbusinessethiopia.com/finance/pta-bank-finances-26-billion-projects-in-africa/">
                                    <img width="554" height="344" src="http://newbusinessethiopia.com/wp-content/uploads/2017/01/PTAbank.png" class="attachment-large size-large wp-post-image" alt="" srcset="http://newbusinessethiopia.com/wp-content/uploads/2017/01/PTAbank.png 554w, http://newbusinessethiopia.com/wp-content/uploads/2017/01/PTAbank-300x186.png 300w" sizes="(max-width: 554px) 100vw, 554px" />                                </a>
                            </figure>
                            <div class="featured-desc">
                                <div class="above-entry-meta">
                                                                        <span>
                                        <a href="http://newbusinessethiopia.com/2017/01/26/">
                                            <i class="fa fa-calendar"></i>
                                            January 26, 2017                                        </a>
                                    </span>
                                    <span>
                                        <a href="http://newbusinessethiopia.com/author/newbusin/" title="newbusin">
                                            <i class="fa fa-user"></i>
                                            newbusin                                        </a>
                                    </span>
                                    <span>
                                        <span>Comments Off<span class="screen-reader-text"> on PTA bank finances $26 billion projects in Africa</span></span>                                    </span>
                                </div>
                                <a href="http://newbusinessethiopia.com/finance/pta-bank-finances-26-billion-projects-in-africa/">
                                    <h4 class="title">
                                        PTA bank finances $26 billion projects in Africa                                    </h4>
                                </a>
                                <div class="details">The former PTA Bank, which re-branded itself to...</div>                                <div class="below-entry-meta">
                                    <span class="cat-links"><a href="http://newbusinessethiopia.com/category/finance/"  rel="category tag">Finance</a>&nbsp;</span>                                </div>
                            </div>
                        </li>
                                            <li class="acme-col-3">
                            <figure class="widget-image">
                                <a href="http://newbusinessethiopia.com/finance/african-export-import-banks-moodys-rating-improves/">
                                    <img width="576" height="324" src="http://newbusinessethiopia.com/wp-content/uploads/2017/01/AfreximbankHQ.jpg" class="attachment-large size-large wp-post-image" alt="" srcset="http://newbusinessethiopia.com/wp-content/uploads/2017/01/AfreximbankHQ.jpg 576w, http://newbusinessethiopia.com/wp-content/uploads/2017/01/AfreximbankHQ-300x169.jpg 300w" sizes="(max-width: 576px) 100vw, 576px" />                                </a>
                            </figure>
                            <div class="featured-desc">
                                <div class="above-entry-meta">
                                                                        <span>
                                        <a href="http://newbusinessethiopia.com/2017/01/26/">
                                            <i class="fa fa-calendar"></i>
                                            January 26, 2017                                        </a>
                                    </span>
                                    <span>
                                        <a href="http://newbusinessethiopia.com/author/newbusin/" title="newbusin">
                                            <i class="fa fa-user"></i>
                                            newbusin                                        </a>
                                    </span>
                                    <span>
                                        <span>Comments Off<span class="screen-reader-text"> on African Export-Import Bank&#8217;s Moody&#8217;s Rating improves</span></span>                                    </span>
                                </div>
                                <a href="http://newbusinessethiopia.com/finance/african-export-import-banks-moodys-rating-improves/">
                                    <h4 class="title">
                                        African Export-Import Bank&#8217;s Moody&#8217;s Rating improves                                    </h4>
                                </a>
                                <div class="details">The global rating agency Moody&#8217;s Investors Service (Moody&#8217;s)...</div>                                <div class="below-entry-meta">
                                    <span class="cat-links"><a href="http://newbusinessethiopia.com/category/finance/"  rel="category tag">Finance</a>&nbsp;</span>                                </div>
                            </div>
                        </li>
                    <div class="clearfix visible-sm"></div>                        <li class="acme-col-3">
                            <figure class="widget-image">
                                <a href="http://newbusinessethiopia.com/finance/institution-urges-water-ministers-to-combat-water-scarcity/">
                                    <img width="640" height="347" src="http://newbusinessethiopia.com/wp-content/uploads/2017/01/IFADassociatePresident.jpg" class="attachment-large size-large wp-post-image" alt="" srcset="http://newbusinessethiopia.com/wp-content/uploads/2017/01/IFADassociatePresident.jpg 730w, http://newbusinessethiopia.com/wp-content/uploads/2017/01/IFADassociatePresident-300x163.jpg 300w" sizes="(max-width: 640px) 100vw, 640px" />                                </a>
                            </figure>
                            <div class="featured-desc">
                                <div class="above-entry-meta">
                                                                        <span>
                                        <a href="http://newbusinessethiopia.com/2017/01/20/">
                                            <i class="fa fa-calendar"></i>
                                            January 20, 2017                                        </a>
                                    </span>
                                    <span>
                                        <a href="http://newbusinessethiopia.com/author/newbusin/" title="newbusin">
                                            <i class="fa fa-user"></i>
                                            newbusin                                        </a>
                                    </span>
                                    <span>
                                        <span>Comments Off<span class="screen-reader-text"> on Institution urges water ministers to combat water scarcity</span></span>                                    </span>
                                </div>
                                <a href="http://newbusinessethiopia.com/finance/institution-urges-water-ministers-to-combat-water-scarcity/">
                                    <h4 class="title">
                                        Institution urges water ministers to combat water scarcity                                    </h4>
                                </a>
                                <div class="details">Associate Vice-President of the International Fund for Agricultural...</div>                                <div class="below-entry-meta">
                                    <span class="cat-links"><a href="http://newbusinessethiopia.com/category/agribusiness/"  rel="category tag">Agribusiness</a>&nbsp;<a href="http://newbusinessethiopia.com/category/environment/"  rel="category tag">Environment</a>&nbsp;<a href="http://newbusinessethiopia.com/category/finance/"  rel="category tag">Finance</a>&nbsp;</span>                                </div>
                            </div>
                        </li>
                    <div class="clearfix visible-lg"></div></div>                </ul>
                </aside><div class='clearfix'></div>                <aside id="supermag_posts_col-13" class="widget widget_supermag_posts_col"><h3 class="widget-title"><span>Hospitality</span></h3>                <ul class=" featured-entries-col featured-entries supermag-except-home featured-col-posts supermag-sidebar">
                                            <li class="acme-col-3 featured-post-main">
                            <figure class="widget-image">
                                <a href="http://newbusinessethiopia.com/hospitality/ethiopian-airlines-launches-flight-to-conakry/">
                                    <img width="494" height="278" src="http://newbusinessethiopia.com/wp-content/uploads/2017/01/AirbusEt.jpg" class="attachment-large size-large wp-post-image" alt="" srcset="http://newbusinessethiopia.com/wp-content/uploads/2017/01/AirbusEt.jpg 494w, http://newbusinessethiopia.com/wp-content/uploads/2017/01/AirbusEt-300x169.jpg 300w" sizes="(max-width: 494px) 100vw, 494px" />                                </a>
                            </figure>
                            <div class="featured-desc">
                                <div class="above-entry-meta">
                                                                        <span>
                                        <a href="http://newbusinessethiopia.com/2017/02/06/">
                                            <i class="fa fa-calendar"></i>
                                            February 6, 2017                                        </a>
                                    </span>
                                    <span>
                                        <a href="http://newbusinessethiopia.com/author/newbusin/" title="newbusin">
                                            <i class="fa fa-user"></i>
                                            newbusin                                        </a>
                                    </span>
                                    <span>
                                        <span>Comments Off<span class="screen-reader-text"> on Ethiopian Airlines launches flight to Conakry</span></span>                                    </span>
                                </div>
                                <a href="http://newbusinessethiopia.com/hospitality/ethiopian-airlines-launches-flight-to-conakry/">
                                    <h4 class="title">
                                        Ethiopian Airlines launches flight to Conakry                                    </h4>
                                </a>
                                <div class="details">Ethiopian Airlines commenced its new services to Conakry, the capital of The Republic of Guinea, at a reception ceremony held on February 2 at Addis Ababa Bole Airport.</div>                                <div class="below-entry-meta">
                                    <span class="cat-links"><a href="http://newbusinessethiopia.com/category/hospitality/"  rel="category tag">Hospitality</a>&nbsp;</span>                                </div>
                            </div>
                        </li>
                    <div class="clearfix"></div><div class="clearfix visible-lg"></div><div class="clearfix visible-sm"></div>                        <li class="acme-col-3">
                            <figure class="widget-image">
                                <a href="http://newbusinessethiopia.com/hospitality/gulf-air-set-to-commence-flight-to-colombo/">
                                    <img width="526" height="323" src="http://newbusinessethiopia.com/wp-content/uploads/2017/01/GulfAir.jpg" class="attachment-large size-large wp-post-image" alt="" srcset="http://newbusinessethiopia.com/wp-content/uploads/2017/01/GulfAir.jpg 526w, http://newbusinessethiopia.com/wp-content/uploads/2017/01/GulfAir-300x184.jpg 300w" sizes="(max-width: 526px) 100vw, 526px" />                                </a>
                            </figure>
                            <div class="featured-desc">
                                <div class="above-entry-meta">
                                                                        <span>
                                        <a href="http://newbusinessethiopia.com/2017/01/20/">
                                            <i class="fa fa-calendar"></i>
                                            January 20, 2017                                        </a>
                                    </span>
                                    <span>
                                        <a href="http://newbusinessethiopia.com/author/newbusin/" title="newbusin">
                                            <i class="fa fa-user"></i>
                                            newbusin                                        </a>
                                    </span>
                                    <span>
                                        <span>Comments Off<span class="screen-reader-text"> on Gulf Air set to commence flight to Colombo</span></span>                                    </span>
                                </div>
                                <a href="http://newbusinessethiopia.com/hospitality/gulf-air-set-to-commence-flight-to-colombo/">
                                    <h4 class="title">
                                        Gulf Air set to commence flight to Colombo                                    </h4>
                                </a>
                                <div class="details">The Kingdom of Bahrain’s national carrier, Gulf Air, today commenced its highly anticipated direct operations to...</div>                                <div class="below-entry-meta">
                                    <span class="cat-links"><a href="http://newbusinessethiopia.com/category/hospitality/"  rel="category tag">Hospitality</a>&nbsp;</span>                                </div>
                            </div>
                        </li>
                                            <li class="acme-col-3">
                            <figure class="widget-image">
                                <a href="http://newbusinessethiopia.com/technology/kifiya-increases-yene-guzo-service-providers-in-addis-ababa/">
                                    <img width="640" height="363" src="http://newbusinessethiopia.com/wp-content/uploads/2017/01/KifiyaCEO-750x425.jpg" class="attachment-large size-large wp-post-image" alt="" srcset="http://newbusinessethiopia.com/wp-content/uploads/2017/01/KifiyaCEO-750x425.jpg 750w, http://newbusinessethiopia.com/wp-content/uploads/2017/01/KifiyaCEO-300x170.jpg 300w, http://newbusinessethiopia.com/wp-content/uploads/2017/01/KifiyaCEO-768x435.jpg 768w, http://newbusinessethiopia.com/wp-content/uploads/2017/01/KifiyaCEO.jpg 784w" sizes="(max-width: 640px) 100vw, 640px" />                                </a>
                            </figure>
                            <div class="featured-desc">
                                <div class="above-entry-meta">
                                                                        <span>
                                        <a href="http://newbusinessethiopia.com/2017/01/20/">
                                            <i class="fa fa-calendar"></i>
                                            January 20, 2017                                        </a>
                                    </span>
                                    <span>
                                        <a href="http://newbusinessethiopia.com/author/newbusin/" title="newbusin">
                                            <i class="fa fa-user"></i>
                                            newbusin                                        </a>
                                    </span>
                                    <span>
                                        <span>Comments Off<span class="screen-reader-text"> on Kifiya increases “Yene Guzo‟ service providers in Addis Ababa</span></span>                                    </span>
                                </div>
                                <a href="http://newbusinessethiopia.com/technology/kifiya-increases-yene-guzo-service-providers-in-addis-ababa/">
                                    <h4 class="title">
                                        Kifiya increases “Yene Guzo‟ service providers in Addis Ababa                                    </h4>
                                </a>
                                <div class="details">With the main objective of increasing access to regional bus users in Addis Ababa, Kifiya Financial...</div>                                <div class="below-entry-meta">
                                    <span class="cat-links"><a href="http://newbusinessethiopia.com/category/hospitality/"  rel="category tag">Hospitality</a>&nbsp;<a href="http://newbusinessethiopia.com/category/technology/"  rel="category tag">Technology</a>&nbsp;</span>                                </div>
                            </div>
                        </li>
                    <div class="clearfix visible-sm"></div>                        <li class="acme-col-3">
                            <figure class="widget-image">
                                <a href="http://newbusinessethiopia.com/hospitality/jss-empowerment-mining-fund-sponsors-african-mining-indaba-conference/">
                                    <img width="603" height="437" src="http://newbusinessethiopia.com/wp-content/uploads/2017/01/AfricaDiamondResources.gif" class="attachment-large size-large wp-post-image" alt="" />                                </a>
                            </figure>
                            <div class="featured-desc">
                                <div class="above-entry-meta">
                                                                        <span>
                                        <a href="http://newbusinessethiopia.com/2017/01/18/">
                                            <i class="fa fa-calendar"></i>
                                            January 18, 2017                                        </a>
                                    </span>
                                    <span>
                                        <a href="http://newbusinessethiopia.com/author/newbusin/" title="newbusin">
                                            <i class="fa fa-user"></i>
                                            newbusin                                        </a>
                                    </span>
                                    <span>
                                        <span>Comments Off<span class="screen-reader-text"> on JSS Empowerment Mining Fund sponsors African mining indaba conference</span></span>                                    </span>
                                </div>
                                <a href="http://newbusinessethiopia.com/hospitality/jss-empowerment-mining-fund-sponsors-african-mining-indaba-conference/">
                                    <h4 class="title">
                                        JSS Empowerment Mining Fund sponsors African mining indaba conference                                    </h4>
                                </a>
                                <div class="details">JSS Empowerment Mining Fund agreed to sponsor the new Junior Miners Pavilion, including the much anticipated...</div>                                <div class="below-entry-meta">
                                    <span class="cat-links"><a href="http://newbusinessethiopia.com/category/hospitality/"  rel="category tag">Hospitality</a>&nbsp;</span>                                </div>
                            </div>
                        </li>
                    <div class="clearfix visible-lg"></div>                </ul>
                </aside><div class='clearfix'></div>                <aside id="supermag_posts_col-11" class="widget widget_supermag_posts_col"><h3 class="widget-title"><span>Manufacturing</span></h3>                <ul class="sm-col-post-type-2 featured-entries-col featured-entries supermag-except-home featured-col-posts supermag-sidebar">
                                            <li class="acme-col-3 featured-post-main">
                            <figure class="widget-image">
                                <a href="http://newbusinessethiopia.com/manufacturing/nigerian-delegation-urges-afreximbank-to-finance-abia-states-industrialization-effort/">
                                    <img width="622" height="479" src="http://newbusinessethiopia.com/wp-content/uploads/2017/02/NigeriaAbiaStatemap.png" class="attachment-large size-large wp-post-image" alt="" srcset="http://newbusinessethiopia.com/wp-content/uploads/2017/02/NigeriaAbiaStatemap.png 622w, http://newbusinessethiopia.com/wp-content/uploads/2017/02/NigeriaAbiaStatemap-300x231.png 300w" sizes="(max-width: 622px) 100vw, 622px" />                                </a>
                            </figure>
                            <div class="featured-desc">
                                <div class="above-entry-meta">
                                                                        <span>
                                        <a href="http://newbusinessethiopia.com/2017/02/09/">
                                            <i class="fa fa-calendar"></i>
                                            February 9, 2017                                        </a>
                                    </span>
                                    <span>
                                        <a href="http://newbusinessethiopia.com/author/newbusin/" title="newbusin">
                                            <i class="fa fa-user"></i>
                                            newbusin                                        </a>
                                    </span>
                                    <span>
                                        <span>Comments Off<span class="screen-reader-text"> on Nigerian delegation urges Afreximbank to finance Abia State’s industrialization effort</span></span>                                    </span>
                                </div>
                                <a href="http://newbusinessethiopia.com/manufacturing/nigerian-delegation-urges-afreximbank-to-finance-abia-states-industrialization-effort/">
                                    <h4 class="title">
                                        Nigerian delegation urges Afreximbank to finance Abia State’s industrialization effort                                    </h4>
                                </a>
                                <div class="details">A delegation from Abia State of Nigeria, led by Governor Okezie Ikpeazu, today in Cairo conducted a one-day visit to the Headquarters of the African Export-Import Bank (Afreximbank).</div>                                <div class="below-entry-meta">
                                    <span class="cat-links"><a href="http://newbusinessethiopia.com/category/manufacturing/"  rel="category tag">Manufacturing</a>&nbsp;</span>                                </div>
                            </div>
                        </li>
                    <div class="sm-col-post-type-2-beside"><div class="clearfix visible-lg"></div><div class="clearfix visible-sm"></div>                        <li class="acme-col-3">
                            <figure class="widget-image">
                                <a href="http://newbusinessethiopia.com/finance/djibouti-afreximbank-sign-agreement-for-industrial-development/">
                                    <img width="443" height="279" src="http://newbusinessethiopia.com/wp-content/uploads/2016/12/DjiboutiPresident.jpg" class="attachment-large size-large wp-post-image" alt="" srcset="http://newbusinessethiopia.com/wp-content/uploads/2016/12/DjiboutiPresident.jpg 443w, http://newbusinessethiopia.com/wp-content/uploads/2016/12/DjiboutiPresident-300x189.jpg 300w" sizes="(max-width: 443px) 100vw, 443px" />                                </a>
                            </figure>
                            <div class="featured-desc">
                                <div class="above-entry-meta">
                                                                        <span>
                                        <a href="http://newbusinessethiopia.com/2016/12/28/">
                                            <i class="fa fa-calendar"></i>
                                            December 28, 2016                                        </a>
                                    </span>
                                    <span>
                                        <a href="http://newbusinessethiopia.com/author/newbusin/" title="newbusin">
                                            <i class="fa fa-user"></i>
                                            newbusin                                        </a>
                                    </span>
                                    <span>
                                        <span>Comments Off<span class="screen-reader-text"> on Djibouti, Afreximbank sign agreement for industrial development</span></span>                                    </span>
                                </div>
                                <a href="http://newbusinessethiopia.com/finance/djibouti-afreximbank-sign-agreement-for-industrial-development/">
                                    <h4 class="title">
                                        Djibouti, Afreximbank sign agreement for industrial development                                    </h4>
                                </a>
                                <div class="details">Djibouti agreed with the African Export-Import Bank (Afreximbank) to...</div>                                <div class="below-entry-meta">
                                    <span class="cat-links"><a href="http://newbusinessethiopia.com/category/finance/"  rel="category tag">Finance</a>&nbsp;<a href="http://newbusinessethiopia.com/category/manufacturing/"  rel="category tag">Manufacturing</a>&nbsp;</span>                                </div>
                            </div>
                        </li>
                                            <li class="acme-col-3">
                            <figure class="widget-image">
                                <a href="http://newbusinessethiopia.com/agribusiness/ethiopia-aims-learing-from-kenya-to-improve-its-dairy-sector/">
                                    <img width="390" height="250" src="http://newbusinessethiopia.com/wp-content/uploads/2016/12/SGIpresserETHIOPIA.png" class="attachment-large size-large wp-post-image" alt="" srcset="http://newbusinessethiopia.com/wp-content/uploads/2016/12/SGIpresserETHIOPIA.png 390w, http://newbusinessethiopia.com/wp-content/uploads/2016/12/SGIpresserETHIOPIA-300x192.png 300w" sizes="(max-width: 390px) 100vw, 390px" />                                </a>
                            </figure>
                            <div class="featured-desc">
                                <div class="above-entry-meta">
                                                                        <span>
                                        <a href="http://newbusinessethiopia.com/2016/01/19/">
                                            <i class="fa fa-calendar"></i>
                                            January 19, 2016                                        </a>
                                    </span>
                                    <span>
                                        <a href="http://newbusinessethiopia.com/author/newbusin/" title="newbusin">
                                            <i class="fa fa-user"></i>
                                            newbusin                                        </a>
                                    </span>
                                    <span>
                                        <a href="http://newbusinessethiopia.com/agribusiness/ethiopia-aims-learing-from-kenya-to-improve-its-dairy-sector/#respond"><i class="fa fa-comment"></i>0</a>                                    </span>
                                </div>
                                <a href="http://newbusinessethiopia.com/agribusiness/ethiopia-aims-learing-from-kenya-to-improve-its-dairy-sector/">
                                    <h4 class="title">
                                        Ethiopia aims learning from kenya to improve its dairy sector                                    </h4>
                                </a>
                                <div class="details">With aim of transforming Ethiopia’s dairy products using Kenyan experience,...</div>                                <div class="below-entry-meta">
                                    <span class="cat-links"><a href="http://newbusinessethiopia.com/category/agribusiness/"  rel="category tag">Agribusiness</a>&nbsp;<a href="http://newbusinessethiopia.com/category/manufacturing/"  rel="category tag">Manufacturing</a>&nbsp;</span>                                </div>
                            </div>
                        </li>
                    <div class="clearfix visible-sm"></div>                        <li class="acme-col-3">
                            <figure class="widget-image">
                                <a href="http://newbusinessethiopia.com/manufacturing/ethiopians-prefer-driving-home-grown-cars/">
                                    <img width="393" height="213" src="http://newbusinessethiopia.com/wp-content/uploads/2016/12/HollandcarAssembly.jpg" class="attachment-large size-large wp-post-image" alt="" srcset="http://newbusinessethiopia.com/wp-content/uploads/2016/12/HollandcarAssembly.jpg 393w, http://newbusinessethiopia.com/wp-content/uploads/2016/12/HollandcarAssembly-300x163.jpg 300w" sizes="(max-width: 393px) 100vw, 393px" />                                </a>
                            </figure>
                            <div class="featured-desc">
                                <div class="above-entry-meta">
                                                                        <span>
                                        <a href="http://newbusinessethiopia.com/2010/09/06/">
                                            <i class="fa fa-calendar"></i>
                                            September 6, 2010                                        </a>
                                    </span>
                                    <span>
                                        <a href="http://newbusinessethiopia.com/author/newbusin/" title="newbusin">
                                            <i class="fa fa-user"></i>
                                            newbusin                                        </a>
                                    </span>
                                    <span>
                                        <a href="http://newbusinessethiopia.com/manufacturing/ethiopians-prefer-driving-home-grown-cars/#respond"><i class="fa fa-comment"></i>0</a>                                    </span>
                                </div>
                                <a href="http://newbusinessethiopia.com/manufacturing/ethiopians-prefer-driving-home-grown-cars/">
                                    <h4 class="title">
                                        Ethiopians prefer driving home-grown cars                                    </h4>
                                </a>
                                <div class="details">By Luc van Kemenade for newBusinessEthiopia.com With public...</div>                                <div class="below-entry-meta">
                                    <span class="cat-links"><a href="http://newbusinessethiopia.com/category/manufacturing/"  rel="category tag">Manufacturing</a>&nbsp;</span>                                </div>
                            </div>
                        </li>
                    <div class="clearfix visible-lg"></div></div>                </ul>
                </aside><div class='clearfix'></div>                <aside id="supermag_posts_col-25" class="widget widget_supermag_posts_col"><h3 class="widget-title"><span>Health</span></h3>                <ul class="sm-col-post-type-2 featured-entries-col featured-entries supermag-except-home featured-col-posts supermag-sidebar">
                                            <li class="acme-col-3 featured-post-main">
                            <figure class="widget-image">
                                <a href="http://newbusinessethiopia.com/health/unicef-nominates-sharjah-for-child-friendly-cities-initiative/">
                                    <img width="614" height="374" src="http://newbusinessethiopia.com/wp-content/uploads/2017/02/Sharjahcity.jpg" class="attachment-large size-large wp-post-image" alt="" srcset="http://newbusinessethiopia.com/wp-content/uploads/2017/02/Sharjahcity.jpg 614w, http://newbusinessethiopia.com/wp-content/uploads/2017/02/Sharjahcity-300x183.jpg 300w" sizes="(max-width: 614px) 100vw, 614px" />                                </a>
                            </figure>
                            <div class="featured-desc">
                                <div class="above-entry-meta">
                                                                        <span>
                                        <a href="http://newbusinessethiopia.com/2017/02/08/">
                                            <i class="fa fa-calendar"></i>
                                            February 8, 2017                                        </a>
                                    </span>
                                    <span>
                                        <a href="http://newbusinessethiopia.com/author/newbusin/" title="newbusin">
                                            <i class="fa fa-user"></i>
                                            newbusin                                        </a>
                                    </span>
                                    <span>
                                        <span>Comments Off<span class="screen-reader-text"> on UNICEF nominates Sharjah for Child Friendly Cities’ initiative</span></span>                                    </span>
                                </div>
                                <a href="http://newbusinessethiopia.com/health/unicef-nominates-sharjah-for-child-friendly-cities-initiative/">
                                    <h4 class="title">
                                        UNICEF nominates Sharjah for Child Friendly Cities’ initiative                                    </h4>
                                </a>
                                <div class="details">Sharjah – the United Arab Emirate’s third largest emirate is set on becoming the first ‘Child-Friendly City,’ in the Arab region, following the global, UNICEF-led ‘Child Friendly Cities’ (CFC) Initiative.</div>                                <div class="below-entry-meta">
                                    <span class="cat-links"><a href="http://newbusinessethiopia.com/category/health/"  rel="category tag">Health</a>&nbsp;</span>                                </div>
                            </div>
                        </li>
                    <div class="sm-col-post-type-2-beside"><div class="clearfix visible-lg"></div><div class="clearfix visible-sm"></div>                        <li class="acme-col-3">
                            <figure class="widget-image">
                                <a href="http://newbusinessethiopia.com/health/global-leaders-launch-council-to-help-end-malaria/">
                                    <img width="560" height="479" src="http://newbusinessethiopia.com/wp-content/uploads/2017/01/MalariousCountries.jpg" class="attachment-large size-large wp-post-image" alt="" srcset="http://newbusinessethiopia.com/wp-content/uploads/2017/01/MalariousCountries.jpg 560w, http://newbusinessethiopia.com/wp-content/uploads/2017/01/MalariousCountries-300x257.jpg 300w" sizes="(max-width: 560px) 100vw, 560px" />                                </a>
                            </figure>
                            <div class="featured-desc">
                                <div class="above-entry-meta">
                                                                        <span>
                                        <a href="http://newbusinessethiopia.com/2017/01/20/">
                                            <i class="fa fa-calendar"></i>
                                            January 20, 2017                                        </a>
                                    </span>
                                    <span>
                                        <a href="http://newbusinessethiopia.com/author/newbusin/" title="newbusin">
                                            <i class="fa fa-user"></i>
                                            newbusin                                        </a>
                                    </span>
                                    <span>
                                        <span>Comments Off<span class="screen-reader-text"> on Global leaders launch council to help end malaria</span></span>                                    </span>
                                </div>
                                <a href="http://newbusinessethiopia.com/health/global-leaders-launch-council-to-help-end-malaria/">
                                    <h4 class="title">
                                        Global leaders launch council to help end malaria                                    </h4>
                                </a>
                                <div class="details">Bill Gates, co-chair of the Bill &amp; Melinda...</div>                                <div class="below-entry-meta">
                                    <span class="cat-links"><a href="http://newbusinessethiopia.com/category/health/"  rel="category tag">Health</a>&nbsp;</span>                                </div>
                            </div>
                        </li>
                                            <li class="acme-col-3">
                            <figure class="widget-image">
                                <a href="http://newbusinessethiopia.com/health/usaid-support-saved-lives-in-ethiopia/">
                                    <img width="589" height="373" src="http://newbusinessethiopia.com/wp-content/uploads/2017/01/USAIDFamilyHeath.jpg" class="attachment-large size-large wp-post-image" alt="" srcset="http://newbusinessethiopia.com/wp-content/uploads/2017/01/USAIDFamilyHeath.jpg 589w, http://newbusinessethiopia.com/wp-content/uploads/2017/01/USAIDFamilyHeath-300x190.jpg 300w" sizes="(max-width: 589px) 100vw, 589px" />                                </a>
                            </figure>
                            <div class="featured-desc">
                                <div class="above-entry-meta">
                                                                        <span>
                                        <a href="http://newbusinessethiopia.com/2017/01/18/">
                                            <i class="fa fa-calendar"></i>
                                            January 18, 2017                                        </a>
                                    </span>
                                    <span>
                                        <a href="http://newbusinessethiopia.com/author/newbusin/" title="newbusin">
                                            <i class="fa fa-user"></i>
                                            newbusin                                        </a>
                                    </span>
                                    <span>
                                        <span>Comments Off<span class="screen-reader-text"> on USAID support saved lives in Ethiopia</span></span>                                    </span>
                                </div>
                                <a href="http://newbusinessethiopia.com/health/usaid-support-saved-lives-in-ethiopia/">
                                    <h4 class="title">
                                        USAID support saved lives in Ethiopia                                    </h4>
                                </a>
                                <div class="details">The United States Agency for International Development (USAID),...</div>                                <div class="below-entry-meta">
                                    <span class="cat-links"><a href="http://newbusinessethiopia.com/category/health/"  rel="category tag">Health</a>&nbsp;</span>                                </div>
                            </div>
                        </li>
                    <div class="clearfix visible-sm"></div>                        <li class="acme-col-3">
                            <figure class="widget-image">
                                <a href="http://newbusinessethiopia.com/health/early-moments-matter-for-childrens-brain-development-unicef/">
                                    <img width="614" height="383" src="http://newbusinessethiopia.com/wp-content/uploads/2017/01/SadAfricanChild.jpg" class="attachment-large size-large wp-post-image" alt="" srcset="http://newbusinessethiopia.com/wp-content/uploads/2017/01/SadAfricanChild.jpg 614w, http://newbusinessethiopia.com/wp-content/uploads/2017/01/SadAfricanChild-300x187.jpg 300w" sizes="(max-width: 614px) 100vw, 614px" />                                </a>
                            </figure>
                            <div class="featured-desc">
                                <div class="above-entry-meta">
                                                                        <span>
                                        <a href="http://newbusinessethiopia.com/2017/01/10/">
                                            <i class="fa fa-calendar"></i>
                                            January 10, 2017                                        </a>
                                    </span>
                                    <span>
                                        <a href="http://newbusinessethiopia.com/author/newbusin/" title="newbusin">
                                            <i class="fa fa-user"></i>
                                            newbusin                                        </a>
                                    </span>
                                    <span>
                                        <span>Comments Off<span class="screen-reader-text"> on Early moments matter for children’s brain development &#8211; UNICEF</span></span>                                    </span>
                                </div>
                                <a href="http://newbusinessethiopia.com/health/early-moments-matter-for-childrens-brain-development-unicef/">
                                    <h4 class="title">
                                        Early moments matter for children’s brain development &#8211; UNICEF                                    </h4>
                                </a>
                                <div class="details">The United Nations  Children Fund (UNICEF) today launched...</div>                                <div class="below-entry-meta">
                                    <span class="cat-links"><a href="http://newbusinessethiopia.com/category/health/"  rel="category tag">Health</a>&nbsp;</span>                                </div>
                            </div>
                        </li>
                    <div class="clearfix visible-lg"></div></div>                </ul>
                </aside><div class='clearfix'></div>                <aside id="supermag_posts_col-26" class="widget widget_supermag_posts_col"><h3 class="widget-title"><span>Environment</span></h3>                <ul class=" featured-entries-col featured-entries supermag-except-home featured-col-posts supermag-sidebar">
                                            <li class="acme-col-3 featured-post-main">
                            <figure class="widget-image">
                                <a href="http://newbusinessethiopia.com/technology/burundi-launches-7-5-mw-solar-energy-project/">
                                    <img width="576" height="324" src="http://newbusinessethiopia.com/wp-content/uploads/2017/01/BurundiSolar.jpg" class="attachment-large size-large wp-post-image" alt="" srcset="http://newbusinessethiopia.com/wp-content/uploads/2017/01/BurundiSolar.jpg 576w, http://newbusinessethiopia.com/wp-content/uploads/2017/01/BurundiSolar-300x169.jpg 300w" sizes="(max-width: 576px) 100vw, 576px" />                                </a>
                            </figure>
                            <div class="featured-desc">
                                <div class="above-entry-meta">
                                                                        <span>
                                        <a href="http://newbusinessethiopia.com/2017/01/20/">
                                            <i class="fa fa-calendar"></i>
                                            January 20, 2017                                        </a>
                                    </span>
                                    <span>
                                        <a href="http://newbusinessethiopia.com/author/newbusin/" title="newbusin">
                                            <i class="fa fa-user"></i>
                                            newbusin                                        </a>
                                    </span>
                                    <span>
                                        <span>Comments Off<span class="screen-reader-text"> on Burundi launches 7.5 MW solar energy project</span></span>                                    </span>
                                </div>
                                <a href="http://newbusinessethiopia.com/technology/burundi-launches-7-5-mw-solar-energy-project/">
                                    <h4 class="title">
                                        Burundi launches 7.5 MW solar energy project                                    </h4>
                                </a>
                                <div class="details">Thousands of Burundians on Thursday witnessed the ground-breaking for a 7.5 MW solar field that will add 15% to the East African country&#8217;s generation capacity.</div>                                <div class="below-entry-meta">
                                    <span class="cat-links"><a href="http://newbusinessethiopia.com/category/environment/"  rel="category tag">Environment</a>&nbsp;<a href="http://newbusinessethiopia.com/category/technology/"  rel="category tag">Technology</a>&nbsp;</span>                                </div>
                            </div>
                        </li>
                    <div class="clearfix"></div><div class="clearfix visible-lg"></div><div class="clearfix visible-sm"></div>                        <li class="acme-col-3">
                            <figure class="widget-image">
                                <a href="http://newbusinessethiopia.com/finance/institution-urges-water-ministers-to-combat-water-scarcity/">
                                    <img width="640" height="347" src="http://newbusinessethiopia.com/wp-content/uploads/2017/01/IFADassociatePresident.jpg" class="attachment-large size-large wp-post-image" alt="" srcset="http://newbusinessethiopia.com/wp-content/uploads/2017/01/IFADassociatePresident.jpg 730w, http://newbusinessethiopia.com/wp-content/uploads/2017/01/IFADassociatePresident-300x163.jpg 300w" sizes="(max-width: 640px) 100vw, 640px" />                                </a>
                            </figure>
                            <div class="featured-desc">
                                <div class="above-entry-meta">
                                                                        <span>
                                        <a href="http://newbusinessethiopia.com/2017/01/20/">
                                            <i class="fa fa-calendar"></i>
                                            January 20, 2017                                        </a>
                                    </span>
                                    <span>
                                        <a href="http://newbusinessethiopia.com/author/newbusin/" title="newbusin">
                                            <i class="fa fa-user"></i>
                                            newbusin                                        </a>
                                    </span>
                                    <span>
                                        <span>Comments Off<span class="screen-reader-text"> on Institution urges water ministers to combat water scarcity</span></span>                                    </span>
                                </div>
                                <a href="http://newbusinessethiopia.com/finance/institution-urges-water-ministers-to-combat-water-scarcity/">
                                    <h4 class="title">
                                        Institution urges water ministers to combat water scarcity                                    </h4>
                                </a>
                                <div class="details">Associate Vice-President of the International Fund for Agricultural Development (IFAD), Perin Saint Ange, urged water ministers...</div>                                <div class="below-entry-meta">
                                    <span class="cat-links"><a href="http://newbusinessethiopia.com/category/agribusiness/"  rel="category tag">Agribusiness</a>&nbsp;<a href="http://newbusinessethiopia.com/category/environment/"  rel="category tag">Environment</a>&nbsp;<a href="http://newbusinessethiopia.com/category/finance/"  rel="category tag">Finance</a>&nbsp;</span>                                </div>
                            </div>
                        </li>
                                            <li class="acme-col-3">
                            <figure class="widget-image">
                                <a href="http://newbusinessethiopia.com/finance/african-development-bank-assists-earthquake-victims-in-tanzania/">
                                    <img width="520" height="452" src="http://newbusinessethiopia.com/wp-content/uploads/2017/01/TanzaniaPoliticalMap.png" class="attachment-large size-large wp-post-image" alt="" srcset="http://newbusinessethiopia.com/wp-content/uploads/2017/01/TanzaniaPoliticalMap.png 520w, http://newbusinessethiopia.com/wp-content/uploads/2017/01/TanzaniaPoliticalMap-300x261.png 300w" sizes="(max-width: 520px) 100vw, 520px" />                                </a>
                            </figure>
                            <div class="featured-desc">
                                <div class="above-entry-meta">
                                                                        <span>
                                        <a href="http://newbusinessethiopia.com/2017/01/20/">
                                            <i class="fa fa-calendar"></i>
                                            January 20, 2017                                        </a>
                                    </span>
                                    <span>
                                        <a href="http://newbusinessethiopia.com/author/newbusin/" title="newbusin">
                                            <i class="fa fa-user"></i>
                                            newbusin                                        </a>
                                    </span>
                                    <span>
                                        <span>Comments Off<span class="screen-reader-text"> on African Development Bank assists earthquake victims in Tanzania</span></span>                                    </span>
                                </div>
                                <a href="http://newbusinessethiopia.com/finance/african-development-bank-assists-earthquake-victims-in-tanzania/">
                                    <h4 class="title">
                                        African Development Bank assists earthquake victims in Tanzania                                    </h4>
                                </a>
                                <div class="details">The African Development Bank Group provided financial assistance to the people affected by the earthquake which...</div>                                <div class="below-entry-meta">
                                    <span class="cat-links"><a href="http://newbusinessethiopia.com/category/environment/"  rel="category tag">Environment</a>&nbsp;<a href="http://newbusinessethiopia.com/category/finance/"  rel="category tag">Finance</a>&nbsp;</span>                                </div>
                            </div>
                        </li>
                    <div class="clearfix visible-sm"></div>                        <li class="acme-col-3">
                            <figure class="widget-image">
                                <a href="http://newbusinessethiopia.com/technology/uae-receives-funding-for-rain-enhancement/">
                                    <img width="578" height="320" src="http://newbusinessethiopia.com/wp-content/uploads/2017/01/UAErainEnhancementAward.jpg" class="attachment-large size-large wp-post-image" alt="" srcset="http://newbusinessethiopia.com/wp-content/uploads/2017/01/UAErainEnhancementAward.jpg 578w, http://newbusinessethiopia.com/wp-content/uploads/2017/01/UAErainEnhancementAward-300x166.jpg 300w" sizes="(max-width: 578px) 100vw, 578px" />                                </a>
                            </figure>
                            <div class="featured-desc">
                                <div class="above-entry-meta">
                                                                        <span>
                                        <a href="http://newbusinessethiopia.com/2017/01/18/">
                                            <i class="fa fa-calendar"></i>
                                            January 18, 2017                                        </a>
                                    </span>
                                    <span>
                                        <a href="http://newbusinessethiopia.com/author/newbusin/" title="newbusin">
                                            <i class="fa fa-user"></i>
                                            newbusin                                        </a>
                                    </span>
                                    <span>
                                        <span>Comments Off<span class="screen-reader-text"> on UAE receives funding for rain enhancement</span></span>                                    </span>
                                </div>
                                <a href="http://newbusinessethiopia.com/technology/uae-receives-funding-for-rain-enhancement/">
                                    <h4 class="title">
                                        UAE receives funding for rain enhancement                                    </h4>
                                </a>
                                <div class="details">Three research groups from USA, Finland, and UK were selected as awardees of the 5 million...</div>                                <div class="below-entry-meta">
                                    <span class="cat-links"><a href="http://newbusinessethiopia.com/category/environment/"  rel="category tag">Environment</a>&nbsp;<a href="http://newbusinessethiopia.com/category/technology/"  rel="category tag">Technology</a>&nbsp;</span>                                </div>
                            </div>
                        </li>
                    <div class="clearfix visible-lg"></div>                </ul>
                </aside><div class='clearfix'></div><aside id="rss-3" class="widget widget_rss"><h3 class="widget-title"><span><a class="rsswidget" href="http://www.africa-newsroom.com/africarc/rss/Tzo4OiJzdGRDbGFzcyI6Mjp7czo5OiJsYW5ndWFnZXMiO3M6MTk6ImE6MTp7aTowO3M6MjoiZW4iO30iO3M6NDoidHlwZSI7czoxOiJyIjt9%20"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://newbusinessethiopia.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://www.africa-newsroom.com/">African News</a></span></h3><ul><li><a class='rsswidget' href='http://www.africa-newsroom.com/press/help-for-people-in-need-germany-doubled-its-humanitarian-engagement-in-africa-in-2016?lang=en'>Help for people in need: Germany doubled its humanitarian engagement in Africa in 2016</a> <span class="rss-date">February 9, 2017</span></li><li><a class='rsswidget' href='http://www.africa-newsroom.com/press/uk-and-zambia-sign-energy-africa-partnership-agreement?lang=en'>UK and Zambia sign Energy Africa Partnership Agreement</a> <span class="rss-date">February 9, 2017</span></li><li><a class='rsswidget' href='http://www.africa-newsroom.com/press/gathering-in-kenya-explores-eliminating-hiv-stigma-through-love-and-dialogue?lang=en'>Gathering in Kenya explores eliminating HIV stigma through love and dialogue</a> <span class="rss-date">February 9, 2017</span></li><li><a class='rsswidget' href='http://www.africa-newsroom.com/press/kenya-msf-welcomes-high-court-ruling-declaring-closure-of-dadaab-refugee-camp-illegal?lang=en'>Kenya: MSF welcomes High Court ruling declaring closure of Dadaab refugee camp “illegal”</a> <span class="rss-date">February 9, 2017</span></li><li><a class='rsswidget' href='http://www.africa-newsroom.com/press/eu-statement-by-the-high-representativevice-president-federica-mogherini-and-commissioners-neven-mimica-and-christos-stylianides-following-the-presidential-election-in-somali?lang=en'>EU Statement by the High Representative/Vice President Federica Mogherini and Commissioners Neven Mimica and Christos Stylianides following the Presidential election in Somali</a> <span class="rss-date">February 9, 2017</span></li></ul></aside><aside id="supermag_ad-6" class="widget widget_supermag_ad"><h3 class="widget-title"><span>Online Photo Editor</span></h3><div class="supermag-ad-widget"><a href="http://www.fotor.com/"  target="_blank" ><img src="http://newbusinessethiopia.com/wp-content/uploads/2016/12/NewFreePhotoEditor.jpg" alt="Photo effects online" /></a></div></aside><aside id="calendar-4" class="widget widget_calendar"><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>February 2017</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="http://newbusinessethiopia.com/2017/01/">&laquo; Jan</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr>
		<td colspan="2" class="pad">&nbsp;</td><td>1</td><td>2</td><td>3</td><td>4</td><td>5</td>
	</tr>
	<tr>
		<td><a href="http://newbusinessethiopia.com/2017/02/06/" aria-label="Posts published on February 6, 2017">6</a></td><td><a href="http://newbusinessethiopia.com/2017/02/07/" aria-label="Posts published on February 7, 2017">7</a></td><td><a href="http://newbusinessethiopia.com/2017/02/08/" aria-label="Posts published on February 8, 2017">8</a></td><td><a href="http://newbusinessethiopia.com/2017/02/09/" aria-label="Posts published on February 9, 2017">9</a></td><td id="today">10</td><td>11</td><td>12</td>
	</tr>
	<tr>
		<td>13</td><td>14</td><td>15</td><td>16</td><td>17</td><td>18</td><td>19</td>
	</tr>
	<tr>
		<td>20</td><td>21</td><td>22</td><td>23</td><td>24</td><td>25</td><td>26</td>
	</tr>
	<tr>
		<td>27</td><td>28</td>
		<td class="pad" colspan="5">&nbsp;</td>
	</tr>
	</tbody>
	</table></div></aside>		</div>
	</div>
        </div><!-- #content -->
        </div><!-- content-wrapper-->
            <div class="clearfix"></div>
        <footer id="colophon" class="site-footer" role="contentinfo">
            <div class="footer-wrapper">
                <div class="top-bottom wrapper">
                    <div id="footer-top">
                        <div class="footer-columns">
                                                           <div class="footer-sidebar acme-col-3">
                                    <aside id="text-3" class="widget widget_text"><h3 class="widget-title"><span>Contact Us</span></h3>			<div class="textwidget">Office: Birhane Africa Mall 610, in Addis Ababa, Ethiopia. 
Call +251 91 140 7539 
info AT newbusinessethiopia.com </div>
		</aside>                                </div>
                                                            <div class="footer-sidebar acme-col-3">
                                    <aside id="text-4" class="widget widget_text"><h3 class="widget-title"><span>Our Services</span></h3>			<div class="textwidget">- News content development              - Distribution for multiple media
- Media monitoring - Web Reach & Media Campaign - Due Diligence </div>
		</aside>                                </div>
                                                            <div class="footer-sidebar acme-col-3">
                                    <aside id="formswidgetwpnbs-3" class="widget formsWidgetWpNbs"><h3 class="widget-title"><span>Get Our Newsletter </span></h3><style type="text/css" id="nbsFormShell_4_136500_style">#nbsFormShell_4_136500 {
	}
#nbsFormShell_4_136500 label {
	width: 100%;
}
/*Fields shell basic*/
#nbsFormShell_4_136500 input:not([type="checkbox"]):not([type="radio"]),
#nbsFormShell_4_136500 textarea,
#nbsFormShell_4_136500 .nbsListSelect, 
#nbsFormShell_4_136500 .nbsCheck,
#nbsFormShell_4_136500 button{
    padding: 10px;
    width: 100%;
    font-size: 18px;
    line-height: normal;
  	  	border: 1px solid rgba(51,51,51,0.1);
    color: rgba(51,51,51,0.7);
  	background-color: #f7f7f7;
  	    hyphens: none;
    border-radius: 0;
    margin: 0;
    max-width: 100%;
    vertical-align: baseline;
  	display: block;
  	height: auto;
}
#nbsFormShell_4_136500 .nbsFieldShell input[type="submit"], 
#nbsFormShell_4_136500 .nbsFieldShell input[type="reset"], 
#nbsFormShell_4_136500 .nbsFieldShell input[type="button"],
#nbsFormShell_4_136500 .nbsFieldShell button {
	cursor: pointer;
  	font-weight: 700;
    border: 0 none;
    color: #fff;
    text-transform: uppercase;
  	-webkit-appearance: none;
}
#nbsFormShell_4_136500 .nbsFieldShell input[type="submit"], 
#nbsFormShell_4_136500 .nbsFieldShell input[type="button"],
#nbsFormShell_4_136500 .nbsFieldShell button {
	  	background-color: #333333;
  	background-image: none;
  	}
#nbsFormShell_4_136500 .nbsFieldShell input[type="submit"]:hover, 
#nbsFormShell_4_136500 .nbsFieldShell input[type="button"]:hover,
#nbsFormShell_4_136500 .nbsFieldShell button:hover {
  	  	background-color: rgba(51,51,51,0.7);
  	}
#nbsFormShell_4_136500 .nbsFieldShell input[type="reset"] {
	  	background-color: #333333;
  	background-image: none;
  	}
#nbsFormShell_4_136500 .nbsFieldShell input[type="reset"]:hover {
	  	background-color: rgba(51,51,51,0.7);
  	}
/* Placeholder text color -- selectors need to be separate to work. */
#nbsFormShell_4_136500 ::-webkit-input-placeholder {
	color: rgba(51, 51, 51, 0.7);
}
#nbsFormShell_4_136500 :-moz-placeholder {
	color: rgba(51, 51, 51, 0.7);
}
#nbsFormShell_4_136500 ::-moz-placeholder {
	color: rgba(51, 51, 51, 0.7);
	opacity: 1; /* Since FF19 lowers the opacity of the placeholder by default */
}
#nbsFormShell_4_136500 :-ms-input-placeholder {
	color: rgba(51, 51, 51, 0.7);
}#nbsFormShell_4_136500 { width: 100%}</style><div id="nbsFormShell_4_136500" class="nbsFormShell cfsFormShell"><form class="nbsForm" method="post" action="http://newbusinessethiopia.com/">
<div class="row nbsFieldsRow"><div class="col-sm-6 nbsFieldCol"><div class="nbsFieldShell" ><input type="text" name="fields[first_name]" value=""  required  placeholder="First Name" /></div></div><div class="col-sm-6 nbsFieldCol"><div class="nbsFieldShell" ><input type="text" name="fields[last_name]" value=""  placeholder="Last Name" /></div></div></div><div class="row nbsFieldsRow"><div class="col-sm-12 nbsFieldCol"><div class="nbsFieldShell" ><input type="email" name="fields[email]" value=""  required  placeholder="Email" /></div></div></div><div class="row nbsFieldsRow"><div class="col-sm-12 nbsFieldCol"><div class="nbsFieldShell" ><input type="submit" name="fields[subscribe]" value="Subscribe"  /></div></div></div>
<input type="hidden" name="mod" value="forms"  /><input type="hidden" name="action" value="subscribe"  /><input type="hidden" name="id" value="4"  /><input type="hidden" name="_wpnonce" value="e695314790"  /><div class="nbsSubscribeMsg"></div></form></div></aside>                                </div>
                                                    </div>
                    </div><!-- #foter-top -->
                    <div class="clearfix"></div>
                 </div><!-- top-bottom-->
                <div class="wrapper footer-copyright border text-center">
                    <p>
                                                                                                </p>
                    <div class="site-info">
                    <a href="https://wordpress.org/">Proudly powered by WordPress</a>
                    <span class="sep"> | </span>
                    Theme: SuperMag by <a href="https://www.acmethemes.com/" rel="designer">Acme Themes</a>.                    </div><!-- .site-info -->
                </div>
            </div><!-- footer-wrapper-->
        </footer><!-- #colophon -->
            </div><!-- #page -->
    <link rel='stylesheet' id='nbs.frontend.bootstrap.partial-css'  href='https://supsystic-42d7.kxcdn.com/_assets/forms/css/frontend.bootstrap.partial.min.css?ver=1.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='nbs.frontend.forms-css'  href='http://newbusinessethiopia.com/wp-content/plugins/newsletter-by-supsystic/modules/forms/css/frontend.forms.css?ver=1.1.0' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var frontend_ajax_object = {"ajax_url":"http:\/\/newbusinessethiopia.com\/wp-admin\/admin-ajax.php","ajax_nonce":"e6ecc88163"};
/* ]]> */
</script>
<script type='text/javascript' src='http://newbusinessethiopia.com/wp-content/plugins/seo-optimized-share-buttons/js/frontend.js?ver=4.2.2.0.iis7_supports_permalinks'></script>
<script type='text/javascript' src='http://newbusinessethiopia.com/wp-content/themes/supermag/assets/library/bxslider/js/jquery.bxslider.min.js?ver=4.2.5'></script>
<script type='text/javascript' src='http://newbusinessethiopia.com/wp-content/themes/supermag/assets/library/theia-sticky-sidebar/theia-sticky-sidebar.js?ver=1.4.0'></script>
<script type='text/javascript' src='http://newbusinessethiopia.com/wp-content/themes/supermag/assets/js/supermag-custom.js?ver=1.4.0'></script>
<script type='text/javascript' src='http://newbusinessethiopia.com/wp-includes/js/wp-embed.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://newbusinessethiopia.com/wp-content/plugins/newsletter-by-supsystic/js/common.js?ver=1.1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var NBS_DATA = {"siteUrl":"http:\/\/newbusinessethiopia.com\/","imgPath":"http:\/\/newbusinessethiopia.com\/wp-content\/plugins\/newsletter-by-supsystic\/img\/","cssPath":"http:\/\/newbusinessethiopia.com\/wp-content\/plugins\/newsletter-by-supsystic\/css\/","loader":"http:\/\/newbusinessethiopia.com\/wp-content\/plugins\/newsletter-by-supsystic\/img\/loading.gif","close":"http:\/\/newbusinessethiopia.com\/wp-content\/plugins\/newsletter-by-supsystic\/img\/cross.gif","ajaxurl":"http:\/\/newbusinessethiopia.com\/wp-admin\/admin-ajax.php","options":{"add_love_link":"0","disable_autosave":false,"love_link_html":"<a title=\"WordPress Newsletters Plugin\" style=\"color: #26bfc1 !important; font-size: 9px; position: absolute; bottom: 15px; right: 15px;\" href=\"http:\/\/supsystic.com\/plugins\/newsletter-by-supsystic\/?utm_source=plugin&utm_medium=love_link&utm_campaign=newsletters\" target=\"_blank\">WordPress Newsletters Plugin<\/a>"},"NBS_CODE":"nbs","jsPath":"http:\/\/newbusinessethiopia.com\/wp-content\/plugins\/newsletter-by-supsystic\/js\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://newbusinessethiopia.com/wp-content/plugins/newsletter-by-supsystic/js/core.js?ver=1.1.0'></script>
<script type='text/javascript' src='http://newbusinessethiopia.com/wp-content/plugins/newsletter-by-supsystic/modules/forms/js/forms.modernizr.min.js?ver=1.1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var nbsForms_0 = {"id":"4","label":"Subscribe Now","active":"1","original_id":"1","unique_id":"wefj2","params":{"tpl":{"width":"100","width_measure":"%","bg_type_0":"none","bg_img_0":"","bg_color_0":"#81d742","bg_type_1":"color","bg_img_1":"","bg_color_1":"#333333","bg_type_2":"color","bg_img_2":"","bg_color_2":"#333333","bg_type_3":"color","bg_img_3":"","bg_color_3":"#333333","field_error_invalid":"","form_sent_msg":"Thank you for subscribing!","redirect_on_submit":"http:\/\/newbusinessethiopia.com\/","test_email":"info@newbusinessethiopia.com","field_wrapper":"<div [field_shell_classes] [field_shell_styles]>[field]<\/div>"},"fields":[{"label":"","placeholder":"First Name","html":"text","value":"","mandatory":"1","name":"first_name","bs_class_id":"6","display":"","min_size":"","max_size":"","add_classes":"","add_styles":"","add_attr":"","vn_only_number":"0","vn_only_letters":"0","vn_pattern":"0","def_checked":"0"},{"label":"","placeholder":"Last Name","html":"text","value":"","mandatory":"0","name":"last_name","bs_class_id":"6","display":"","min_size":"","max_size":"","add_classes":"","add_styles":"","add_attr":"","vn_only_number":"0","vn_only_letters":"0","vn_pattern":"0","def_checked":"0"},{"label":"","placeholder":"Email","html":"email","value":"","mandatory":"1","name":"email","bs_class_id":"12","display":"row","min_size":"","max_size":"","add_classes":"","add_styles":"","add_attr":"","vn_only_number":"0","vn_only_letters":"0","vn_pattern":"0","def_checked":"0"},{"label":"Subscribe","placeholder":"","html":"submit","value":"","mandatory":"0","name":"subscribe","bs_class_id":"12","display":"","min_size":"","max_size":"","add_classes":"","add_styles":"","add_attr":"","vn_only_number":"0","vn_only_letters":"0","vn_pattern":"0","value_preset":"","def_checked":"0"}],"opts_attrs":{"bg_number":"4"}},"img_preview":"base-contact.jpg","views":"10742","unique_views":"6443","actions":"0","sort_order":"0","is_pro":"0","ab_id":"0","date_created":"2016-05-03 15:01:03","img_preview_url":"https:\/\/supsystic-42d7.kxcdn.com\/_assets\/newsletters\/forms\/base-contact.jpg","view_id":"4_136500","view_html_id":"nbsFormShell_4_136500","connect_hash":"1243c62d73063fe681a4f5dda2ab4604"};
var nbsFormsRenderFormIter = {"lastIter":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://newbusinessethiopia.com/wp-content/plugins/newsletter-by-supsystic/modules/forms/js/frontend.forms.js?ver=1.1.0'></script>
</body>
</html>