
<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://newbusinessethiopia.com/xmlrpc.php">

<title>CAF expects to generate one billion dollar from TV rights - new Business Ethiopia (nBE)</title>

<!-- This site is optimized with the Yoast SEO plugin v4.4 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://newbusinessethiopia.com/caf-expects-to-generate-one-billion-dollar-from-tv-rights/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="CAF expects to generate one billion dollar from TV rights - new Business Ethiopia (nBE)" />
<meta property="og:description" content="The Confederation of African Football (CAF), which is undertaking its general assembly in Addis Ababa, says it plans to generate one billion dollars for" />
<meta property="og:url" content="http://newbusinessethiopia.com/caf-expects-to-generate-one-billion-dollar-from-tv-rights/" />
<meta property="og:site_name" content="new Business Ethiopia (nBE)" />
<meta property="article:publisher" content="https://www.facebook.com/Newbusinessethiopiacom/" />
<meta property="article:section" content="Entertainment" />
<meta property="article:published_time" content="2017-03-16T12:43:49+03:00" />
<meta property="article:modified_time" content="2017-03-16T12:47:01+03:00" />
<meta property="og:updated_time" content="2017-03-16T12:47:01+03:00" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="The Confederation of African Football (CAF), which is undertaking its general assembly in Addis Ababa, says it plans to generate one billion dollars for" />
<meta name="twitter:title" content="CAF expects to generate one billion dollar from TV rights - new Business Ethiopia (nBE)" />
<meta name="twitter:site" content="@newbuz_ethiopia" />
<meta name="twitter:image" content="http://newbusinessethiopia.com/wp-content/uploads/2017/03/CAFmeeting.jpg" />
<meta name="twitter:creator" content="@newbuz_ethiopia" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="new Business Ethiopia (nBE) &raquo; Feed" href="http://newbusinessethiopia.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="new Business Ethiopia (nBE) &raquo; Comments Feed" href="http://newbusinessethiopia.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/newbusinessethiopia.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='apss-font-awesome-css'  href='//cdnjs.cloudflare.com/ajax/libs/font-awesome/4.4.0/css/font-awesome.min.css?ver=4.2.2.0.iis7_supports_permalinks' type='text/css' media='all' />
<link rel='stylesheet' id='apss-font-opensans-css'  href='//fonts.googleapis.com/css?family=Open+Sans&#038;ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='apss-frontend-css-css'  href='http://newbusinessethiopia.com/wp-content/plugins/seo-optimized-share-buttons/css/frontend.css?ver=4.2.2.0.iis7_supports_permalinks' type='text/css' media='all' />
<link rel='stylesheet' id='colornews-google-fonts-css'  href='//fonts.googleapis.com/css?family=Roboto%3A400%2C300%2C700%2C900&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='colornews-style-css'  href='http://newbusinessethiopia.com/wp-content/themes/colornews/style.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='colornews-fontawesome-css'  href='http://newbusinessethiopia.com/wp-content/themes/colornews/font-awesome/css/font-awesome.min.css?ver=4.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='colornews-featured-image-popup-css-css'  href='http://newbusinessethiopia.com/wp-content/themes/colornews/js/magnific-popup/magnific-popup.css?ver=20150714' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css'  href='http://newbusinessethiopia.com/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=4.7.3' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
                         @media (min-width:0px) and (max-width: 767px) {
                            .epyt-gallery-rowbreak {
                                display: none;
                            }
                            .epyt-gallery-allthumbs[class*="epyt-cols"] .epyt-gallery-thumb {
                                width: 100% !important;
                            }
                          }
</style>
<script type='text/javascript' src='http://newbusinessethiopia.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://newbusinessethiopia.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<!--[if lte IE 8]>
<script type='text/javascript' src='http://newbusinessethiopia.com/wp-content/themes/colornews/js/html5shiv.js?ver=3.7.3'></script>
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"http:\/\/newbusinessethiopia.com\/wp-admin\/admin-ajax.php","security":"39e7ddb69f","gallery_scrolloffset":"20","eppathtoscripts":"http:\/\/newbusinessethiopia.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","epresponsiveselector":"[\"iframe.__youtube_prefs_widget__\"]","epdovol":"1","version":"11.7","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","stopMobileBuffer":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://newbusinessethiopia.com/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=4.7.3'></script>
<link rel='https://api.w.org/' href='http://newbusinessethiopia.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://newbusinessethiopia.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://newbusinessethiopia.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.3" />
<link rel='shortlink' href='http://newbusinessethiopia.com/?p=2000' />
<link rel="alternate" type="application/json+oembed" href="http://newbusinessethiopia.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fnewbusinessethiopia.com%2Fcaf-expects-to-generate-one-billion-dollar-from-tv-rights%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://newbusinessethiopia.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fnewbusinessethiopia.com%2Fcaf-expects-to-generate-one-billion-dollar-from-tv-rights%2F&#038;format=xml" />
<meta name="google-site-verification" content="cxccaMGP_yr0gdUcydxsm9DPmtF-GaWbTjwNpdudGwQ" /><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; background-image: url("http://newbusinessethiopia.com/wp-content/themes/colornews/img/bg-pattern.jpg"); background-position: left top; background-size: auto; background-repeat: repeat; background-attachment: scroll; }
</style>
<link rel="icon" href="http://newbusinessethiopia.com/wp-content/uploads/2016/12/cropped-NBELogoNew-32x32.png" sizes="32x32" />
<link rel="icon" href="http://newbusinessethiopia.com/wp-content/uploads/2016/12/cropped-NBELogoNew-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://newbusinessethiopia.com/wp-content/uploads/2016/12/cropped-NBELogoNew-180x180.png" />
<meta name="msapplication-TileImage" content="http://newbusinessethiopia.com/wp-content/uploads/2016/12/cropped-NBELogoNew-270x270.png" />
<meta data-pso-pv="1.2.1" data-pso-pt="singlePost" data-pso-th="57a97fdf7ae4349ec6474dce688b4f7d"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script pagespeed_no_defer="" data-pso-version="20170307_163748">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</script></head>

<body class="post-template-default single single-post postid-2000 single-format-standard custom-background  boxed-layout group-blog">
<div id="page" class="hfeed site">
   	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="masthead" class="site-header" role="banner">
		<div class="top-header-wrapper clearfix">
         <div class="tg-container">
            <div class="tg-inner-wrap">
                           </div><!-- .tg-inner-wrap end -->
         </div><!-- .tg-container end -->
         		</div><!-- .top-header-wrapper end  -->

            <div class="middle-header-wrapper  clearfix">
         <div class="tg-container">
            <div class="tg-inner-wrap">
                           <div id="header-text" class="">
                                       <h3 id="site-title">
                        <a href="http://newbusinessethiopia.com/" title="new Business Ethiopia (nBE)" rel="home">new Business Ethiopia (nBE)</a>
                     </h3><!-- #site-title -->
                                    <!-- #site-description -->
               </div><!-- #header-text -->
               <div class="header-advertise">
                                 </div><!-- .header-advertise end -->
            </div><!-- .tg-inner-wrap end -->
         </div><!-- .tg-container end -->
      </div><!-- .middle-header-wrapper end -->

      
      <div class="bottom-header-wrapper clearfix">
         <div class="bottom-arrow-wrap">
            <div class="tg-container">
               <div class="tg-inner-wrap">
                                    <nav id="site-navigation" class="main-navigation clearfix" role="navigation">
                     <div class="menu-toggle hide">Menu</div>
                     <ul id="nav" class="menu"><li id="menu-item-1924" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-1924"><a href="http://newbusinessethiopia.com/">Home</a></li>
<li id="menu-item-1812" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1812"><a href="http://newbusinessethiopia.com/category/investment/">Investment</a></li>
<li id="menu-item-310" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-310"><a>Tech</a></li>
<li id="menu-item-1963" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-1963"><a href="http://newbusinessethiopia.com/tag/finance/">Finance</a></li>
<li id="menu-item-1964" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-1964"><a href="http://newbusinessethiopia.com/tag/trade/">Trade</a></li>
<li id="menu-item-1965" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-1965"><a href="http://newbusinessethiopia.com/tag/agribusiness/">Agribusiness</a></li>
<li id="menu-item-1966" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-1966"><a href="http://newbusinessethiopia.com/tag/economy/">Economy</a></li>
<li id="menu-item-1999" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1999"><a href="http://newbusinessethiopia.com/category/mining/">Mining</a></li>
<li id="menu-item-1967" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-1967"><a href="http://newbusinessethiopia.com/tag/politics/">Politics</a></li>
<li id="menu-item-1968" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-1968"><a href="http://newbusinessethiopia.com/tag/health/">Health</a></li>
<li id="menu-item-1969" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-1969"><a href="http://newbusinessethiopia.com/tag/construction/">Construction</a></li>
<li id="menu-item-1970" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-1970"><a href="http://newbusinessethiopia.com/tag/environment/">Environment</a></li>
<li id="menu-item-1971" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-1971"><a href="http://newbusinessethiopia.com/tag/manufacturing/">Manufacturing</a></li>
<li id="menu-item-1972" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-1972"><a href="http://newbusinessethiopia.com/tag/entertainment/">Entertainment</a></li>
<li id="menu-item-1973" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-1973"><a href="http://newbusinessethiopia.com/tag/education/">Education</a></li>
<li id="menu-item-1721" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1721"><a href="http://newbusinessethiopia.com/about-us/">About Us</a></li>
</ul>                  </nav><!-- .nav end -->
                                 </div><!-- #tg-inner-wrap -->
            </div><!-- #tg-container -->
         </div><!-- #bottom-arrow-wrap -->
      </div><!-- #bottom-header-wrapper -->

      
      	<div id="breaking-news" class="clearfix">
		<div class="tg-container">
			<div class="tg-inner-wrap">
				<div class="breaking-news-wrapper clearfix">
					<div class="breaking-news-title">Breaking News:</div>
					<ul id="typing">
													<li>
								<a href="http://newbusinessethiopia.com/orange-launches-products-burkina-faso/" title="Orange launches products in Burkina Faso">Orange launches products in Burkina Faso</a>
							</li>
													<li>
								<a href="http://newbusinessethiopia.com/british-foreign-secretary-extends-visit-to-ethiopia/" title="British Foreign Secretary extends visit to Ethiopia">British Foreign Secretary extends visit to Ethiopia</a>
							</li>
													<li>
								<a href="http://newbusinessethiopia.com/hotel-investment-in-africa-upsurges/" title="Hotel investment in Africa upsurges  ">Hotel investment in Africa upsurges  </a>
							</li>
													<li>
								<a href="http://newbusinessethiopia.com/caf-expects-to-generate-one-billion-dollar-from-tv-rights/" title="CAF expects to generate one billion dollar from TV rights">CAF expects to generate one billion dollar from TV rights</a>
							</li>
													<li>
								<a href="http://newbusinessethiopia.com/london-set-to-host-africas-oil-summit/" title="London set to host Africa’s oil summit">London set to host Africa’s oil summit</a>
							</li>
											</ul>
				</div>
			</div>
		</div>
	</div>
		</header><!-- #masthead -->
      
   
	<div id="main" class="clearfix">
      <div class="tg-container">
         <div class="tg-inner-wrap clearfix">
            <div id="main-content-section clearfix">
               <div id="primary">

            		
            			
<article id="post-2000" class="post-2000 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment">
   
   
   
   <div class="figure-cat-wrap featured-image-enable">
               <div class="featured-image">
                     <img width="310" height="175" src="http://newbusinessethiopia.com/wp-content/uploads/2017/03/CAFmeeting.jpg" class="attachment-colornews-featured-image size-colornews-featured-image wp-post-image" alt="" srcset="http://newbusinessethiopia.com/wp-content/uploads/2017/03/CAFmeeting.jpg 310w, http://newbusinessethiopia.com/wp-content/uploads/2017/03/CAFmeeting-200x113.jpg 200w" sizes="(max-width: 310px) 100vw, 310px" />                  </div>
      
      <div class="category-collection"><span class="cat-links"><a href="http://newbusinessethiopia.com/category/entertainment/"  rel="category tag">Entertainment</a></span>&nbsp;</div>   </div>

   
	<span class="posted-on"><a href="http://newbusinessethiopia.com/caf-expects-to-generate-one-billion-dollar-from-tv-rights/" title="12:43 pm" rel="bookmark"><time class="entry-date published" datetime="2017-03-16T12:43:49+00:00">March 16, 2017</time><time class="updated" datetime="2017-03-16T12:47:01+00:00">March 16, 2017</time></a></span>
   <header class="entry-header">
      <h1 class="entry-title">
         CAF expects to generate one billion dollar from TV rights      </h1>
   </header>

   <div class="below-entry-meta">
		<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="http://newbusinessethiopia.com/author/newbusin/" title="newbusin">Posted By: newbusin</a></span></span>

		</div>
	<div class="entry-content">
		<p><strong>The Confederation of African Football (CAF), which is undertaking its general assembly in Addis Ababa, says it plans to generate one billion dollars for African football development in the coming 12 years from TV rights.</strong></p>
<p><span id="more-2000"></span></p>
<p>Of the total 60% money ($684 million) goes to member football associations of CAF, according to Mr. Suketu Patel, First Vice President and President of Finance Committee of CAF, who made the remark at a forum this morning.</p>
<p>“The first TV right was $50,000. Over a period of time it is our aim to continue increasing the revenue for African football. We changed a model in 2007. Until then we sold rights to individuals. It was $2 million [for a year].  After that we decided not to continue selling our [TV] rights to individuals who want to exploit and make money out of it,” he said.</p>
<p>“It is very important the money comes back to African football. We employed a marketing agency and in 2007 we worked with Lagardere Sports Africa and we came up with a figure of 150 million dollars for sport competitions for eight years period.  We actually managed to raise 240 million in minimum guarantee. The actual revenue we received as CAF was 326 million,” he said.</p>
<p>The income is expected through TV transmission of a total of 250 football games of CAF member states every year over the coming eight years. Meanwhile the number of countries signed contract with Lagardere Sports Africa has declined from 24 to 14.</p>
<p>CEO of Lagardere Sports Africa, Idriss Akki, on his part stated the need for improvement of TV production and transmission quality, among others. “Attaining the one billion dollars target needs volume and quality. Most of this needs money…But we will not increase the cost to national broadcasters in Sub Saharan countries,” he said.</p>
<p>So far 20% of all CAF’s income that is raised directly goes to national associations. In addition, CAF has been providing prize money of $1.5 million for winner team of African football trophy. This prize money will grow to $2.5 million for the coming 4 years, according to Mr. Patel.</p>
<p>“Our long term objective is to keep players within the continent. We need to provide the necessary financing though we can’t provide everything. We need to empower the clubs in different countries. For this CAF has doubled the number of teams that will play at group stage. Originally it was two competitions with eight teams and now it is two competitions with 16 teams. The minimum amount a club gets even if it is last is half a million dollars,” he said.</p>
<p>He further noted that CAF’s award to national league winner team has also been recently decided to increase to $1.5 million from it was half million dollars.</p>
<p>During the second day session, CAF’s assembly is expected to elect its next president. The 72 years old current president <a href="http://www.cafonline.com/en-us/caf/organization/president.aspx">Issa Hayatou</a><strong>, </strong>who has been serving CAF for the past 29 years, is battling with the only candidate from Madagascar – Mr. Ahmad Ahmad to get the majority vote from member associations of 54 African countries.</p>
<p>&nbsp;</p>
<div class='apss-social-share apss-theme-4 clearfix' >


				<div class='apss-facebook apss-single-icon'>
					<a rel='nofollow'  title="Share on Facebook" target='_blank' href='https://www.facebook.com/sharer/sharer.php?u=http://newbusinessethiopia.com/caf-expects-to-generate-one-billion-dollar-from-tv-rights/'>
						<div class='apss-icon-block clearfix'>
							<i class='fa fa-facebook'></i>
							<span class='apss-social-text'>Share on Facebook</span>
							<span class='apss-share'>Share</span>
						</div>
											</a>
				</div>
								<div class='apss-twitter apss-single-icon'>
					<a rel='nofollow'  href="https://twitter.com/intent/tweet?text=CAF%20expects%20to%20generate%20one%20billion%20dollar%20from%20TV%20rights&amp;url=http%3A%2F%2Fnewbusinessethiopia.com%2Fcaf-expects-to-generate-one-billion-dollar-from-tv-rights%2F&amp;"  title="Share on Twitter" target='_blank'>
						<div class='apss-icon-block clearfix'>
							<i class='fa fa-twitter'></i>
							<span class='apss-social-text'>Share on Twitter</span><span class='apss-share'>Tweet</span>
						</div>
											</a>
				</div>
								<div class='apss-google-plus apss-single-icon'>
					<a rel='nofollow'  title="Share on Google Plus" target='_blank' href='https://plus.google.com/share?url=http://newbusinessethiopia.com/caf-expects-to-generate-one-billion-dollar-from-tv-rights/'>
						<div class='apss-icon-block clearfix'>
							<i class='fa fa-google-plus'></i>
							<span class='apss-social-text'>Share on Google Plus</span>
							<span class='apss-share'>Share</span>
						</div>
											</a>
				</div>
				
				<div class='apss-pinterest apss-single-icon'>
					<a rel='nofollow' title="Share on Pinterest" href='javascript:pinIt();'>
						<div class='apss-icon-block clearfix'>
							<i class='fa fa-pinterest'></i>
							<span class='apss-social-text'>Share on Pinterest</span>
							<span class='apss-share'>Share</span>
						</div>
						
					</a>
				</div>
				
				<div class='apss-linkedin apss-single-icon'>
					<a rel='nofollow'  title="Share on LinkedIn" target='_blank' href='http://www.linkedin.com/shareArticle?mini=true&amp;title=CAF%20expects%20to%20generate%20one%20billion%20dollar%20from%20TV%20rights&amp;url=http://newbusinessethiopia.com/caf-expects-to-generate-one-billion-dollar-from-tv-rights/&amp;summary=The+Confederation+of+African+Football+%28CAF%29%2C+which+is+undertaking+its+general+assembly+in+Addis+Abab...'>
						<div class='apss-icon-block clearfix'><i class='fa fa-linkedin'></i>
							<span class='apss-social-text'>Share on LinkedIn</span>
							<span class='apss-share'>Share</span>
						</div>
											</a>
				</div>
								<div class='apss-digg apss-single-icon'>
					<a rel='nofollow'  title="Share on Digg" target='_blank' href='http://digg.com/submit?phase=2%20&amp;url=http://newbusinessethiopia.com/caf-expects-to-generate-one-billion-dollar-from-tv-rights/&amp;title=CAF%20expects%20to%20generate%20one%20billion%20dollar%20from%20TV%20rights'>
						<div class='apss-icon-block clearfix'>
							<i class='fa fa-digg'></i>
							<span class='apss-social-text'>Share on Digg</span>
							<span class='apss-share'>Share</span>
						</div>
					</a>
				</div>

								<div class='apss-email apss-single-icon'>
					<a rel='nofollow' class='share-email-popup' title="Share it on Email" target='_blank' href='mailto:?subject=Please visit this link http://newbusinessethiopia.com/caf-expects-to-generate-one-billion-dollar-from-tv-rights/&amp;body=Hey!, I found this information for you: "CAF%20expects%20to%20generate%20one%20billion%20dollar%20from%20TV%20rights". Here is the website link: http://newbusinessethiopia.com/caf-expects-to-generate-one-billion-dollar-from-tv-rights/. Thank you.'>
						<div class='apss-icon-block clearfix'>
							<i class='fa  fa-envelope'></i>
							<span class='apss-social-text'>Send email</span>
							<span class='apss-share'>Mail</span>
						</div>
					</a>
				</div>

								<div class='apss-print apss-single-icon'>
					<a rel='nofollow' title="Print" href='javascript:void(0);' onclick='window.print(); return false;'>
						<div class='apss-icon-block clearfix'><i class='fa fa-print'></i>
							<span class='apss-social-text'>Print</span>
							<span class='apss-share'>Print</span>
						</div>
					</a>
				</div>
				</div>			</div><!-- .entry-content -->

   </article><!-- #post-## -->
            				<nav class="navigation post-navigation clearfix" role="navigation">
		<h3 class="screen-reader-text">Post navigation</h3>
		<div class="nav-links">
			<div class="nav-previous"><a href="http://newbusinessethiopia.com/london-set-to-host-africas-oil-summit/" rel="prev">London set to host Africa’s oil summit</a></div><div class="nav-next"><a href="http://newbusinessethiopia.com/hotel-investment-in-africa-upsurges/" rel="next">Hotel investment in Africa upsurges  </a></div>		</div><!-- .nav-links -->
	</nav><!-- .navigation -->
	
                     
                     
            			
            		
               </div><!-- #primary end -->
               
<div id="secondary">
         
      <aside id="search-5" class="widget widget_search"><form role="search" action="http://newbusinessethiopia.com/" class="searchform" method="get">
   <input type="text" placeholder="Enter a word for search" class="search-field" value="" name="s">
   <button class="searchsubmit" name="submit" type="submit"><i class="fa fa-search"></i></button>
</form></aside><aside id="colornews_popular_posts_widget-5" class="widget colornews_popular_post colornews_custom_widget">      <div class="magazine-block-3">
         <div class="tg-block-wrapper clearfix">
                                    <h3 class="widget-title title-block-wrap clearfix"><span class="block-title"><span>Popular Stories </span></span></h3>            <div class="following-post">
                                 <div class="single-article clearfix">
                     <figure><a href="http://newbusinessethiopia.com/orange-launches-products-burkina-faso/" title="Orange launches products in Burkina Faso"><img width="115" height="73" src="http://newbusinessethiopia.com/wp-content/uploads/2017/03/NEWOrangeTelecom-115x73.jpg" class="attachment-colornews-featured-post-small size-colornews-featured-post-small wp-post-image" alt="Orange launches products in Burkina Faso" title="Orange launches products in Burkina Faso" /></a></figure>                     <div class="article-content">
                        <h3 class="entry-title">
                           <a href="http://newbusinessethiopia.com/orange-launches-products-burkina-faso/" title="Orange launches products in Burkina Faso">Orange launches products in Burkina Faso</a>
                        </h3>
                                                <div class="below-entry-meta ">
                           <span class="posted-on"><a href="http://newbusinessethiopia.com/orange-launches-products-burkina-faso/" title="4:54 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2017-03-16T16:54:56+00:00">March 16, 2017</time></a></span>                           <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="http://newbusinessethiopia.com/author/newbusin/" title="newbusin">newbusin</a></span></span>
                           <span class="comments"><i class="fa fa-comment"></i><span>Comments Off<span class="screen-reader-text"> on Orange launches products in Burkina Faso</span></span></span>
                        </div>
                     </div>
                  </div>
                                 <div class="single-article clearfix">
                     <figure><a href="http://newbusinessethiopia.com/ybp-to-construct-17-fuel-stations-in-ethiopia/" title="YBP to construct 17 fuel stations In Ethiopia"><img width="115" height="51" src="http://newbusinessethiopia.com/wp-content/uploads/2016/12/YBP.jpg" class="attachment-colornews-featured-post-small size-colornews-featured-post-small wp-post-image" alt="YBP to construct 17 fuel stations In Ethiopia" title="YBP to construct 17 fuel stations In Ethiopia" srcset="http://newbusinessethiopia.com/wp-content/uploads/2016/12/YBP.jpg 414w, http://newbusinessethiopia.com/wp-content/uploads/2016/12/YBP-300x132.jpg 300w" sizes="(max-width: 115px) 100vw, 115px" /></a></figure>                     <div class="article-content">
                        <h3 class="entry-title">
                           <a href="http://newbusinessethiopia.com/ybp-to-construct-17-fuel-stations-in-ethiopia/" title="YBP to construct 17 fuel stations In Ethiopia">YBP to construct 17 fuel stations In Ethiopia</a>
                        </h3>
                                                <div class="below-entry-meta ">
                           <span class="posted-on"><a href="http://newbusinessethiopia.com/ybp-to-construct-17-fuel-stations-in-ethiopia/" title="7:37 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2009-12-25T19:37:50+00:00">December 25, 2009</time></a></span>                           <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="http://newbusinessethiopia.com/author/newbusin/" title="newbusin">newbusin</a></span></span>
                           <span class="comments"><i class="fa fa-comment"></i><a href="http://newbusinessethiopia.com/ybp-to-construct-17-fuel-stations-in-ethiopia/#respond">0</a></span>
                        </div>
                     </div>
                  </div>
                                 <div class="single-article clearfix">
                     <figure><a href="http://newbusinessethiopia.com/former-nigerian-president-to-invest-in-ethiopia/" title="Former Nigerian president to invest in Ethiopia"><img width="97" height="73" src="http://newbusinessethiopia.com/wp-content/uploads/2016/12/Obassanjo.jpg" class="attachment-colornews-featured-post-small size-colornews-featured-post-small wp-post-image" alt="Former Nigerian president to invest in Ethiopia" title="Former Nigerian president to invest in Ethiopia" srcset="http://newbusinessethiopia.com/wp-content/uploads/2016/12/Obassanjo.jpg 341w, http://newbusinessethiopia.com/wp-content/uploads/2016/12/Obassanjo-300x226.jpg 300w" sizes="(max-width: 97px) 100vw, 97px" /></a></figure>                     <div class="article-content">
                        <h3 class="entry-title">
                           <a href="http://newbusinessethiopia.com/former-nigerian-president-to-invest-in-ethiopia/" title="Former Nigerian president to invest in Ethiopia">Former Nigerian president to invest in Ethiopia</a>
                        </h3>
                                                <div class="below-entry-meta ">
                           <span class="posted-on"><a href="http://newbusinessethiopia.com/former-nigerian-president-to-invest-in-ethiopia/" title="7:54 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2009-12-28T19:54:20+00:00">December 28, 2009</time></a></span>                           <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="http://newbusinessethiopia.com/author/newbusin/" title="newbusin">newbusin</a></span></span>
                           <span class="comments"><i class="fa fa-comment"></i><a href="http://newbusinessethiopia.com/former-nigerian-president-to-invest-in-ethiopia/#respond">0</a></span>
                        </div>
                     </div>
                  </div>
                                 <div class="single-article clearfix">
                     <figure><a href="http://newbusinessethiopia.com/ethiopias-november-export-declines-5-percent/" title="Ethiopia’s November export declines 5 percent"><img width="115" height="63" src="http://newbusinessethiopia.com/wp-content/uploads/2016/12/EtExportIncomeNov2009.jpg" class="attachment-colornews-featured-post-small size-colornews-featured-post-small wp-post-image" alt="Ethiopia’s November export declines 5 percent" title="Ethiopia’s November export declines 5 percent" srcset="http://newbusinessethiopia.com/wp-content/uploads/2016/12/EtExportIncomeNov2009.jpg 359w, http://newbusinessethiopia.com/wp-content/uploads/2016/12/EtExportIncomeNov2009-300x164.jpg 300w" sizes="(max-width: 115px) 100vw, 115px" /></a></figure>                     <div class="article-content">
                        <h3 class="entry-title">
                           <a href="http://newbusinessethiopia.com/ethiopias-november-export-declines-5-percent/" title="Ethiopia’s November export declines 5 percent">Ethiopia’s November export declines 5 percent</a>
                        </h3>
                                                <div class="below-entry-meta ">
                           <span class="posted-on"><a href="http://newbusinessethiopia.com/ethiopias-november-export-declines-5-percent/" title="3:15 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2009-12-30T15:15:21+00:00">December 30, 2009</time></a></span>                           <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="http://newbusinessethiopia.com/author/newbusin/" title="newbusin">newbusin</a></span></span>
                           <span class="comments"><i class="fa fa-comment"></i><a href="http://newbusinessethiopia.com/ethiopias-november-export-declines-5-percent/#respond">0</a></span>
                        </div>
                     </div>
                  </div>
                           </div>
         </div>
      </div>
      </aside>
   </div>            </div><!-- #main-content-section end -->
         </div><!-- .tg-inner-wrap -->
      </div><!-- .tg-container -->
   </div><!-- #main -->

   
   
   	<footer id="colophon">
      
      <div id="bottom-footer">
         <div class="tg-container">
            <div class="tg-inner-wrap">
               <div class="copy-right">Copyright &copy; 2017 <a href="http://newbusinessethiopia.com/" title="new Business Ethiopia (nBE)" ><span>new Business Ethiopia (nBE)</span></a>.&nbsp;Theme: ColorNews by <a href="http://themegrill.com/themes/colornews" target="_blank" title="ThemeGrill" rel="designer"><span>ThemeGrill</span></a>. Powered by <a href="http://wordpress.org" target="_blank" title="WordPress"><span>WordPress</span></a>.</div>            </div>
         </div>
      </div>
	</footer><!-- #colophon end -->
   <a href="#masthead" id="scroll-up"><i class="fa fa-arrow-up"></i></a>
</div><!-- #page end -->

<script type='text/javascript'>
/* <![CDATA[ */
var frontend_ajax_object = {"ajax_url":"http:\/\/newbusinessethiopia.com\/wp-admin\/admin-ajax.php","ajax_nonce":"4da8e9fc99"};
/* ]]> */
</script>
<script type='text/javascript' src='http://newbusinessethiopia.com/wp-content/plugins/seo-optimized-share-buttons/js/frontend.js?ver=4.2.2.0.iis7_supports_permalinks'></script>
<script type='text/javascript' src='http://newbusinessethiopia.com/wp-content/themes/colornews/js/tickerme/tickerme.min.js?ver=20150708'></script>
<script type='text/javascript' src='http://newbusinessethiopia.com/wp-content/themes/colornews/js/tickerme/ticker-setting.js?ver=20150708'></script>
<script type='text/javascript' src='http://newbusinessethiopia.com/wp-content/themes/colornews/js/magnific-popup/jquery.magnific-popup.min.js?ver=20150714'></script>
<script type='text/javascript' src='http://newbusinessethiopia.com/wp-content/themes/colornews/js/magnific-popup/image-popup-setting.js?ver=20150714'></script>
<script type='text/javascript' src='http://newbusinessethiopia.com/wp-content/themes/colornews/js/fitvids/jquery.fitvids.js?ver=1.1'></script>
<script type='text/javascript' src='http://newbusinessethiopia.com/wp-content/themes/colornews/js/jquery.bxslider/jquery.bxslider.min.js?ver=4.1.2'></script>
<script type='text/javascript' src='http://newbusinessethiopia.com/wp-content/themes/colornews/js/custom.js?ver=20150708'></script>
<script type='text/javascript' src='http://newbusinessethiopia.com/wp-content/themes/colornews/js/skip-link-focus-fix.js?ver=20130115'></script>
<script type='text/javascript' src='http://newbusinessethiopia.com/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://newbusinessethiopia.com/wp-includes/js/wp-embed.min.js?ver=4.7.3'></script>

</body>
</html>