<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://newbusinessethiopia.com/xmlrpc.php">

<title>African leaders discuss mineral resources governance &#8211; new Business Ethiopia (nBE)</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="new Business Ethiopia (nBE) &raquo; Feed" href="http://newbusinessethiopia.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="new Business Ethiopia (nBE) &raquo; Comments Feed" href="http://newbusinessethiopia.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/newbusinessethiopia.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='apss-font-awesome-css'  href='//cdnjs.cloudflare.com/ajax/libs/font-awesome/4.4.0/css/font-awesome.min.css?ver=4.2.2.0.iis7_supports_permalinks' type='text/css' media='all' />
<link rel='stylesheet' id='apss-font-opensans-css'  href='//fonts.googleapis.com/css?family=Open+Sans&#038;ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='apss-frontend-css-css'  href='http://newbusinessethiopia.com/wp-content/plugins/seo-optimized-share-buttons/css/frontend.css?ver=4.2.2.0.iis7_supports_permalinks' type='text/css' media='all' />
<link rel='stylesheet' id='colornews-google-fonts-css'  href='//fonts.googleapis.com/css?family=Roboto%3A400%2C300%2C700%2C900&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='colornews-style-css'  href='http://newbusinessethiopia.com/wp-content/themes/colornews/style.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='colornews-fontawesome-css'  href='http://newbusinessethiopia.com/wp-content/themes/colornews/font-awesome/css/font-awesome.min.css?ver=4.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='colornews-featured-image-popup-css-css'  href='http://newbusinessethiopia.com/wp-content/themes/colornews/js/magnific-popup/magnific-popup.css?ver=20150714' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css'  href='http://newbusinessethiopia.com/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=4.7.4' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
                         @media (min-width:0px) and (max-width: 767px) {
                            .epyt-gallery-rowbreak {
                                display: none;
                            }
                            .epyt-gallery-allthumbs[class*="epyt-cols"] .epyt-gallery-thumb {
                                width: 100% !important;
                            }
                          }
</style>
<link rel='stylesheet' id='social-logos-css'  href='http://newbusinessethiopia.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://newbusinessethiopia.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.8.2' type='text/css' media='all' />
<script type='text/javascript' src='http://newbusinessethiopia.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://newbusinessethiopia.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://newbusinessethiopia.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<!--[if lte IE 8]>
<script type='text/javascript' src='http://newbusinessethiopia.com/wp-content/themes/colornews/js/html5shiv.js?ver=3.7.3'></script>
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"http:\/\/newbusinessethiopia.com\/wp-admin\/admin-ajax.php","security":"f5c6cc6640","gallery_scrolloffset":"20","eppathtoscripts":"http:\/\/newbusinessethiopia.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","epresponsiveselector":"[\"iframe.__youtube_prefs_widget__\"]","epdovol":"1","version":"11.7.1","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","stopMobileBuffer":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://newbusinessethiopia.com/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=4.7.4'></script>
<link rel='https://api.w.org/' href='http://newbusinessethiopia.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://newbusinessethiopia.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://newbusinessethiopia.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Multilateral banks, private sector agree to boost infrastructure investment' href='http://newbusinessethiopia.com/multilateral-banks-private-sector-agree-to-boost-infrastructure/' />
<meta name="generator" content="WordPress 4.7.4" />
<link rel="canonical" href="http://newbusinessethiopia.com/african-leaders-discuss-mineral-resources-governance/" />
<link rel='shortlink' href='http://wp.me/p8E3IE-RP' />
<link rel="alternate" type="application/json+oembed" href="http://newbusinessethiopia.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fnewbusinessethiopia.com%2Fafrican-leaders-discuss-mineral-resources-governance%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://newbusinessethiopia.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fnewbusinessethiopia.com%2Fafrican-leaders-discuss-mineral-resources-governance%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<style type='text/css'>img#wpstats{display:none}</style><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; background-image: url("http://newbusinessethiopia.com/wp-content/themes/colornews/img/bg-pattern.jpg"); background-position: left top; background-size: auto; background-repeat: repeat; background-attachment: scroll; }
</style>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="African leaders discuss mineral resources governance" />
<meta property="og:url" content="http://newbusinessethiopia.com/african-leaders-discuss-mineral-resources-governance/" />
<meta property="og:description" content="BY ANDUALEM SISAY GESSESSE &#8211; Uganda’s government disagreement with international companies has delayed the country from starting production of oil and its minerals resources, President Museve…" />
<meta property="article:published_time" content="2017-04-25T06:07:08+00:00" />
<meta property="article:modified_time" content="2017-04-25T06:22:19+00:00" />
<meta property="og:site_name" content="new Business Ethiopia (nBE)" />
<meta property="og:image" content="https://i0.wp.com/newbusinessethiopia.com/wp-content/uploads/2017/04/MuseveneAndHailemariamTanaForum6thEdition2017April22.jpg?fit=327%2C200" />
<meta property="og:image:width" content="327" />
<meta property="og:image:height" content="200" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:card" content="summary" />
<link rel="icon" href="https://i2.wp.com/newbusinessethiopia.com/wp-content/uploads/2016/12/cropped-NBELogoNew.png?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/newbusinessethiopia.com/wp-content/uploads/2016/12/cropped-NBELogoNew.png?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i2.wp.com/newbusinessethiopia.com/wp-content/uploads/2016/12/cropped-NBELogoNew.png?fit=180%2C180" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/newbusinessethiopia.com/wp-content/uploads/2016/12/cropped-NBELogoNew.png?fit=270%2C270" />
</head>

<body class="post-template-default single single-post postid-3337 single-format-standard custom-background  boxed-layout group-blog">
<div id="page" class="hfeed site">
   	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="masthead" class="site-header" role="banner">
		<div class="top-header-wrapper clearfix">
         <div class="tg-container">
            <div class="tg-inner-wrap">
                           </div><!-- .tg-inner-wrap end -->
         </div><!-- .tg-container end -->
         		</div><!-- .top-header-wrapper end  -->

            <div class="middle-header-wrapper  clearfix">
         <div class="tg-container">
            <div class="tg-inner-wrap">
                           <div id="header-text" class="">
                                       <h3 id="site-title">
                        <a href="http://newbusinessethiopia.com/" title="new Business Ethiopia (nBE)" rel="home">new Business Ethiopia (nBE)</a>
                     </h3><!-- #site-title -->
                                    <!-- #site-description -->
               </div><!-- #header-text -->
               <div class="header-advertise">
                                 </div><!-- .header-advertise end -->
            </div><!-- .tg-inner-wrap end -->
         </div><!-- .tg-container end -->
      </div><!-- .middle-header-wrapper end -->

      
      <div class="bottom-header-wrapper clearfix">
         <div class="bottom-arrow-wrap">
            <div class="tg-container">
               <div class="tg-inner-wrap">
                                    <nav id="site-navigation" class="main-navigation clearfix" role="navigation">
                     <div class="menu-toggle hide">Menu</div>
                     <ul id="nav" class="menu"><li id="menu-item-1924" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-1924"><a href="http://newbusinessethiopia.com/">Home</a></li>
<li id="menu-item-1999" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1999"><a href="http://newbusinessethiopia.com/category/mining/">Mining</a></li>
<li id="menu-item-2254" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2254"><a href="http://newbusinessethiopia.com/category/construction/">Construction</a></li>
<li id="menu-item-2255" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2255"><a href="http://newbusinessethiopia.com/category/economy/">Economy</a></li>
<li id="menu-item-2256" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2256"><a href="http://newbusinessethiopia.com/category/education/">Education</a></li>
<li id="menu-item-2257" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2257"><a href="http://newbusinessethiopia.com/category/energy/">Energy</a></li>
<li id="menu-item-2258" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2258"><a href="http://newbusinessethiopia.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-2259" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2259"><a href="http://newbusinessethiopia.com/category/environment/">Environment</a></li>
<li id="menu-item-2260" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2260"><a href="http://newbusinessethiopia.com/category/finance/">Finance</a></li>
<li id="menu-item-2261" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2261"><a href="http://newbusinessethiopia.com/category/health/">Health</a></li>
<li id="menu-item-2262" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2262"><a href="http://newbusinessethiopia.com/category/hospitality/">Hospitality</a></li>
<li id="menu-item-2270" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2270"><a href="http://newbusinessethiopia.com/category/technology/">Technology</a></li>
<li id="menu-item-2271" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2271"><a href="http://newbusinessethiopia.com/category/trade/">Trade</a></li>
<li id="menu-item-2264" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2264"><a href="http://newbusinessethiopia.com/category/investment/">Investment</a></li>
<li id="menu-item-2265" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2265"><a href="http://newbusinessethiopia.com/category/manufacturing/">Manufacturing</a></li>
<li id="menu-item-2302" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2302"><a href="http://newbusinessethiopia.com/category/agribusiness/">Agribusiness</a></li>
<li id="menu-item-2268" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2268"><a href="http://newbusinessethiopia.com/category/politics/">Politics</a></li>
<li id="menu-item-2327" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2327"><a href="http://newbusinessethiopia.com/category/oil-gas/">Oil &#038; Gas</a></li>
<li id="menu-item-2585" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2585"><a href="http://newbusinessethiopia.com/category/sponsored/">Sponsored</a></li>
<li id="menu-item-2584" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2584"><a href="http://newbusinessethiopia.com/category/nbe-blog/">nBE Blog</a></li>
<li id="menu-item-2272" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2272"><a href="http://newbusinessethiopia.com/about-us/">About Us</a></li>
</ul>                  </nav><!-- .nav end -->
                                 </div><!-- #tg-inner-wrap -->
            </div><!-- #tg-container -->
         </div><!-- #bottom-arrow-wrap -->
      </div><!-- #bottom-header-wrapper -->

      
      	<div id="breaking-news" class="clearfix">
		<div class="tg-container">
			<div class="tg-inner-wrap">
				<div class="breaking-news-wrapper clearfix">
					<div class="breaking-news-title">Breaking News:</div>
					<ul id="typing">
													<li>
								<a href="http://newbusinessethiopia.com/african-leaders-discuss-mineral-resources-governance/" title="African leaders discuss mineral resources governance">African leaders discuss mineral resources governance</a>
							</li>
													<li>
								<a href="http://newbusinessethiopia.com/multilateral-banks-private-sector-agree-to-boost-infrastructure/" title="Multilateral banks, private sector agree to boost infrastructure investment">Multilateral banks, private sector agree to boost infrastructure investment</a>
							</li>
													<li>
								<a href="http://newbusinessethiopia.com/africas-insecurity-remains-a-concern-as-protests-increase/" title="Africa’s security remains a concern as protests increase">Africa’s security remains a concern as protests increase</a>
							</li>
													<li>
								<a href="http://newbusinessethiopia.com/ethiopia-eyes-shifting-from-import-to-exporting-plastic-products/" title="Ethiopia eyes shifting from importing to exporting plastic products">Ethiopia eyes shifting from importing to exporting plastic products</a>
							</li>
													<li>
								<a href="http://newbusinessethiopia.com/ethiopian-airlines-graduates-452-aviation-professionals/" title="Ethiopian Airlines graduates 452 aviation professionals">Ethiopian Airlines graduates 452 aviation professionals</a>
							</li>
											</ul>
				</div>
			</div>
		</div>
	</div>
		</header><!-- #masthead -->
      
   
	<div id="main" class="clearfix">
      <div class="tg-container">
         <div class="tg-inner-wrap clearfix">
            <div id="main-content-section clearfix">
               <div id="primary">

            		
            			
<article id="post-3337" class="post-3337 post type-post status-publish format-standard has-post-thumbnail hentry category-mining">
   
   
   
   <div class="figure-cat-wrap featured-image-enable">
               <div class="featured-image">
                     <img width="327" height="200" src="https://i2.wp.com/newbusinessethiopia.com/wp-content/uploads/2017/04/MuseveneAndHailemariamTanaForum6thEdition2017April22.jpg?resize=327%2C200" class="attachment-colornews-featured-image size-colornews-featured-image wp-post-image" alt="" srcset="https://i0.wp.com/newbusinessethiopia.com/wp-content/uploads/2017/04/MuseveneAndHailemariamTanaForum6thEdition2017April22.jpg?w=327 327w, https://i2.wp.com/newbusinessethiopia.com/wp-content/uploads/2017/04/MuseveneAndHailemariamTanaForum6thEdition2017April22.jpg?resize=200%2C122 200w" sizes="(max-width: 327px) 100vw, 327px" data-attachment-id="3340" data-permalink="http://newbusinessethiopia.com/african-leaders-discuss-mineral-resources-governance/museveneandhailemariamtanaforum6thedition2017april22/" data-orig-file="https://i0.wp.com/newbusinessethiopia.com/wp-content/uploads/2017/04/MuseveneAndHailemariamTanaForum6thEdition2017April22.jpg?fit=327%2C200" data-orig-size="327,200" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="" data-image-description="" data-medium-file="https://i1.wp.com/newbusinessethiopia.com/wp-content/uploads/2017/04/MuseveneAndHailemariamTanaForum6thEdition2017April22.jpg?fit=200%2C122" data-large-file="https://i0.wp.com/newbusinessethiopia.com/wp-content/uploads/2017/04/MuseveneAndHailemariamTanaForum6thEdition2017April22.jpg?fit=327%2C200" />                  </div>
      
      <div class="category-collection"><span class="cat-links"><a href="http://newbusinessethiopia.com/category/mining/"  rel="category tag">Mining</a></span>&nbsp;</div>   </div>

   
	<span class="posted-on"><a href="http://newbusinessethiopia.com/african-leaders-discuss-mineral-resources-governance/" title="9:07 am" rel="bookmark"><time class="entry-date published" datetime="2017-04-25T09:07:08+00:00">April 25, 2017</time><time class="updated" datetime="2017-04-25T09:22:19+00:00">April 25, 2017</time></a></span>
   <header class="entry-header">
      <h1 class="entry-title">
         African leaders discuss mineral resources governance      </h1>
   </header>

   <div class="below-entry-meta">
		<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="http://newbusinessethiopia.com/author/newbusin/" title="newbusin">Posted By: newbusin</a></span></span>

		</div>
	<div class="entry-content">
		<p>BY ANDUALEM SISAY GESSESSE &#8211;</p>
<p><strong>Uganda’s government disagreement with international companies has delayed the country from starting production of oil and its minerals resources, President Museveni said.</strong></p>
<p><span id="more-3337"></span><br />
“We found petroleum 12 years ago. But we haven’t exploited it. I don’t agree with those companies. I say the petroleum stay there until we agree,” President Yoweri Museveni said.</p>
<p>He made the comment on Saturday afternoon speaking at the 6th Tana High-Level Security Forum in Africa being held in Ethiopia. The president also mentioned the reasons on why Uganda has not started producing uranium, gold and iron.</p>
<p>“Our iron ore deposit in the soil is one of the finest in the world &#8211; 70% pure (iron). An Indian company gave us 38 dollars per ton to take the soil and process in India. But I didn’t agree because when steal prices are high they get up to 900 dollars for a ton. ” the president said.</p>
<p>“We also have uranium but I don’t allow anyone to take it. When they asked me to I said no. The uranium stays in the ground until we start our own nuclear station,” President Museveni said.</p>
<p><strong>Best practices</strong><br />
Explaining his government’s stand, “We can’t afford to keep them for years like President Museveni said,” Prime Minister Hailemariam Desalegn of Ethiopia whose, country is planning to start gas production from Ogaden area of eastern Ethiopia, said.</p>
<p>“We have to harness these natural resources effectively in a way that can benefit people of Africa and transform the African economy. We have to admit that there are best practices to follow.</p>
<p>“I believe countries like Canada, Australia and Norway have best practices from whom we can emulate. We have relations with these countries. I don’t accept the notion that the West is always bad. There is possibility that we can learn….We should be transparent,” the premier said.</p>
<p>He further noted that many African countries have not benefiting from the mining contracts they signed. &#8221; I recently asked at the G7 meeting how they can assist us to build the capacities of African countries to understand the complex mining contracts before signing them with the multinational companies,&#8221; Hailemariam said, posing the same question to the Canadian who was participating in the <a href="http://www.tanaforum.org/content/3b03ff2295f7308fafc2/?ms=fa07767c5b66144e1da5&amp;ps=7823486jjsf687jjjkkf&amp;ls=3b03ff2295f7308fafc2&amp;sub=8d515c5dddf9c2ed1d18">Tana Forum</a>.</p>
<p>The former President of Nigeria and Chairperson of Tana Forum, Olusegun Obassanjo said, “When it comes to proper natural resources management African countries need to follow a holistic approach in planning and execution like President Museveni said.”</p>
<p><strong>Africa’s natural resources </strong></p>
<p>The scale and diversity of Africa’s natural resource endowments reveal that the continent alone has 12% of global oil reserves, 40% of global gold deposits, and about two thirds of the world’s most suitable land for farming and forests.</p>
<p>Unfortunately, and for a plethora of reasons, the flipside to this unprecedented potential is that the continent has not been able to fully maximise the developmental benefits that should have accrued from exploiting the resources.  For example, <a href="http://www.uneca.org/sites/default/files/PublicationFiles/iff_main_report_26feb_en.pdf">the mispricing of natural resources in Africa</a> leads to the loss of $50 billion per year, more than Africa’s combined foreign direct investment and overseas development aid.</p>
<p>In addition, according to an Oxfam estimate, more than US$18 billion per year is lost through resource-related conflicts in Africa, not including indirect costs.</p>

<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div><div class='apss-social-share apss-theme-4 clearfix' >


				<div class='apss-facebook apss-single-icon'>
					<a rel='nofollow'  title="Share on Facebook" target='_blank' href='https://www.facebook.com/sharer/sharer.php?u=http://newbusinessethiopia.com/african-leaders-discuss-mineral-resources-governance/'>
						<div class='apss-icon-block clearfix'>
							<i class='fa fa-facebook'></i>
							<span class='apss-social-text'>Share on Facebook</span>
							<span class='apss-share'>Share</span>
						</div>
											</a>
				</div>
								<div class='apss-twitter apss-single-icon'>
					<a rel='nofollow'  href="https://twitter.com/intent/tweet?text=African%20leaders%20discuss%20mineral%20resources%20governance&amp;url=http%3A%2F%2Fnewbusinessethiopia.com%2Fafrican-leaders-discuss-mineral-resources-governance%2F&amp;"  title="Share on Twitter" target='_blank'>
						<div class='apss-icon-block clearfix'>
							<i class='fa fa-twitter'></i>
							<span class='apss-social-text'>Share on Twitter</span><span class='apss-share'>Tweet</span>
						</div>
											</a>
				</div>
								<div class='apss-google-plus apss-single-icon'>
					<a rel='nofollow'  title="Share on Google Plus" target='_blank' href='https://plus.google.com/share?url=http://newbusinessethiopia.com/african-leaders-discuss-mineral-resources-governance/'>
						<div class='apss-icon-block clearfix'>
							<i class='fa fa-google-plus'></i>
							<span class='apss-social-text'>Share on Google Plus</span>
							<span class='apss-share'>Share</span>
						</div>
											</a>
				</div>
				
				<div class='apss-pinterest apss-single-icon'>
					<a rel='nofollow' title="Share on Pinterest" href='javascript:pinIt();'>
						<div class='apss-icon-block clearfix'>
							<i class='fa fa-pinterest'></i>
							<span class='apss-social-text'>Share on Pinterest</span>
							<span class='apss-share'>Share</span>
						</div>
						
					</a>
				</div>
				
				<div class='apss-linkedin apss-single-icon'>
					<a rel='nofollow'  title="Share on LinkedIn" target='_blank' href='http://www.linkedin.com/shareArticle?mini=true&amp;title=African%20leaders%20discuss%20mineral%20resources%20governance&amp;url=http://newbusinessethiopia.com/african-leaders-discuss-mineral-resources-governance/&amp;summary=BY+ANDUALEM+SISAY+GESSESSE+-%0D%0A%0D%0AUganda%E2%80%99s+government+disagreement+with+international+companies+has+...'>
						<div class='apss-icon-block clearfix'><i class='fa fa-linkedin'></i>
							<span class='apss-social-text'>Share on LinkedIn</span>
							<span class='apss-share'>Share</span>
						</div>
											</a>
				</div>
								<div class='apss-digg apss-single-icon'>
					<a rel='nofollow'  title="Share on Digg" target='_blank' href='http://digg.com/submit?phase=2%20&amp;url=http://newbusinessethiopia.com/african-leaders-discuss-mineral-resources-governance/&amp;title=African%20leaders%20discuss%20mineral%20resources%20governance'>
						<div class='apss-icon-block clearfix'>
							<i class='fa fa-digg'></i>
							<span class='apss-social-text'>Share on Digg</span>
							<span class='apss-share'>Share</span>
						</div>
					</a>
				</div>

								<div class='apss-email apss-single-icon'>
					<a rel='nofollow' class='share-email-popup' title="Share it on Email" target='_blank' href='mailto:?subject=Please visit this link http://newbusinessethiopia.com/african-leaders-discuss-mineral-resources-governance/&amp;body=Hey!, I found this information for you: "African%20leaders%20discuss%20mineral%20resources%20governance". Here is the website link: http://newbusinessethiopia.com/african-leaders-discuss-mineral-resources-governance/. Thank you.'>
						<div class='apss-icon-block clearfix'>
							<i class='fa  fa-envelope'></i>
							<span class='apss-social-text'>Send email</span>
							<span class='apss-share'>Mail</span>
						</div>
					</a>
				</div>

								<div class='apss-print apss-single-icon'>
					<a rel='nofollow' title="Print" href='javascript:void(0);' onclick='window.print(); return false;'>
						<div class='apss-icon-block clearfix'><i class='fa fa-print'></i>
							<span class='apss-social-text'>Print</span>
							<span class='apss-share'>Print</span>
						</div>
					</a>
				</div>
				</div>			</div><!-- .entry-content -->

   </article><!-- #post-## -->
            				<nav class="navigation post-navigation clearfix" role="navigation">
		<h3 class="screen-reader-text">Post navigation</h3>
		<div class="nav-links">
			<div class="nav-previous"><a href="http://newbusinessethiopia.com/multilateral-banks-private-sector-agree-to-boost-infrastructure/" rel="prev">Multilateral banks, private sector agree to boost infrastructure investment</a></div>		</div><!-- .nav-links -->
	</nav><!-- .navigation -->
	
                     
                     
            			
            		
               </div><!-- #primary end -->
               
<div id="secondary">
         
      <aside id="search-10" class="widget widget_search"><form role="search" action="http://newbusinessethiopia.com/" class="searchform" method="get">
   <input type="text" placeholder="Enter a word for search" class="search-field" value="" name="s">
   <button class="searchsubmit" name="submit" type="submit"><i class="fa fa-search"></i></button>
</form></aside><aside id="text-24" class="widget widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Vertical160X600Vertical -->
<ins class="adsbygoogle"
     style="display:inline-block;width:160px;height:600px"
     data-ad-client="ca-pub-7571485404483803"
     data-ad-slot="9843438235"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</aside>		<aside id="recent-posts-10" class="widget widget_recent_entries">		<h3 class="widget-title title-block-wrap clearfix"><span class="block-title"><span>More Headlines</span></span></h3>		<ul>
					<li>
				<a href="http://newbusinessethiopia.com/african-leaders-discuss-mineral-resources-governance/">African leaders discuss mineral resources governance</a>
							<span class="post-date">April 25, 2017</span>
						</li>
					<li>
				<a href="http://newbusinessethiopia.com/multilateral-banks-private-sector-agree-to-boost-infrastructure/">Multilateral banks, private sector agree to boost infrastructure investment</a>
							<span class="post-date">April 24, 2017</span>
						</li>
					<li>
				<a href="http://newbusinessethiopia.com/africas-insecurity-remains-a-concern-as-protests-increase/">Africa’s security remains a concern as protests increase</a>
							<span class="post-date">April 24, 2017</span>
						</li>
					<li>
				<a href="http://newbusinessethiopia.com/ethiopia-eyes-shifting-from-import-to-exporting-plastic-products/">Ethiopia eyes shifting from importing to exporting plastic products</a>
							<span class="post-date">April 22, 2017</span>
						</li>
					<li>
				<a href="http://newbusinessethiopia.com/ethiopian-airlines-graduates-452-aviation-professionals/">Ethiopian Airlines graduates 452 aviation professionals</a>
							<span class="post-date">April 22, 2017</span>
						</li>
					<li>
				<a href="http://newbusinessethiopia.com/copenhagen-set-to-host-african-energy-ministers/">Copenhagen set to host African energy ministers</a>
							<span class="post-date">April 21, 2017</span>
						</li>
					<li>
				<a href="http://newbusinessethiopia.com/liberian-president-pushes-for-support-to-africas-capacity-development/">Liberian President pushes for support to Africa’s Capacity Development</a>
							<span class="post-date">April 21, 2017</span>
						</li>
					<li>
				<a href="http://newbusinessethiopia.com/ethiopias-project-on-sexual-harassment-secures-world-bank-funding/">Ethiopia’s project on sexual harassment secures World Bank funding</a>
							<span class="post-date">April 20, 2017</span>
						</li>
					<li>
				<a href="http://newbusinessethiopia.com/saudi-tycoon-provides-55-trucks-to-drought-affected-in-ethiopia/">Saudi tycoon provides 55 trucks to drought affected in Ethiopia</a>
							<span class="post-date">April 20, 2017</span>
						</li>
					<li>
				<a href="http://newbusinessethiopia.com/african-development-bank-opens-office-benin/">African Development Bank opens Office in Benin</a>
							<span class="post-date">April 19, 2017</span>
						</li>
				</ul>
		</aside>		<aside id="colornews_featured_post_style_two_widget-17" class="widget widget_featured_posts_style_two colornews_custom_widget">      <div class="magazine-block-1">
         <div class="tg-block-wrapper clearfix">
            <h3 class="widget-title title-block-wrap clearfix"><span class="block-title" style="background-color:;"><span>Agribusiness</span></span></h3>               <div class="featured-post-wrapper clearfix">
                  <div class="tg-column-wrapper">
                                                            <div class="tg-column-2"><div class="first-post">                        <div class="single-article clearfix">
                           <figure><a href="http://newbusinessethiopia.com/cote-divoire-set-host-continental-agriculture-summit/" title="Côte d’Ivoire set to host continental agriculture summit"><img width="300" height="200" src="https://i0.wp.com/newbusinessethiopia.com/wp-content/uploads/2017/04/AgricultureinAfrica.jpg?resize=300%2C200" class="attachment-colornews-featured-post-medium size-colornews-featured-post-medium wp-post-image" alt="Côte d’Ivoire set to host continental agriculture summit" title="Côte d’Ivoire set to host continental agriculture summit" srcset="https://i0.wp.com/newbusinessethiopia.com/wp-content/uploads/2017/04/AgricultureinAfrica.jpg?w=300 300w, https://i1.wp.com/newbusinessethiopia.com/wp-content/uploads/2017/04/AgricultureinAfrica.jpg?resize=200%2C133 200w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="2861" data-permalink="http://newbusinessethiopia.com/agricultureinafrica/" data-orig-file="https://i0.wp.com/newbusinessethiopia.com/wp-content/uploads/2017/04/AgricultureinAfrica.jpg?fit=300%2C200" data-orig-size="300,200" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="" data-image-description="" data-medium-file="https://i2.wp.com/newbusinessethiopia.com/wp-content/uploads/2017/04/AgricultureinAfrica.jpg?fit=200%2C133" data-large-file="https://i1.wp.com/newbusinessethiopia.com/wp-content/uploads/2017/04/AgricultureinAfrica.jpg?fit=300%2C200" /></a><div class="category-collection"><span class="cat-links"><a href="http://newbusinessethiopia.com/category/agribusiness/"  rel="category tag">Agribusiness</a></span>&nbsp;</div></figure>                           <div class="article-content">
                              <h3 class="entry-title">
                                 <a href="http://newbusinessethiopia.com/cote-divoire-set-host-continental-agriculture-summit/" title="Côte d’Ivoire set to host continental agriculture summit">Côte d’Ivoire set to host continental agriculture summit</a>
                              </h3>
                                                            <div class="below-entry-meta ">
                                 <span class="posted-on"><a href="http://newbusinessethiopia.com/cote-divoire-set-host-continental-agriculture-summit/" title="1:12 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2017-04-17T13:12:48+00:00">April 17, 2017</time></a></span>                                 <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="http://newbusinessethiopia.com/author/newbusin/" title="newbusin">newbusin</a></span></span>
                                 <span class="comments"><i class="fa fa-comment"></i><span>Comments Off<span class="screen-reader-text"> on Côte d’Ivoire set to host continental agriculture summit</span></span></span>
                              </div>
                                                            <div class="entry-content">
                                 <p>Côte d’Ivoire is set to host the 2017 African Green Revolution Forum (AGRF), premier continental agriculture gathering that aims to improve agribusiness in Africa</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-3146" class="share-twitter sd-button share-icon no-text" href="http://newbusinessethiopia.com/cote-divoire-set-host-continental-agriculture-summit/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-3146" class="share-facebook sd-button share-icon no-text" href="http://newbusinessethiopia.com/cote-divoire-set-host-continental-agriculture-summit/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-3146" class="share-google-plus-1 sd-button share-icon no-text" href="http://newbusinessethiopia.com/cote-divoire-set-host-continental-agriculture-summit/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>                              </div>
                              <div class="entry-btn">
                                 <a href="http://newbusinessethiopia.com/cote-divoire-set-host-continental-agriculture-summit/">Read More <i class="fa fa-angle-double-right"></i></a>
                              </div>
                                                         </div>
                        </div>
                     </div></div><!-- first post end -->                                 </div>
            </div>
         </div>
      </div>
      </aside><aside id="colornews_featured_post_style_two_widget-18" class="widget widget_featured_posts_style_two colornews_custom_widget">      <div class="magazine-block-1">
         <div class="tg-block-wrapper clearfix">
            <h3 class="widget-title title-block-wrap clearfix"><span class="block-title" style="background-color:;"><span>Energy</span></span></h3>               <div class="featured-post-wrapper clearfix">
                  <div class="tg-column-wrapper">
                                                            <div class="tg-column-2"><div class="first-post">                        <div class="single-article clearfix">
                           <figure><a href="http://newbusinessethiopia.com/copenhagen-set-to-host-african-energy-ministers/" title="Copenhagen set to host African energy ministers"><img width="345" height="200" src="https://i2.wp.com/newbusinessethiopia.com/wp-content/uploads/2017/04/OilExploration.jpg?resize=345%2C200" class="attachment-colornews-featured-post-medium size-colornews-featured-post-medium wp-post-image" alt="Copenhagen set to host African energy ministers" title="Copenhagen set to host African energy ministers" data-attachment-id="3029" data-permalink="http://newbusinessethiopia.com/oilexploration-2/" data-orig-file="https://i0.wp.com/newbusinessethiopia.com/wp-content/uploads/2017/04/OilExploration.jpg?fit=400%2C200" data-orig-size="400,200" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="" data-image-description="" data-medium-file="https://i2.wp.com/newbusinessethiopia.com/wp-content/uploads/2017/04/OilExploration.jpg?fit=200%2C100" data-large-file="https://i1.wp.com/newbusinessethiopia.com/wp-content/uploads/2017/04/OilExploration.jpg?fit=400%2C200" /></a><div class="category-collection"><span class="cat-links"><a href="http://newbusinessethiopia.com/category/energy/"  rel="category tag">Energy</a></span>&nbsp;</div></figure>                           <div class="article-content">
                              <h3 class="entry-title">
                                 <a href="http://newbusinessethiopia.com/copenhagen-set-to-host-african-energy-ministers/" title="Copenhagen set to host African energy ministers">Copenhagen set to host African energy ministers</a>
                              </h3>
                                                            <div class="below-entry-meta ">
                                 <span class="posted-on"><a href="http://newbusinessethiopia.com/copenhagen-set-to-host-african-energy-ministers/" title="1:02 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2017-04-21T13:02:24+00:00">April 21, 2017</time></a></span>                                 <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="http://newbusinessethiopia.com/author/newbusin/" title="newbusin">newbusin</a></span></span>
                                 <span class="comments"><i class="fa fa-comment"></i><span>Comments Off<span class="screen-reader-text"> on Copenhagen set to host African energy ministers</span></span></span>
                              </div>
                                                            <div class="entry-content">
                                 <p>Energy ministers from Ethiopia, Democratic Republic of Congo (DRC), Botswana, Burkina Faso, Gabon, Madagascar, Morocco, Rwanda and Zimbabwe are set to attend the Africa</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-3282" class="share-twitter sd-button share-icon no-text" href="http://newbusinessethiopia.com/copenhagen-set-to-host-african-energy-ministers/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-3282" class="share-facebook sd-button share-icon no-text" href="http://newbusinessethiopia.com/copenhagen-set-to-host-african-energy-ministers/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-3282" class="share-google-plus-1 sd-button share-icon no-text" href="http://newbusinessethiopia.com/copenhagen-set-to-host-african-energy-ministers/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>                              </div>
                              <div class="entry-btn">
                                 <a href="http://newbusinessethiopia.com/copenhagen-set-to-host-african-energy-ministers/">Read More <i class="fa fa-angle-double-right"></i></a>
                              </div>
                                                         </div>
                        </div>
                     </div></div><!-- first post end -->                                 </div>
            </div>
         </div>
      </div>
      </aside><aside id="colornews_featured_post_style_two_widget-19" class="widget widget_featured_posts_style_two colornews_custom_widget">      <div class="magazine-block-1">
         <div class="tg-block-wrapper clearfix">
            <h3 class="widget-title title-block-wrap clearfix"><span class="block-title" style="background-color:;"><span>Environment</span></span></h3>               <div class="featured-post-wrapper clearfix">
                  <div class="tg-column-wrapper">
                                                            <div class="tg-column-2"><div class="first-post">                        <div class="single-article clearfix">
                           <figure><a href="http://newbusinessethiopia.com/saudi-tycoon-provides-55-trucks-to-drought-affected-in-ethiopia/" title="Saudi tycoon provides 55 trucks to drought affected in Ethiopia"><img width="301" height="200" src="https://i1.wp.com/newbusinessethiopia.com/wp-content/uploads/2017/04/AlAmouditrucks.jpg?resize=301%2C200" class="attachment-colornews-featured-post-medium size-colornews-featured-post-medium wp-post-image" alt="Saudi tycoon provides 55 trucks to drought affected in Ethiopia" title="Saudi tycoon provides 55 trucks to drought affected in Ethiopia" srcset="https://i0.wp.com/newbusinessethiopia.com/wp-content/uploads/2017/04/AlAmouditrucks.jpg?w=301 301w, https://i2.wp.com/newbusinessethiopia.com/wp-content/uploads/2017/04/AlAmouditrucks.jpg?resize=200%2C133 200w" sizes="(max-width: 301px) 100vw, 301px" data-attachment-id="3265" data-permalink="http://newbusinessethiopia.com/saudi-tycoon-provides-55-trucks-to-drought-affected-in-ethiopia/alamouditrucks/" data-orig-file="https://i2.wp.com/newbusinessethiopia.com/wp-content/uploads/2017/04/AlAmouditrucks.jpg?fit=301%2C200" data-orig-size="301,200" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="AlAmouditrucks" data-image-description="" data-medium-file="https://i0.wp.com/newbusinessethiopia.com/wp-content/uploads/2017/04/AlAmouditrucks.jpg?fit=200%2C133" data-large-file="https://i2.wp.com/newbusinessethiopia.com/wp-content/uploads/2017/04/AlAmouditrucks.jpg?fit=301%2C200" /></a><div class="category-collection"><span class="cat-links"><a href="http://newbusinessethiopia.com/category/environment/"  rel="category tag">Environment</a></span>&nbsp;</div></figure>                           <div class="article-content">
                              <h3 class="entry-title">
                                 <a href="http://newbusinessethiopia.com/saudi-tycoon-provides-55-trucks-to-drought-affected-in-ethiopia/" title="Saudi tycoon provides 55 trucks to drought affected in Ethiopia">Saudi tycoon provides 55 trucks to drought affected in Ethiopia</a>
                              </h3>
                                                            <div class="below-entry-meta ">
                                 <span class="posted-on"><a href="http://newbusinessethiopia.com/saudi-tycoon-provides-55-trucks-to-drought-affected-in-ethiopia/" title="11:40 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2017-04-20T11:40:40+00:00">April 20, 2017</time></a></span>                                 <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="http://newbusinessethiopia.com/author/newbusinessethiopia/" title="newbusinessethiopia">newbusinessethiopia</a></span></span>
                                 <span class="comments"><i class="fa fa-comment"></i><span>Comments Off<span class="screen-reader-text"> on Saudi tycoon provides 55 trucks to drought affected in Ethiopia</span></span></span>
                              </div>
                                                            <div class="entry-content">
                                 <p>Oromia receives Sheikh Mohammed Al-Amoudi’s 55 trucks of grain and 20 trucks of animal forage to support drought affected citizens in the Regional State Related</p>
                              </div>
                              <div class="entry-btn">
                                 <a href="http://newbusinessethiopia.com/saudi-tycoon-provides-55-trucks-to-drought-affected-in-ethiopia/">Read More <i class="fa fa-angle-double-right"></i></a>
                              </div>
                                                         </div>
                        </div>
                     </div></div><!-- first post end -->                                 </div>
            </div>
         </div>
      </div>
      </aside><aside id="colornews_featured_post_style_two_widget-24" class="widget widget_featured_posts_style_two colornews_custom_widget">      <div class="magazine-block-1">
         <div class="tg-block-wrapper clearfix">
            <h3 class="widget-title title-block-wrap clearfix"><span class="block-title" style="background-color:;"><span>Hospitality</span></span></h3>               <div class="featured-post-wrapper clearfix">
                  <div class="tg-column-wrapper">
                                                            <div class="tg-column-2"><div class="first-post">                        <div class="single-article clearfix">
                           <figure><a href="http://newbusinessethiopia.com/ethiopian-airlines-graduates-452-aviation-professionals/" title="Ethiopian Airlines graduates 452 aviation professionals"><img width="274" height="200" src="https://i1.wp.com/newbusinessethiopia.com/wp-content/uploads/2017/04/ETtrainees.jpg?resize=274%2C200" class="attachment-colornews-featured-post-medium size-colornews-featured-post-medium wp-post-image" alt="Ethiopian Airlines graduates 452 aviation professionals" title="Ethiopian Airlines graduates 452 aviation professionals" srcset="https://i0.wp.com/newbusinessethiopia.com/wp-content/uploads/2017/04/ETtrainees.jpg?w=274 274w, https://i1.wp.com/newbusinessethiopia.com/wp-content/uploads/2017/04/ETtrainees.jpg?resize=200%2C146 200w" sizes="(max-width: 274px) 100vw, 274px" data-attachment-id="3286" data-permalink="http://newbusinessethiopia.com/ethiopian-airlines-graduates-452-aviation-professionals/ettrainees/" data-orig-file="https://i2.wp.com/newbusinessethiopia.com/wp-content/uploads/2017/04/ETtrainees.jpg?fit=274%2C200" data-orig-size="274,200" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="" data-image-description="" data-medium-file="https://i1.wp.com/newbusinessethiopia.com/wp-content/uploads/2017/04/ETtrainees.jpg?fit=200%2C146" data-large-file="https://i1.wp.com/newbusinessethiopia.com/wp-content/uploads/2017/04/ETtrainees.jpg?fit=274%2C200" /></a><div class="category-collection"><span class="cat-links"><a href="http://newbusinessethiopia.com/category/hospitality/"  rel="category tag">Hospitality</a></span>&nbsp;</div></figure>                           <div class="article-content">
                              <h3 class="entry-title">
                                 <a href="http://newbusinessethiopia.com/ethiopian-airlines-graduates-452-aviation-professionals/" title="Ethiopian Airlines graduates 452 aviation professionals">Ethiopian Airlines graduates 452 aviation professionals</a>
                              </h3>
                                                            <div class="below-entry-meta ">
                                 <span class="posted-on"><a href="http://newbusinessethiopia.com/ethiopian-airlines-graduates-452-aviation-professionals/" title="5:16 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2017-04-22T17:16:14+00:00">April 22, 2017</time></a></span>                                 <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="http://newbusinessethiopia.com/author/newbusin/" title="newbusin">newbusin</a></span></span>
                                 <span class="comments"><i class="fa fa-comment"></i><span>Comments Off<span class="screen-reader-text"> on Ethiopian Airlines graduates 452 aviation professionals</span></span></span>
                              </div>
                                                            <div class="entry-content">
                                 <p>Ethiopian Aviation Academy, the largest aviation academy in Africa, a full ICAO TRAINAIR Plus Member and IATA Authorized Global Training Center, today graduates 452</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-3284" class="share-twitter sd-button share-icon no-text" href="http://newbusinessethiopia.com/ethiopian-airlines-graduates-452-aviation-professionals/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-3284" class="share-facebook sd-button share-icon no-text" href="http://newbusinessethiopia.com/ethiopian-airlines-graduates-452-aviation-professionals/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-3284" class="share-google-plus-1 sd-button share-icon no-text" href="http://newbusinessethiopia.com/ethiopian-airlines-graduates-452-aviation-professionals/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>                              </div>
                              <div class="entry-btn">
                                 <a href="http://newbusinessethiopia.com/ethiopian-airlines-graduates-452-aviation-professionals/">Read More <i class="fa fa-angle-double-right"></i></a>
                              </div>
                                                         </div>
                        </div>
                     </div></div><!-- first post end -->                                 </div>
            </div>
         </div>
      </div>
      </aside>
   </div>            </div><!-- #main-content-section end -->
         </div><!-- .tg-inner-wrap -->
      </div><!-- .tg-container -->
   </div><!-- #main -->

   
   <aside id="text-29" class="widget widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- AutoresponseBOTOM -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-7571485404483803"
     data-ad-slot="3436977837"
     data-ad-format="link"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
newBusinessEthiopia.com has been providing latest business, investment, economic and social stories of African countries since 2009. CALL +251 91 140 7539 </div>
		</aside>
   	<footer id="colophon">
            <div id="bottom-footer">
         <div class="tg-container">
            <div class="tg-inner-wrap">
               <div class="copy-right">Copyright &copy; 2017 <a href="http://newbusinessethiopia.com/" title="new Business Ethiopia (nBE)" ><span>new Business Ethiopia (nBE)</span></a>.&nbsp;Theme: ColorNews by <a href="https://themegrill.com/themes/colornews" target="_blank" title="ThemeGrill" rel="designer"><span>ThemeGrill</span></a>. Powered by <a href="http://wordpress.org" target="_blank" title="WordPress"><span>WordPress</span></a>.</div>            </div>
         </div>
      </div>
	</footer><!-- #colophon end -->
   <a href="#masthead" id="scroll-up"><i class="fa fa-arrow-up"></i></a>
</div><!-- #page end -->

	<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/newbusinessethiopia.com\/cote-divoire-set-host-continental-agriculture-summit\/":3146,"http:\/\/newbusinessethiopia.com\/copenhagen-set-to-host-african-energy-ministers\/":3282,"http:\/\/newbusinessethiopia.com\/ethiopian-airlines-graduates-452-aviation-professionals\/":3284};
	</script>
<script type='text/javascript' src='http://newbusinessethiopia.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201717'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var frontend_ajax_object = {"ajax_url":"http:\/\/newbusinessethiopia.com\/wp-admin\/admin-ajax.php","ajax_nonce":"dba33df346"};
/* ]]> */
</script>
<script type='text/javascript' src='http://newbusinessethiopia.com/wp-content/plugins/seo-optimized-share-buttons/js/frontend.js?ver=4.2.2.0.iis7_supports_permalinks'></script>
<script type='text/javascript' src='http://newbusinessethiopia.com/wp-content/themes/colornews/js/tickerme/tickerme.min.js?ver=20150708'></script>
<script type='text/javascript' src='http://newbusinessethiopia.com/wp-content/themes/colornews/js/tickerme/ticker-setting.js?ver=20150708'></script>
<script type='text/javascript' src='http://newbusinessethiopia.com/wp-content/themes/colornews/js/magnific-popup/jquery.magnific-popup.min.js?ver=20150714'></script>
<script type='text/javascript' src='http://newbusinessethiopia.com/wp-content/themes/colornews/js/magnific-popup/image-popup-setting.js?ver=20150714'></script>
<script type='text/javascript' src='http://newbusinessethiopia.com/wp-content/themes/colornews/js/fitvids/jquery.fitvids.js?ver=1.1'></script>
<script type='text/javascript' src='http://newbusinessethiopia.com/wp-content/themes/colornews/js/jquery.bxslider/jquery.bxslider.min.js?ver=4.1.2'></script>
<script type='text/javascript' src='http://newbusinessethiopia.com/wp-content/themes/colornews/js/custom.js?ver=20150708'></script>
<script type='text/javascript' src='http://newbusinessethiopia.com/wp-content/themes/colornews/js/skip-link-focus-fix.js?ver=20130115'></script>
<script type='text/javascript' src='http://newbusinessethiopia.com/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://newbusinessethiopia.com/wp-includes/js/wp-embed.min.js?ver=4.7.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://newbusinessethiopia.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.8.2'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201717.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.8.2',blog:'127758108',post:'3337',tz:'3',srv:'newbusinessethiopia.com'} ]);
	_stq.push([ 'clickTrackerInit', '127758108', '3337' ]);
</script>

</body>
</html>